Stuck while installing

Hi sir,
My name is Shourya. I am having some issues while installing the LXQT-KWIN flavour, when I tried to boot with USB It shows welcome to garuda and when I click on the boot option It shows the garuda Linux logo and after 2 or 3 minutes It says ( [ 0.095003] _ _common_interrupt : 1.55 No irq handler for vector) and stuck there.

What should I do I can't even boot It to live session, how should I install it, please solve this issue as soon as possible.

What method did you use to flash the live boot disk?

Did you checksum the ISO to rule out errors?

1 Like

I use balena etcher's DD image mode.

After many failures I turned on virtualization technology in my laptop bios and tried to install again so, it stuck on the boot image.

Please answer all questions.

I never have saw this error.

1 Like

It doesn't seem to be a Garuda problem. More like motherboard/BIOS vendor problem.
There is a discussion about it. Most reports say it is not stopping boot, but a few say they can't.
You haven't given any info about your system.
Maybe try to update your BIOS, if available.
In the linked discussion, some users suggest a couple of possible boot parameters, that may help, but not always.
Virtualization is probably conflicting, so it should better be off.

3 Likes

Sir my laptop does not support live boot so how should I install garuda Linux in my laptop can you please resolve this matter

There is no magic to solve out sir.
I have suggested to try some boot kernel parameters (read the linked article) on the first ISO menu (grub menu).
If you can't do that, then Archlinux/Garuda is probably not for you. That's life... :man_shrugging:

3 Likes