Strange issues in general (discussion and help):

Hello.

I tried looking this up already.

Basically: the theme with all the colors is quite the sensory overload issue for me. One might even say the colors are "offensive", being they're so loud and "burn my eyes to look at" if that makes sense.

I would like to use the Breeze icons, but many of them don't even show up properly, a few not at all in the menu.

Example: When Konsole is open, I see the icon. When it is closed and sitting in the dock, it's the blank page icon. After removing it from the dock, restarting the system, the issue appears to go away, but there's still no icon in the applications menu for it.

Also, on first login, the wallpaper is set to a smaller size and right clicking outside of where the wallpaper shows doesn't launch the expected menu. I have to change my resolution to something else then back again for it to look correct.

What have others done to overcome these issues?

EDIT: Added the inix output, cannot comment any more today, says I reached a limit or something.

inxi -Faz
λ inxi -Faz
System:
Kernel: 5.15.12-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=b9d0afe6-93f2-4c3d-bae6-43707f4c0314 rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3
Desktop: KDE Plasma 5.23.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Portable System: Alienware product: Alienware 14 v: A08
serial: <superuser required> Chassis: type: 8 v: A08
serial: <superuser required>
Mobo: Alienware model: 07MJ2Y v: A01 serial: <superuser required>
UEFI: Alienware v: A08 date: 02/25/2014
Battery:
ID-1: BAT1 charge: 36.9 Wh (100.0%) condition: 36.9/71.0 Wh (52.0%)
volts: 12.3 min: 11.1 model: Simplo PABAS0241231 type: Li-ion
serial: <filter> status: Full
Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard
serial: <filter> charge: 55% (should be ignored) rechargeable: yes
status: Discharging
CPU:
Info: model: Intel Core i7-4710MQ bits: 64 type: MT MCP arch: Haswell
family: 6 model-id: 0x3C (60) stepping: 3 microcode: 0x28
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
L3: 6 MiB desc: 1x6 MiB
Speed (MHz): avg: 2495 high: 2496 min/max: 800/3500 scaling:
driver: intel_cpufreq governor: performance cores: 1: 2495 2: 2495 3: 2495
4: 2495 5: 2495 6: 2496 7: 2495 8: 2495 bogomips: 39911
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf
mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
IBRS_FW, STIBP: conditional, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel 4th Gen Core Processor Integrated Graphics vendor: Dell
driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:0416 class-ID: 0300
Device-2: NVIDIA GK106M [GeForce GTX 765M] vendor: Dell driver: nvidia
v: 470.94 alternate: nouveau,nvidia_drm bus-ID: 01:00.0 chip-ID: 10de:11e2
class-ID: 0300
Device-3: Sunplus Innovation Laptop Integrated Webcam FHD type: USB
driver: uvcvideo bus-ID: 1-1.4:3 chip-ID: 1bcf:2b83 class-ID: 0e02
Display: x11 server: X.Org 1.21.1.3 compositor: kwin_x11 driver:
loaded: intel,nvidia unloaded: modesetting,nouveau alternate: fbdev,nv,vesa
display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 506x285mm (19.9x11.2")
s-diag: 581mm (22.9")
Monitor-1: HDMI1 res: 1920x1080 hz: 60 dpi: 71
size: 690x390mm (27.2x15.4") diag: 793mm (31.2")
OpenGL: renderer: Mesa DRI Intel HD Graphics 4600 (HSW GT2)
v: 4.5 Mesa 21.3.3 compat-v: 3.0 direct render: Yes
Audio:
Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio
vendor: Dell driver: snd_hda_intel v: kernel bus-ID: 00:03.0
chip-ID: 8086:0c0c class-ID: 0403
Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Dell
driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8c20
class-ID: 0403
Device-3: NVIDIA GK106 HDMI Audio vendor: Dell driver: snd_hda_intel
v: kernel bus-ID: 01:00.1 chip-ID: 10de:0e0b class-ID: 0403
Sound Server-1: ALSA v: k5.15.12-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.43 running: yes
Network:
Device-1: Qualcomm Atheros Killer E220x Gigabit Ethernet vendor: Dell
driver: alx v: kernel port: 3000 bus-ID: 08:00.0 chip-ID: 1969:e091
class-ID: 0200
IF: enp8s0 state: down mac: <filter>
Device-2: Qualcomm Atheros AR9462 Wireless Network Adapter
vendor: Rivet Networks Killer Wireless-N 1202 Half-size Mini PCIe Card
driver: ath9k v: kernel bus-ID: 0a:00.0 chip-ID: 168c:0034 class-ID: 0280
IF: wlp10s0 state: up mac: <filter>
Bluetooth:
Device-1: Qualcomm Atheros AR3012 Bluetooth 4.0 type: USB driver: btusb
v: 0.8 bus-ID: 2-1.5:5 chip-ID: 0cf3:3004 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 2 state: up address: <filter>
RAID:
Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci
v: 3.0 port: 5060 bus-ID: 00:1f.2 chip-ID: 8086:282a rev: N/A
class-ID: 0104
Drives:
Local Storage: total: 1020.64 GiB used: 650.4 GiB (63.7%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Western Digital
model: WD10JPVX-75JC3T0 size: 931.51 GiB block-size: physical: 4096 B
logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 5400 serial: <filter>
rev: 1A01 scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: LITE-ON IT
model: DMT-80M6M-11 mSATA 80GB size: 74.53 GiB block-size: physical: 512 B
logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 10B
scheme: MBR
ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: SanDisk
model: Cruzer Glide size: 14.59 GiB block-size: physical: 512 B
logical: 512 B type: N/A serial: <filter> rev: 1.00 scheme: GPT
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition:
ID-1: / raw-size: 74.51 GiB size: 74.51 GiB (100.00%)
used: 14.73 GiB (19.8%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 513 MiB size: 511.9 MiB (99.80%)
used: 38.7 MiB (7.6%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 736.67 GiB size: 724.11 GiB (98.29%)
used: 635.63 GiB (87.8%) fs: ext4 dev: /dev/sda3 maj-min: 8:3
ID-4: /var/log raw-size: 74.51 GiB size: 74.51 GiB (100.00%)
used: 14.73 GiB (19.8%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 74.51 GiB size: 74.51 GiB (100.00%)
used: 14.73 GiB (19.8%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.51 GiB used: 4.8 MiB (0.0%)
priority: 100 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 57.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 268 Uptime: 37m wakeups: 6 Memory: 15.51 GiB
used: 2.54 GiB (16.4%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1721 lib: 513 Shell: fish
v: 3.3.1 default: Bash v: 5.1.12 running-in: konsole inxi: 3.3.11

If inxi -Faz not works in your terminal konsole use live ISO and post it as text.

Do you use KDE in VM?

1 Like

I know that Konsole specifically has a custom icon in dr460nized, you can

rm .local/share/applications/org.kde.konsole.desktop

to restore the default one. Not sure which other icons you're talking about, but surprisingly I've found Beautyline more comprehensive than Breeze.

That is a really strange problem with the screen resolution, I am not sure how to troubleshoot that... hopefully someone else has an idea

4 Likes

Thanks it worked but is there any ways to make garuda do this when icon theme is changed?
if not, then why use custom icon which causes trouble in the first place?

Mmm... pork chops... :cut_of_meat:

7 Likes