SteamVR games will not render to headset

I recently installed a fresh boot of the KDE dragonized gaming version that came with all of steams pre-installed software. I am unable to play VR games through my headset. However, I am able to load the VR Home and receive display perfectly fine. When trying to load up Phasmaphobia, a small window appears in my display showing the game in loading status but then plays on my desktop monitor instead of the VR version. I have tried multiple variations of loading with the same results. specifying the game to load on VR through steam pulls up on the desktop. I tried loading the "Big Screen" application and I received a message saying my GPU was not supported or my drivers are outdated. I know my GPU is supported but I also know i'm currently using up to date drivers and i have verified with lspci that the correct one is in use. Relevant specs:

CPU: 5900X
GPU: 2080 Ti
Linux Zen 5.18.14
Nvidia-DKMS 515

Garuda is the most up to date using the "Garuda-Update" command. Steam is fully updated with steam play activated. I have tried different compatibility settings but this is unlikely the cause. The game always loads on my desktop perfectly fine. Its almost as if it just fails to recognize the headset is connected. I'm at a complete loss. I've run the game up before without issue.

Please, just post your

garuda-inxi
3 Likes

In addition to the above,

What is that, specifically?

2 Likes