Starting problems Garuda Gnome-Ultimate

I have just installed the current Garuda Linux Gnome-Ultimate Edition, after restarting the PC the PC got stuck and a black screen appears and the sentence "Starting version 246.6-1-arch" appears in the top left, so it is not possible to log in . I had already installed the old Gnome-Ultimate Edition, everything worked, but since the release of the new version, Gnome-Ultimate no longer works for me, all other Ultimate Editions (KDE, xfce, Mate) work.

My system:
Mainboard: Asus H170M-Plus
Processor: Intel Core i3-6100 3.70GHz
Graphics: Intel HD Graphics 530

Hi there @Odin, as was explained on your previous post on this topic an output of your hardware specs would be most useful.

You do not have to do this from your unbootable installed version. Your specs can be obtained on any version of Garuda that works or even an Ubuntu boot disk.

Simply run the following command from a working boot disk on your system:

inxi -Fxxxza

Please post the output (as text not a picture) from a working boot disk that can obtain an internet connection.

1 Like

And how exactly does it work, I've never done anything like that, especially since I don't have a cd / dvd.

The term boot disk is used interchangeably these days for whatever media type you use to install with. In the old days that was more likely a CD/DVD drive, these days it is more likely to be a flash drive most people use.

You simply run the command I gave you in the terminal of any Garuda boot media that works for you. If you have a working internet connection on the live environment then you copy paste the output to the forum.

Please format the code with three ``` backticks before and after the terminal output for proper formatting. No pictures please.

2 Likes
    System:    Host: garuda-gnome Kernel: 5.8.13-zen1-2-zen x86_64 bits: 64 compiler: N/A 
           parameters: BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=de_DE keytable=de tz=Europe/Berlin driver=nonfree 
           nouveau.modeset=0 i915.modeset=1 radeon.modeset=1 misobasedir=garuda misolabel=GARUDA_GNOME_ROLLING_LITE quiet 
           systemd.show_status=1 splash rd.udev.log_priority=3 vt.global_cursor_default=0 apparmor=1 security=apparmor 
           Desktop: GNOME 3.38.1 tk: GTK 3.24.23 wm: gnome-shell dm: GDM 3.38.0 Distro: Garuda Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: H170M-PLUS v: Rev X.0x serial: <superuser/root required> 
           UEFI: American Megatrends v: 3805 date: 05/16/2018 
Battery:   Device-1: hidpp_battery_0 model: Logitech Wireless Keyboard serial: 4023-00-00-00-00 
           charge: 55% (should be ignored) rechargeable: yes status: Discharging 
CPU:       Info: Dual Core model: Intel Core i3-6100 bits: 64 type: MT MCP arch: Skylake-S family: 6 model-id: 5E (94) 
           stepping: 3 microcode: D6 L2 cache: 3072 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 29598 
           Speed: 3701 MHz min/max: 800/3700 MHz Core speeds (MHz): 1: 3700 2: 2853 3: 3700 4: 2354 
           Vulnerabilities: Type: itlb_multihit status: KVM: VMX unsupported 
           Type: l1tf mitigation: PTE Inversion 
           Type: mds mitigation: Clear CPU buffers; SMT vulnerable 
           Type: meltdown mitigation: PTI 
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling 
           Type: srbds status: Vulnerable: No microcode 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: Intel HD Graphics 530 vendor: ASUSTeK driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:1912 
           Display: x11 server: X.Org 1.20.9 compositor: gnome-shell driver: intel unloaded: modesetting alternate: fbdev,vesa 
           display ID: :0 screens: 1 
           Screen-1: 0 s-res: 2560x1440 s-dpi: 96 s-size: 677x381mm (26.7x15.0") s-diag: 777mm (30.6") 
           Monitor-1: HDMI2 res: 2560x1440 hz: 60 dpi: 93 size: 700x390mm (27.6x15.4") diag: 801mm (31.5") 
           Message: Unable to show advanced data. Required tool glxinfo missing. 
Audio:     Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus ID: 00:1f.3 chip ID: 8086:a170 
           Device-2: Tdlasunnic Sharkoon Gaming DAC Pro S type: USB driver: hid-generic,snd-usb-audio,usbhid bus ID: 1-8:2 
           chip ID: be57:020e serial: 20181228.1 
           Sound Server: ALSA v: k5.8.13-zen1-2-zen 
Network:   Device-1: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: 3.2.6-k port: f040 bus ID: 00:1f.6 
           chip ID: 8086:15b8 
           IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: 38:d5:47:b7:fb:b7 
Drives:    Local Storage: total: 647.98 GiB used: 1.11 GiB (0.2%) 
           SMART Message: Unable to run smartctl. Root privileges required. 
           ID-1: /dev/sda vendor: SanDisk model: Ultra II 240GB size: 223.57 GiB block size: physical: 512 B logical: 512 B 
           speed: 6.0 Gb/s serial: 163990421683 rev: 20RL scheme: GPT 
           ID-2: /dev/sdb vendor: Crucial model: CT120M500SSD1 size: 111.79 GiB block size: physical: 4096 B logical: 512 B 
           speed: 6.0 Gb/s serial: 14130C0EC120 rev: MU05 scheme: GPT 
           ID-3: /dev/sdc vendor: Samsung model: HD322HJ size: 298.09 GiB block size: physical: 512 B logical: 512 B 
           speed: 3.0 Gb/s serial: S17AJ1EQ200211 rev: 1108 scheme: GPT 
           ID-4: /dev/sdd type: USB vendor: SanDisk model: Ultra size: 14.53 GiB block size: physical: 512 B logical: 512 B 
           serial: 4C530001210822122145 rev: 1.00 scheme: MBR 
           SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 
Partition: ID-1: / raw size: N/A size: 5.72 GiB used: 1.11 GiB (19.3%) fs: overlay source: ERR-102 
Swap:      Alert: No Swap data was found. 
Sensors:   System Temperatures: cpu: 29.8 C mobo: 27.8 C 
           Fan Speeds (RPM): N/A 
Info:      Processes: 213 Uptime: 7m Memory: 7.63 GiB used: 1.51 GiB (19.8%) Init: systemd v: 246 Compilers: gcc: 10.2.0 
           clang: 10.0.1 Packages: pacman: 1129 lib: 269 Shell: Zsh v: 5.8 running in: gnome-terminal inxi: 3.1.06

Done (ok, for me I use ~~~). greetings SGS :slight_smile:

somehow doesn't work for me, I always get the error message "command not found". I'm fed up with Garuda for now. By the way, I'm not the first to have this problem, in another English-speaking forum there is also a user with the same error under Gnome-Ultimate. If all other DE work except Gnome, then something is wrong with the Gnome packages.

No offense intended Odin, but troubleshooting takes far more than running a single command. With your limited amount of patience you will likely never resolve any complicated problem in Linux.

I have spent over 170 posts on a single thread troubleshooting complicated issues. It was like pulling teeth to simply get you to post your system specs. You need to develop far more patience and understanding if you expect to use a rolling distro based on Arch.

Good luck with whatever distro you choose to use.

(Edit)

And BTW, please stop posting lies about Garuda constantly on Distrowatch. You were offered support on your issue from several members on the Garuda team today and you balked at the help and said you're simply going back to EOS.

You were offered help and you refused it. Then you have the audacity to yet again post on Distrowatch that no one from the distro will help you.

You are a disturbed individual my friend, please stop posting lies online about our distro.

5 Likes

It's hard to help someone who can't help themselves. :thinking:

5 Likes