Spin, Spin, Spin, and Spin some more

Just downloaded the 081720 KDE iso, added it to my Ventoy key, rebooted, launched the boot selection screen, selected the USB key with Ventoy on it, proceeded to select Garuda, hit run Garuda and it just stat there spinning on the Garuda loading screen for about 5 minutes, rebooted and changed the driver version, the graphics on the loading screen looked more like they should but still sat there loading for about 5 minutes, finally rebooted back into Manjaro. Any thoughts on what the issue might be? Thanks

[[email protected] ~]$ inxi -Fza
System:    Kernel: 5.8.1-3-MANJARO x86_64 bits: 64 compiler: N/A 
           parameters: BOOT_IMAGE=/boot/vmlinuz-5.8-x86_64 root=UUID=168fb7da-f765-45d0-99d3-b12407440ff4 rw 
           quiet apparmor=1 security=apparmor udev.log_priority=3 
           Desktop: KDE Plasma 5.19.4 tk: Qt 5.15.0 wm: kwin_x11 dm: SDDM Distro: Manjaro Linux 
Machine:   Type: Desktop Mobo: ASUSTeK model: ROG STRIX B450-F GAMING v: Rev 1.xx serial: <filter> 
           UEFI: American Megatrends v: 3103 date: 06/17/2020 
Battery:   Device-1: hidpp_battery_0 model: Logitech Wireless Mouse serial: <filter> 
           charge: 55% (should be ignored) rechargeable: yes status: Discharging 
           Device-2: hidpp_battery_1 model: Logitech Wireless Keyboard K360 serial: <filter> 
           charge: 100% (should be ignored) rechargeable: yes status: Discharging 
CPU:       Topology: Quad Core model: AMD Ryzen 3 3200G with Radeon Vega Graphics bits: 64 type: MCP 
           arch: Zen+ family: 17 (23) model-id: 18 (24) stepping: 1 microcode: 8108109 L2 cache: 2048 KiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 28756 
           Speed: 1397 MHz min/max: 1400/3600 MHz boost: enabled Core speeds (MHz): 1: 1389 2: 1401 3: 1366 
           4: 1331 
           Vulnerabilities: Type: itlb_multihit status: Not affected 
           Type: l1tf status: Not affected 
           Type: mds status: Not affected 
           Type: meltdown status: Not affected 
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling 
           Type: srbds status: Not affected 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: NVIDIA TU116 [GeForce GTX 1650 SUPER] vendor: eVga.com. driver: nouveau v: kernel 
           alternate: nvidia_drm,nvidia bus ID: 01:00.0 chip ID: 10de:2187 
           Display: x11 server: X.Org 1.20.8 compositor: kwin_x11 driver: nouveau note: display driver n/a 
           display ID: :0 screens: 1 
           Screen-1: 0 s-res: 2560x1080 s-dpi: 96 s-size: 677x285mm (26.7x11.2") s-diag: 735mm (28.9") 
           Monitor-1: HDMI-1 res: 2560x1080 hz: 60 dpi: 97 size: 673x284mm (26.5x11.2") diag: 730mm (28.8") 
           OpenGL: renderer: llvmpipe (LLVM 10.0.1 256 bits) v: 3.3 Mesa 20.1.5 compat-v: 3.1 
           direct render: Yes 
Audio:     Device-1: NVIDIA TU116 High Definition Audio vendor: eVga.com. driver: snd_hda_intel v: kernel 
           bus ID: 01:00.1 chip ID: 10de:1aeb 
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel 
           v: kernel bus ID: 0a:00.6 chip ID: 1022:15e3 
           Sound Server: ALSA v: k5.8.1-3-MANJARO 
Network:   Device-1: Intel I211 Gigabit Network vendor: ASUSTeK driver: igb v: 5.6.0-k port: d000 
           bus ID: 04:00.0 chip ID: 8086:1539 
           IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
Drives:    Local Storage: total: 9.21 TiB used: 3.68 TiB (40.0%) 
           SMART Message: Unable to run smartctl. Root privileges required. 
           ID-1: /dev/nvme0n1 model: Viper M.2 VPN100 size: 238.47 GiB block size: physical: 512 B 
           logical: 512 B speed: 31.6 Gb/s lanes: 4 serial: <filter> rev: ECFM22.6 scheme: GPT 
           ID-2: /dev/sda vendor: Samsung model: SSD 850 EVO 120GB size: 111.79 GiB block size: 
           physical: 512 B logical: 512 B speed: 6.0 Gb/s serial: <filter> rev: 2B6Q scheme: GPT 
           ID-3: /dev/sdb vendor: Western Digital model: WD10EARS-00Y5B1 size: 931.51 GiB block size: 
           physical: 512 B logical: 512 B speed: 3.0 Gb/s serial: <filter> rev: 0A80 scheme: GPT 
           ID-4: /dev/sdc vendor: Seagate model: ST3000DM001-1E6166 size: 2.73 TiB block size: 
           physical: 4096 B logical: 512 B speed: 6.0 Gb/s rotation: 7200 rpm serial: <filter> rev: SC48 
           scheme: GPT 
           ID-5: /dev/sdd type: USB vendor: Seagate model: Expansion size: 1.82 TiB block size: 
           physical: 4096 B logical: 512 B serial: <filter> rev: 9300 scheme: GPT 
           ID-6: /dev/sde type: USB vendor: MediaMax model: WL3000GSA6454 size: 3.41 TiB block size: 
           physical: 4096 B logical: 512 B rotation: 5400 rpm serial: <filter> scheme: GPT 
Partition: ID-1: / raw size: 238.18 GiB size: 233.44 GiB (98.01%) used: 58.83 GiB (25.2%) fs: ext4 
           dev: /dev/nvme0n1p2 
Swap:      Alert: No Swap data was found. 
Sensors:   System Temperatures: cpu: 48.8 C mobo: N/A gpu: nouveau temp: 26 C 
           Fan Speeds (RPM): N/A gpu: nouveau fan: 2153 
Info:      Processes: 265 Uptime: 1d 10h 31m Memory: 7.76 GiB used: 4.53 GiB (58.4%) Init: systemd v: 246 
           Compilers: gcc: 10.1.0 Packages: 1372 pacman: 1355 lib: 380 flatpak: 17 Shell: Bash v: 5.0.18 
           running in: konsole inxi: 3.1.05
1 Like

That is ventoy bug

It might get fixed in next version of ventoy but not sure

We recommend to
Use the dd method

You can use imagewriter,etcher,mintstick,Popsicle etc

5 Likes

Answer:
ventoy commented 4 days ago

It's indeed a bug, I will fix it in the next release (1.0.20)


Imark-it-solved ! :slight_smile:

4 Likes

Thanks guys. Will reinstall Etcher and try again and let you know what I get. FYI in the future let the OP mark the thread solved. Thanks

1 Like

FYI:
How many times have I seen that the OP has not reappeared in the forum after solving his problem?
Often.
While I am here, I will set the hook.
If this is wrong the OP can change it or ask for it.
Keep on having fun.

2 Likes

I can see AFTER x amount of time but NOT within minutes. We are going to have to disagree on this . That said After creating the key with Etcher and booting both non-free and free worked like a charm. The OS really has come along way since I last looked at it. Only two things I found. I had to create a default KDE panel cause I’m not fond of the dock/panel, but that’s personal preference. The other is the screen flickering when opening certain items. This also is no big deal cause I should have a thread on here somewhere where you guys helped me install the low latency kernel the last time I tried out Garuda and that solved the issue. Overall from my checking things out in the live environment I’m very impressed. Nice touch having the bottom dock. I can live with latte even though in Manjaro I’ve been using KSmooth. I can see myself being very happy with Garuda.

2 Likes

Can I use this thread? I’m having the same issue.
I’ve downloaded the newest KDE iso and created a bootable USB on manjaro using etcher.
But when I boot from USB, screen goes black a minute or two, then I get the Garuda bird with a loading circle spinning underneath for a few minutes before stopping and nothing happens :\
@SGS If I should rather start a new thread, just tell me :slight_smile: new to this place, and rather new to linux

Start up the iso again and press DEL when the bootlogo shows up. This way you can see what happens during the boot.
Since this is probably caused by a service not starting properly it would be good to know what service it is :thinking:
And welcome btw :blush:

3 Likes

Thanks :heart_eyes:

Aha, didn’t know about the ESC key. Ill try that :slight_smile:
Will post back. Soon of to work, so it might be tomorrow if that’s ok.

1 Like

Alight! I had the time to test it out now :smiley:
Here is a picture of the boot screen. It just freezes and won’t continue from here…

Tooooo biiiiiiig :wink: delete

Nvidia GPU?
Kernel 5.8.2?

Try TTY (Ctrl + Alt + F3) login as user
then
sudo pacman -Syu
reboot

and please, smaller picture a jepg with 3.8 MB :smiley:

2 Likes

Yes you should try booting with free drivers

3 Likes

:sweat_smile:
Sorry! You can just delete the picture now that you’ve seen it
I’ll try your suggestion later today or tomorrow. Thanks for helping me out.

Yes, I have Nvidia gpu. Using the 340 drivers on manjaro. Dont know about the kernel(?) This is booting from live USB. I haven’t been able to install garuda linux yet.

ah, I can try that first :smiley:

2 Likes

We dont provide older drivers of nvidia
We only provide nvidia 450 drivers

You should try with free drivers

5 Likes

Thanks alot for your help Garuda team :heart_eyes:
It was as simple as choosing free instead of nonfree during the boot. Now it works :smiley: :+1:
Installing as we speak

6 Likes

Sure they didn’t mislabel a BMP?

@kraNG might want to post images to Imgur rather than the forum. Nice thing is with Flameshot as the screenshot program you can upload straight to Imgur without logging in there.

1 Like

Good to now, I ‘convert’ png to jpg if they are “big”. I use flameshot a lot but know nothing about lmgur :smiley:

I found the button for it after getting extremely frustrated with Flameshot for saving the images to the clipboard and from there not wanting to save them correctly. By that once you do manage to force the images to where you want them saved you end up with some that won’t post anywhere because something in them is broken, even though you can view them just fine on your system. I like Flameshot but I want the images saved to the desktop NOT the clipboard.

1 Like

I’m ticked cause I could never figure out exactly what I did in Manjaro when I was playing around with the default shourtcuts and keybindings to try to setup Kolourpaint for screenshots. What I ended up with was Specular taking the screenshot, popping up a notification with the screebshot in it, when clicking the notification would open the image in Kolourpaint. That was PERFECT in my book.

1 Like