[SOLVED] Intel AX200 - Wifi not showing up - Multi-boot with Windows

I dont know where shoud i really post this as its already solved.
Im using tripleboot?? with win 10/11 and garuda
and my wifi card type : wifi 6 ax200

Problem :
Wifi intel card dont want to show up / if even showed up didnt wanted to do anything.
(Every time i forget to set win 10/11 to flight mode my wifi card goes crazy)

In win 10/11 turn on flight mode then restart and login to garuda. Go to garuda network assistant and restart the Wifi card. Reboot again and now the card shoud be detected and working.

Im really new with linux so i dont really know what im doing but i hope this will help someone.

Windows is the most likely culprit, based on your description (and without further research.) Did you use the forum search tool for similar posts? But first, please obey the posting rules by giving us the output of inxi -Faz from a terminal.

1 Like

It is a fix for the stupid behavior of M$

1 Like

As you've unfortunately experienced for yourself, Microsoft often interferes with WiFi and Bluetooth in Linux. Windows can also interfere with other hardware as well (but less commonly) in Linux.

There are several other tricks you can use if Windows is causing problems for your hardware in Linux. Often power saving settings in Windows can interfere with devices on your Linux install. To prevent this from happening it sometimes helps to disable power saving for the affected device in Windows. This can usually be done by altering the settings for the affected device in Windows Device Manager. In the devices "Advanced" properties tab look for any power saving options and disable them. This can sometimes fix Windows interfering with hardware in Linux.

In some cases the only thing that will correct a device being disabled is to removed all sources of power from the computer and then reset the computers bios to the factory defaults.

Of course the best solution is to wipe Windows off your system and send it straight to hell (where it rightly

Welcome to the forum. :wave:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.