Schwarzer Hintergrund

 ╭─[email protected] in ~
 ╰─λ garuda-inxi
System:
  Kernel: 5.19.13-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=f3a4dd0e-3ba0-4998-a2ee-71dee30c18e4 rw [email protected]
    quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    loglevel=3
  Desktop: KDE Plasma v: 5.25.5 tk: Qt v: 5.15.6 info: latte-dock
    wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Laptop System: Hewlett-Packard product: HP EliteBook 8470p
    v: A1029C1103 serial: <superuser required> Chassis: type: 10
    serial: <superuser required>
  Mobo: Hewlett-Packard model: 179B v: KBC Version 42.38
    serial: <superuser required> BIOS: Hewlett-Packard v: 68ICF Ver. F.73
    date: 08/07/2018
Battery:
  ID-1: BAT0 charge: 40.0 Wh (96.9%) condition: 41.3/41.3 Wh (100.0%)
    volts: 12.3 min: 10.8 model: Hewlett-Packard Primary type: Li-ion
    serial: <filter> status: not charging
CPU:
  Info: model: Intel Core i5-3320M bits: 64 type: MT MCP arch: Ivy Bridge
    gen: core 3 level: v3 built: 2012-15 process: Intel 22nm family: 6
    model-id: 0x3A (58) stepping: 9 microcode: 0x21
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 1787 high: 3300 min/max: 1200/3300 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 1454 2: 1200 3: 3300
    4: 1197 bogomips: 20751
  Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX unsupported
  Type: l1tf mitigation: PTE Inversion
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Unknown: No mitigations
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds status: Vulnerable: No microcode
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel 3rd Gen Core processor Graphics vendor: Hewlett-Packard
    driver: i915 v: kernel arch: Gen-7 process: Intel 22nm built: 2012-13
    ports: active: VGA-1 off: LVDS-1 empty: DP-1, DP-2, DP-3, HDMI-A-1,
    HDMI-A-2, HDMI-A-3 bus-ID: 00:02.0 chip-ID: 8086:0166 class-ID: 0300
  Device-2: Chicony Integrated HP HD Webcam type: USB driver: uvcvideo
    bus-ID: 1-1.3:4 chip-ID: 04f2:b230 class-ID: 0e02 serial: <filter>
  Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
    compositor: kwin_x11 driver: X: loaded: modesetting
    alternate: fbdev,intel,vesa gpu: i915 display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 506x285mm (19.92x11.22")
    s-diag: 581mm (22.86")
  Monitor-1: LVDS-1 note: disabled model: Samsung 0x4642 built: 2012
    res: N/A dpi: 112 gamma: 1.2 size: 309x174mm (12.17x6.85")
    diag: 355mm (14") ratio: 16:9 modes: 1366x768
  Monitor-2: VGA-1 pos: primary model: BenQ GL2450 serial: <filter>
    built: 2014 res: 1920x1080 hz: 60 dpi: 92 gamma: 1.2
    size: 531x298mm (20.91x11.73") diag: 609mm (24") ratio: 16:9 modes:
    max: 1920x1080 min: 720x400
  OpenGL: renderer: Mesa Intel HD Graphics 4000 (IVB GT2) v: 4.2 Mesa
    22.1.7 direct render: Yes
Audio:
  Device-1: Intel 7 Series/C216 Family High Definition Audio
    vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
    chip-ID: 8086:1e20 class-ID: 0403
  Sound Server-1: ALSA v: k5.19.13-zen1-1-zen running: yes
  Sound Server-2: PulseAudio v: 16.1 running: no
  Sound Server-3: PipeWire v: 0.3.58 running: yes
Network:
  Device-1: Intel 82579LM Gigabit Network vendor: Hewlett-Packard
    driver: e1000e v: kernel port: 4060 bus-ID: 00:19.0 chip-ID: 8086:1502
    class-ID: 0200
  IF: enp0s25 state: down mac: <filter>
  Device-2: Intel Centrino Advanced-N 6205 [Taylor Peak] driver: iwlwifi
    v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 bus-ID: 24:00.0
    chip-ID: 8086:0082 class-ID: 0280
  IF: wlo1 state: up mac: <filter>
Drives:
  Local Storage: total: 238.47 GiB used: 9.5 GiB (4.0%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 850 PRO 256GB
    size: 238.47 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 4B6Q scheme: MBR
Partition:
  ID-1: / raw-size: 238.47 GiB size: 238.47 GiB (100.00%) used: 9.5 GiB
    (4.0%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-2: /home raw-size: 238.47 GiB size: 238.47 GiB (100.00%) used: 9.5 GiB
    (4.0%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-3: /var/log raw-size: 238.47 GiB size: 238.47 GiB (100.00%) used: 9.5
    GiB (4.0%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-4: /var/tmp raw-size: 238.47 GiB size: 238.47 GiB (100.00%) used: 9.5
    GiB (4.0%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 7.63 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 52.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 213 Uptime: 28m wakeups: 1 Memory: 7.63 GiB used: 3.27 GiB
  (42.8%) Init: systemd v: 251 default: graphical tool: systemctl
  Compilers: gcc: 12.2.0 Packages: pm: pacman pkgs: 1217 libs: 340
  tools: octopi,pamac,paru Shell: fish v: 3.5.1 default: Bash v: 5.1.16
  running-in: alacritty inxi: 3.3.21
Garuda (2.6.8-1):
  System install date:     2022-10-04
  Last full system update: 2022-10-04
  Is partially upgraded:   No
  Relevant software:       NetworkManager
  Windows dual boot:       <superuser required>
  Snapshots:               Snapper
  Failed units:

Meine Erwartungen an Garuda waren eigentlich nach diversen Videos sehr hoch, die Installation lief super und nach den ersten BOOT sah auch alles gut aus.
Leider musste ich dann Feststellen das nach einem erneuten REBOOT nur noch ein schwarzer Hintergrund da war. OK , Hintergrund auf Bild eingestellt und kann damit auch leben, aber so ganz richtig ist das nicht. Der Geblurte Hintergrund bei offenen Fenstern hatte schon was

Das ist alles? Einfach nur Wallpaper fehlt?
Ohne weitere Informationen was du vor deinem reboot gemacht hast?
UND dann noch mit Erwartungshaltung antanzen?


Also... erst mal willkommen im Garuda Forum, das du auf Englisch mehr antworten bekommst weißt du hoffentlich.
Ohne weitere information was zu zwischen dem installieren und reboot gemacht hast kann ich nur User-Error vermuten, wenn sonst alles funktioniert?

Also entweder mehr Kontext damit man den Fehler besser versteht oder :mage: beep boop error :man_shrugging:
Man möchte echt gerne helfen aber so ist das echt schwer bis unmöglich.

2 Likes
garuda-assistant

reset configs

1 Like
  1. Zum Englisch ..... Mit über 70 tut man sich da schwer .....

  2. Ganz normal Installiert , Systemupdate, Alacritty - Yakuarke - Flameshot und Google-Chrome installiert, mehr nicht.

  3. restet configs hat nichts geändert

4 Der Hintergrund ist klar und das aktive Fenster Geblurt

1 Like

OK verständlich :slight_smile: Hierzu kann ich auf jeden Fall den Übersetzter von Deepl empfehlen.

Wie hast du diese Tools installiert?

Nach dem reset muss du auch einen reboot machen.

Könntest du bitte noch mal das Problem etwas genauer beschreiben?
Ist es wirklich nur ein schwarzer Hintergrund den man einfach ändern kann oder was passiert hier?

Kann auch an der CPU liegen, der Rechner ist nicht besonders schnell und kann die ganzen Spielereien von KDE nicht durchführen.

1 Like

Es geht nur um den ersten REBOOT nach der Einrichtung des Systems, solange war alles OK und ich konnte alles machen. Der Hintergrund war bei aktiven Fenstern geblurt . Nach einem erneuten RESTART war das so, das der Hintergrund klar war und das aktive Fenster geblurt war

Unser KDE Developer schläft schon, warte einfach ab bis er sich meldet :slight_smile:

Das könnte möglich sein, es stört mich auch nicht so doll, es hat mich nur gewundert ...

Nach der Installation ging es ja, aber ich kann damit leben :smiley:

3 Likes

Wird das hier sein nehme ich an. Das Plugin ist leider durch Änderungen von KDE zum 2. Mal broken auf meiner kde-git Installation, wird ab sofort nicht mehr benutzt um genau solche Situationen zu verhindern :slight_smile: würde auch erklären, warum es nach dem Update dazu kam :eyes:

Willkommen! :grin:

2 Likes

Vielen Dank für die Erklärung, dann bitte schließen

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.