Restore Dr460nized lockscreen

λ inxi -Faz
System:    Kernel: 5.15.6-zen2-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=295e7c6a-b69e-4d42-89a4-06a9e8fe2314
rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.23.4 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Machine:   Type: Desktop Mobo: ASUSTeK model: H110M-C/BR v: Rev X.0x serial: <superuser required>
UEFI: American Megatrends v: 0304 date: 01/12/2016
CPU:       Info: Dual Core model: Intel Core i3-6100 bits: 64 type: MT MCP arch: Skylake-S family: 6
model-id: 5E (94) stepping: 3 microcode: EA cache: L1: 128 KiB L2: 512 KiB L3: 3 MiB
flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 29598
Speed: 3700 MHz min/max: 800/3700 MHz Core speeds (MHz): 1: 3700 2: 3700 3: 3700 4: 3700
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:  Device-1: NVIDIA GP106 [GeForce GTX 1060 3GB] vendor: ZOTAC driver: nvidia v: 495.44
alternate: nouveau,nvidia_drm bus-ID: 01:00.0 chip-ID: 10de:1c02 class-ID: 0300
Display: x11 server: X.Org 1.21.1.1 compositor: kwin_x11 driver: loaded: nvidia display-ID: :0
screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 101 s-size: 483x272mm (19.0x10.7") s-diag: 554mm (21.8")
Monitor-1: HDMI-0 res: 1920x1080 hz: 75 dpi: 102 size: 480x270mm (18.9x10.6")
diag: 551mm (21.7")
OpenGL: renderer: NVIDIA GeForce GTX 1060 3GB/PCIe/SSE2 v: 4.6.0 NVIDIA 495.44
direct render: Yes
Audio:     Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: ASUSTeK driver: snd_hda_intel
v: kernel bus-ID: 00:1f.3 chip-ID: 8086:a170 class-ID: 0403
Device-2: NVIDIA GP106 High Definition Audio vendor: ZOTAC driver: snd_hda_intel v: kernel
bus-ID: 01:00.1 chip-ID: 10de:10f1 class-ID: 0403
Sound Server-1: ALSA v: k5.15.6-zen2-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.40 running: yes
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK PRIME B450M-A
driver: r8169 v: kernel port: d000 bus-ID: 05:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth: Device-1: Cambridge Silicon Radio Bluetooth Dongle (HCI mode) type: USB driver: btusb v: 0.8
bus-ID: 1-1:2 chip-ID: 0a12:0001 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:    Local Storage: total: 1.35 TiB used: 134.65 GiB (9.8%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 model: N/A size: 447.13 GiB block-size: physical: 512 B
logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 8A0 scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST1000DM003-1CH162 size: 931.51 GiB
block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 7200
serial: <filter> rev: CC49 scheme: GPT
Partition: ID-1: / raw-size: 756.25 GiB size: 756.25 GiB (100.00%) used: 134.65 GiB (17.8%) fs: btrfs
dev: /dev/sdb3 maj-min: 8:19
ID-2: /boot/efi raw-size: 512 MiB size: 511 MiB (99.80%) used: 580 KiB (0.1%) fs: vfat
dev: /dev/sdb1 maj-min: 8:17
ID-3: /home raw-size: 756.25 GiB size: 756.25 GiB (100.00%) used: 134.65 GiB (17.8%) fs: btrfs
dev: /dev/sdb3 maj-min: 8:19
ID-4: /var/log raw-size: 756.25 GiB size: 756.25 GiB (100.00%) used: 134.65 GiB (17.8%)
fs: btrfs dev: /dev/sdb3 maj-min: 8:19
ID-5: /var/tmp raw-size: 756.25 GiB size: 756.25 GiB (100.00%) used: 134.65 GiB (17.8%)
fs: btrfs dev: /dev/sdb3 maj-min: 8:19
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 9.77 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/sdb2
maj-min: 8:18
ID-2: swap-2 type: zram size: 7.67 GiB used: 2.06 GiB (26.9%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 55.0 C mobo: 27.8 C gpu: nvidia temp: 46 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 59%
Info:      Processes: 262 Uptime: 6h 28m wakeups: 0 Memory: 7.67 GiB used: 5.4 GiB (70.4%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 Packages: pacman: 1923 lib: 510 Shell: fish
v: 3.3.1 running-in: konsole inxi: 3.3.09

I recently had to restore my desktop layout to the KDE defaults. I have not found any way to change the lockscreen (not SDDM) back to the Dr460nized one.

The lock screen should be part of the plasma theme I believe.

I don't know that you can change just the lock screen back without changing the plasma theme back as well.

Of course, you can change the background image back if want to.

when you apply the theme there is a box you have to tick to make all the changes, you may want to just download entire the sweet theme again and apply it yourself if that isn't what you tried already

2 Likes

Thanks, this worked.

1 Like

I'm glad i could help..happy holidays.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.