Remove the out of focus transparency on Dragonized

Hi team,

I tried to look for this but don't seem to go anywhere.

How do I disable the subtle transparency that it affects out of focus windows? I use multi monitor and since I can be on focus on one app at the time in Linux, this effect put me off if I need to read something on a window not actively used on the second display.

Hope this makes sense



Have you checked in "Desktop Effects" -> Appearance?
Maybe this is the Blur effect that you need to remove?

1 Like

it's not Blur under Plasma settings, I also tried to play on Kvantum, can't see a specific setting for out-of-focus windows.

Here is what I mean:

Sorry, I don't know...
Maybe you could try something in Windows Management -> Windows Behavior?
Eg. playing with Focus stealing prevention (I keep it to Low).


There is a setting called something like "translucency" in the desktop effects category. The transparency can be individually adjusted there :slight_smile:


awesome! that did it!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.