Problem with calamares

Calamares fails to install latest KDE versions. Calamares saya the following modules could not be loaded

[email protected]
[email protected]

Fairly typical of a corrupt/failed download or write to USB. Verify the checksum, try writing again, and try another USB flash drive.

3 Likes

Also be careful what you use to write your USB, if in doubt...

(disregard if known - just trying to cover the bases, for a trouble-free install)

3 Likes

Checksum is ok. Changed pen drive but didn't work.

1 Like

I used rufus from windows 10. It usually works with other distros. Worked the other time I installed Garuda.

The wiki does not recommend this, try Balena Etcher, or RPi-Imager, both available free for windows. :slightly_smiling_face:

The given wiki method tries to give the steps to achieve a hassle-free install experience.

Also:

Ensure in BIOS - fast-boot and secure-boot are disabled, EFI/UEFI mode enabled, for our old friend Justin Case.

2 Likes

Thank you so much for this info. I need to start reading things carefully :frowning:
I am trying that.

1 Like

Nope. Couldn't get it working.

What are your system specs, please?

I am using intel i5-8265U cpu, My BIOS Version: LENOVO AHCN33WW(V2.10), Mode: UEFI, My SSD model: SAMSUNG MZVLB1T0HALR-000L2
USB driver on Windows: Intel(R) USB 3.1 eXtensible Host Controller - 1.10 (Microsoft)
PCI\VEN_8086&DEV_9DED&SUBSYS_380717AA&REV_30\3&11583659&1&A0

Do you need anything else?

Your specific boot order and boot mode in BIOS

Boot Mode: UEFI
Boot order: Windows 10, Windows 10 recovery, USB (if plugged in)

Your drive order, eg. USB, HDD etc etc
USB should be first in the list, in order to boot from it, obviously.

Windows 10 is in SSD. Usb is last. I booted from usb using boot menu. Didn't change the order in bios.

Put USB first and retry

No it's still the same

Well, you're going to have to wait for a more experienced member, I'm sorry.

1 Like

Good day. I am experiencing the same installation difficulties.

Welcome, @Faust :wave:

Please start your own thread, hijacking threads is frowned on. :+1:

2 Likes

The solution is in post #2.

3 Likes