Printers Setting not in the Settings Manager

Hey guys!

Today I installed the Garuda System (Gaming edition KDEX) on my laptop too, now I mentioned that I have got printer settings in the settings manager here. Since they were kinda new to me (my main system runs the same garuda version) I checked it out and my printer was recognized instantly, now I wanted to have that setting in my settings manager at my home pc too (its for the same printer) what do I have to do?

Post inxi -Faz as text. Of both :slight_smile:

I am not sure if the question is serious.
It should be possible to set it on the PC in the same way as on the notebook.

3 Likes

Run setup-assistant

And when asked about printing support say yes and continue

2 Likes

The Problem was, that the specific setting for that was not there. For my laptop the setup assistant installed that for me. Fixed it by rerunning setup assistant for my main pc again and chose the Printer dialogue. But I don't know if thats the best way to do. And it only prints Black or yeah like very dark color

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.