Please help somthing broke

So I installed Garuda xfce last night and eventually got it working I installed steam and some of my games and some other software this morning I tried to play warframe and my laptop slowed down massively when I tried to open fire fox I restarted my laptop eventually but now the taskbar is missing most the time when it is there the workspace is broken and the start doesn’t work I can no longer move windows around some programs don’t even have a top bar also I tried updating with the red exclamation icon in the bottom right it didnt work so I typed update and that didn’t work either my specs are intel i7 rtx3050 8gb of ram its a msi katana 12 or something I just want it to work I had to make a link on my desktop to get to firefox to write this please help.

Oh and the backround was black untill I unplugged and plugged in my second moniter

Hello… please post the output of garuda-inxi command (in a terminal) or use the GUI “Garuda Assistant”, “System Specs” tab, “Copy for Forum” button.

I tried updating with the red exclamation icon

that indicates a “partial upgrade”, which you correctly tried to remedy with

I typed update and that didn’t work

but if you don’t post the errors you got, how can we guess?

2 Likes

sorry it doesnt let me open terminal anymore im just gonna boot windows

Hold on.

In case the desktop environment is totally unusable, this is how you can provide the necessary information from a virtual console:

type Ctrl+Alt+F2
login with your username and password
type garuda-inxi |nc termbin.com 9999
post here the url that will be printed
then try garuda-update
report what is going wrong

If yours is a recent install, you may also just reinstall of course, so you start again from a clean situation.


boot windows

:hiking_boot: :window: :rofl:

3 Likes

I pressed ctrl alt f2 and tried to log in but it wouldn’t let me type my password

im now stuck on the log in screen trying to turn off my laptop my power button gives me issues some times

wouldn’t let me type my password

you mean it does not ask for username/password, or the keyboard does not work, or something else?

I typed update and that didn’t work

can you remember what did not work?

2 Likes

the keyboard is fine but on certain programs it wasn’t letting me type or even focus the windows and we never found a solution we assumed it was broken after we ran a different update command that didnt work either

:grey_question:

it asked for my log in and password

OK. And then, does the keyboard work?

Use last working snapshot from grub.

5 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.