Plasma desktop-effects all blur-effects all gone

Last thing I did, which I suspect caused this is installing mesa-tkg-git.
The issue started after I rebooted, installing it.
But then I tried restoring through Time-shift, even to the oldest snapshot. It didn't work.
Now, my suspicion, is that something has gone wrong with the home directory.

Thank you

Compositor status?

1 Like

Please tell me how I will check it?

This issue has been posted about more times than I can count on the forum (assuming the compositor being off is the culprit).

Why don't you search "compositor" in the KDE system settings utility.

Or, simply search the forum for "turn on compositor".

1 Like

Thanks a lot. I had searched in the forum for this issue, but I didn't know what a compositor was, so I couldn't search specifically.

1 Like

All those distributions listed in your profile? Start learning their parts. Parts is parts. :smiley:


Then you should search form first.


Thanks for your help, the case is solved :grin:.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.