Performance problems and slow animations on PC over recommended specifications

First of all, I do not want to be misunderstood, Garuda Linux is simply one of the best distros that exist today, I really notice and appreciate all the effort and love that the developers put into this distro and how well polished it is, the good selection of programs and despite being based on Arch, it is very user-friendly and many things can be done easily without even using the terminal.

My problem is that the Docker animations of the Latte, the animations of the tabs when they move or get into a specific position and even the animations of the loading symbol slow down or go very slow or even take a long time to appear and it has always been like that, and the OS is installed on an SSD.

Honestly I don't know much about Linux, before opening this topic I tried several things that I read here like changing the Kernel of the distribution or using OpenGL 2 but still I have not had any luck...

Also, I already have the Nvidia proprietary drivers so I can only think that I have turned off the hardware acceleration or something like that... And I have used the terminal commands bpytop and top to monitor if the CPU is set to 100% when the animations are loading, and no, that doesn't happen....

Thank you very much in advance.

System:    Kernel: 5.14.16-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=9bff67db-e921-49bb-9a09-83d5623565ae
rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.23.2 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Machine:   Type: Desktop Mobo: BIOSTAR model: A32M2 serial: <filter> UEFI: American Megatrends v: 5.14
date: 07/15/2020
CPU:       Info: Quad Core model: AMD Ryzen 3 3200G with Radeon Vega Graphics bits: 64 type: MCP arch: Zen
family: 17 (23) model-id: 18 (24) stepping: 1 microcode: 8108109 cache: L2: 2 MiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 28745
Speed: 2946 MHz min/max: 1400/3600 MHz boost: enabled Core speeds (MHz): 1: 2946 2: 2944
3: 2924 4: 2935
Vulnerabilities: Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:  Device-1: NVIDIA TU116 [GeForce GTX 1650 SUPER] vendor: eVga.com. driver: nvidia v: 495.44
alternate: nouveau,nvidia_drm bus-ID: 01:00.0 chip-ID: 10de:2187 class-ID: 0300
Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: nvidia
unloaded: modesetting alternate: fbdev,nouveau,nv,vesa display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 75 s-size: 650x366mm (25.6x14.4") s-diag: 746mm (29.4")
Monitor-1: HDMI-0 res: 1920x1080
OpenGL: renderer: NVIDIA GeForce GTX 1650 SUPER/PCIe/SSE2 v: 4.6.0 NVIDIA 495.44
direct render: Yes
Audio:     Device-1: NVIDIA TU116 High Definition Audio vendor: eVga.com. driver: snd_hda_intel v: kernel
bus-ID: 01:00.1 chip-ID: 10de:1aeb class-ID: 0403
Device-2: AMD Family 17h HD Audio vendor: Biostar Microtech Intl Corp driver: snd_hda_intel
v: kernel bus-ID: 08:00.6 chip-ID: 1022:15e3 class-ID: 0403
Sound Server-1: ALSA v: k5.14.16-zen1-1-zen running: yes
Sound Server-2: JACK v: 1.9.19 running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.39 running: yes
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Biostar Microtech Intl Corp driver: r8169 v: kernel port: e000 bus-ID: 04:00.0
chip-ID: 10ec:8168 class-ID: 0200
IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    Local Storage: total: 1.13 TiB used: 17.87 GiB (1.5%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Kingston model: SA400S37240G size: 223.57 GiB block-size:
physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 0107 scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Toshiba model: External USB 3.0 size: 931.51 GiB
block-size: physical: 512 B logical: 512 B type: N/A serial: <filter> rev: 5438 scheme: MBR
Partition: ID-1: / raw-size: 110.27 GiB size: 110.27 GiB (100.00%) used: 17.85 GiB (16.2%) fs: btrfs
dev: /dev/sda5 maj-min: 8:5
ID-2: /boot/efi raw-size: 100 MiB size: 96 MiB (96.00%) used: 25.5 MiB (26.6%) fs: vfat
dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 110.27 GiB size: 110.27 GiB (100.00%) used: 17.85 GiB (16.2%) fs: btrfs
dev: /dev/sda5 maj-min: 8:5
ID-4: /var/log raw-size: 110.27 GiB size: 110.27 GiB (100.00%) used: 17.85 GiB (16.2%)
fs: btrfs dev: /dev/sda5 maj-min: 8:5
ID-5: /var/tmp raw-size: 110.27 GiB size: 110.27 GiB (100.00%) used: 17.85 GiB (16.2%)
fs: btrfs dev: /dev/sda5 maj-min: 8:5
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.57 GiB used: 2.2 MiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 42.2 C mobo: 42.0 C gpu: nvidia temp: 38 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 43%
Info:      Processes: 297 Uptime: 16m wakeups: 0 Memory: 15.57 GiB used: 5.56 GiB (35.7%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 Packages: pacman: 1222 lib: 288 Shell: fish
v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole inxi: 3.3.08