Pamac is not running anymore no symbol and can't proceed

sorry to bother you

i make it short

after installation new updates

there is no symbol of pacman

and proceed pacman is not running

can you fix it pls

Screenshot_12

Try to change icons from the kde setting. This may happens if you change the global theme.

sorry i don't know what the prob was eventually

i only want the the symbol back in tasklist

Screenshot_16

it called software add/delete

i don't know if pacman was broken

only thing after new updates the symbol was not there anymore

i reinstall pacman
with

pacman -Syu pacman

and then i seach pa..... and there stands software add/delete in menue
i started it and add back to symbol-bar

only thing that doesn't work ist start the command -proceed pacman from menue in searchbar
but i thing it was also before in terminal everything is okay

1 Like

i don't have change any theme manually
when then it was changed in update process

but for me it worked start the software add/delete programm in seach in menue
and add it back to symbol bar

don't know where excactly was the problem

but thank you anyway

1 Like

You may confuse pacman with pamac.
Pamac is a gui app to handle packages.
pacman is an old game... oh, just joking. Pacman is a terminal only utility, basic in Archlinux packaging.

6 Likes

i mean pamac sorry

2 Likes

After update pamac to v.10.x at me the Tasksymbol also gone .
i get it back after edit the file pamac-tray.desktop in etc/xdg/autostart
StartupNotify i change from false to true and at notShowin i remove KDE .. after reboot the icon was there

StartupNotify=true
NotShowIn=GNOME;

Please post the actual output from running the command, as text. That way people might know what the issue is rather than having to guess.

2 Likes

They may actually have lost the tray icon after the update, I just ran into it yesterday. I ended up removing pamac-all and installing panac-aur and it's Flatpak, snap, and systray components. Then going into Autostart and adding pamac-tray.

2 Likes

Peek 2020-12-28 15-51

sorry but i mean on one hand the icon for pamac that was not there after update

and on the other hand look like the gif it is shown the function is not working but shown

for me worked only starting in menu with seach after pamac and drop down to taskbar

thank you guy for the awesome help
there are many ways i think to fix it