OS Freezing after updating to Harpy Eagle

Hello everyone,

I am facing random os freezing problem with my pc after I updated it to Harpy Eagle.
The system stops responding randomly after a while of working on PC, sometime after around 30 minutes and sometimes after around 1 hour. If someone can provide me with a solution or why this is happening I would be grateful.

1 Like

Try with linux-lts kernel.
That was beneficial for some users.
Give a look also at the Garuda assistant. If it suggests a btrfs balance that could help as well.
PS: please always provide inxi -Faz as per new topic template...

4 Likes

Also, update again. New package versions are released continually.

2 Likes

See:

3 Likes

I am experiencing freezes with the 5.14.x kernels. I am sticking for now with 5.12

1 Like

Why with 5.12 and not the lts or trying the suggested workarouund for the I/O scheduler?
That way you'll have to ignore kernel updates, and this isn't a good practice.
With the lts or the workarouund (if they work fine, of course) you can keep up with updates, and maybe retry with 5.15 or when you read that the problem is solved.

5 Likes

Yeah, I just did that, will see how it goes. thanks for helping.

1 Like

I update my os everyday, and there is always anew update. I wonder why there is an update almost everyday?

Thanks for info :slightly_smiling_face:

1 Like

Because it keeps on rolling :wink:

2 Likes

So far the only solution worked for me is linux-lts kernel.

1 Like