Nvidea gtx 1080 drivers

I bricked garuda 5 times until now (after installing the drivers if i reset my pc , the pc is bricked everytime), i donno what i am doing wrong, can anyone help me? (i just used linux for 10 day and only used garuda)

Welcome :slight_smile:

Please post which ISO you use incl. date.
Last kernel and Nvidia doesn't work together.

2 Likes

my iso was Dragonized gaming(installed 4-6 days back) and kernal is zen2-1 (installed today) but yesteday i was using the kernal that came from the iso....same issue yesterday too.

@ihyper Welcome to the Garuda Forum.

gary

3 Likes

Given that you did it five times in a row I'm pretty certain you didn't turn your laptop into an inoperable object similar to a piece of masonry -> :brick: .

So - if you do the same thing, and the same thing happens each time:

  1. Why are you doing it, and, more importantly,
  2. What are you doing?
3 Likes

I tried to install 'video-chaotic-nvidea-dkms-tkg' , in fact i tried three drivers 'video-nvidea-dkms' ,'video-nvidea-390xx-dkms' and previous one. After installing my pc is stuck at boot after restart.

Now i got a another problem in which i am not able to boot normal garuda, i have to use snapshot or else i wont boot, dont know whats happening.

I'm loving garuda so much, if anyone can solve my problems , it would be awesome.

Post your system info

inxi -SMGCxxxaz
mhwd --pci -li
2 Likes

As in life, we can not solve your problems for you. We are here to assist you to solve your own problems. Unless by a shere stroke of coincidence it is highly unlikely forum helpers own exactly the same hardware as yourself

Therefore, we can not troubleshoot your issues unless we have identical hardware. We can only provide suggestions or links to help assist you solve your own problem.

Good luck my friend.

PS.

If you do not provide the outputs requested from you, it is highly unlikely we can offer substantive suggestions for you. Please do not post outputs as pics BTW.

2 Likes

I have the same issue with a GTX 1080, running Hardware Configuration tool installs the Chaotic AUR version of the nVidia driver, but on reboot, the kernel does not boot.

Version 460 I believe was automatically chosen.

And on a related note, the ISO will not boot with a GTX 1080 if you use the Non-Free option, you have to use the Free Option to boot into the live environment.

I suspect it is something to do with the 5.10 kernel as installing that kernel on Kubuntu 20.10, my main installation it also prevents a boot.

i am using 1050 gtx and i am unable to use my graphic card

Create a new topic to troubleshoot.
Read wiki for how to post info.

1 Like