Notification popup not where it should be

First let me start by saying I'm loving the latest Garuda KDE release. From the Theme to the fonts to Being able to use LatteDock for all my docks and panels to having a lot of apps I use already there. Very nice job.

In fact the only thing that is bugging me is the notifications placement on the screen. As you can see from my screenshot they end up quite a bit further from the right than they should, and further from the bottom than they should. Anyone have a tweak for fixing this? Thanks

disable sliding popups

4 Likes

OK I'll give that a go and let you know what I get. Thanks

EDIT:

OK still same behaviour.

No. Have you configured via Settings?
Y1207_001

Custom placement:

1 Like

Yes I've set it to be in the bottom right corner as you can see from my screenshot, it's just that it's higher up and further left on the screen than it normally is.

Do you mean "was"?
Was it different in the past and if so, what have you changed since?

1 Like

It started out of the gate that way. My normal routine after a install

Check for updates that weren't done during the OS install
Install Disk and Gparted
Add my mount folders to /mnt/
Use Disk and Gparted to move my mounts to those new folders
Tweak Plasma completely including Dolphin, start with Dolphin

Right after the tweaking was done is when I noticed that the notification popup wasn't where it normally was, so no at that point nothing other than Disk and Gparted added by me.

This is confusing my dear.
The notification popup was there from the start, or changed placement after changes?

And where does it go if you change setting from Settings page?

1 Like

AS I've clearly stated more than once the popup is further to the left than normal and further from the bottom than normal.

Since I am not native English speaker, I apologize.

Can you, please, define what is normal in this situation.
To try being understood, here is an example.
In a basketball team, a player is normal at about 1,85 m tall, while in my house, 1,85 m tall is very tall, taller than normal.

What to you compare the placement coordinates with?

2 Likes

OMFG Really? common sense says that I'm looking for a file to tweak to force it back over and back down. I figured I would have to edit a file.

My many decades old experience has convinced me that this statement is not easily definable, leading most people's arguments and fights. You are free to lough at me, or get angry at me, as I am free to judge your response how I think.

Have a nice day. :handshake:

6 Likes

After trying everyuthing I could think of I decided to disable LatteDock and after a reboot my notifications are back where they should be.

1 Like

Seems @AlienProber changed something and solved it by reversing the same.
Great :slight_smile:

2 Likes

I changed nothing other than disabling LatteDock. The notification popup was out too high and too far to the left after I moved it to the bottom in system setting before ever touching the LatteDock settings. This is a LatteDock issue. Currently I have a default Plasma panel at the top, a blank Plasma panel at the bottom for the pinned apps, and a KSmooth dock on the right for browsers and email.

In the Open Source world, where we get and use products created from others for free, we have a tradition to contribute in any way we can.
So if this was a bug and not a feature, it would be polite, if you report a bug, wherever you think of.
Even a better explanation in Apps Help and FAQ would make a difference.

6 Likes

The proper way of wording your post would be to ask since I realized it's LatteDock issue if I plan to put in a bug report. The answer to that would be yes I plan to create a bug report, but I also plan to stick with how I have the panels and dock now.

1 Like