No audio in Zoom

System:
  Kernel: 6.0.2-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=dd3b181e-c334-4d28-8cdd-b1a1db3e6edc rw [email protected]
    quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    resume=UUID=d4e754ff-8b48-4291-8a95-9edf974158a9 loglevel=3
  Desktop: LXQt v: 1.1.0 tk: Qt v: 5.15.6 info: cairo-dock, lxqt-panel
    wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Convertible System: LENOVO product: 81EM v: Lenovo ideapad FLEX
    6-14IKB serial: <superuser required> Chassis: type: 31 v: Lenovo ideapad
    FLEX 6-14IKB serial: <superuser required>
  Mobo: LENOVO model: LNVNB161216 v: SDK0J40709 WIN
    serial: <superuser required> UEFI-[Legacy]: LENOVO v: 7QCN46WW
    date: 11/26/2020
Battery:
  ID-1: BAT0 charge: 39.4 Wh (100.0%) condition: 39.4/45.5 Wh (86.5%)
    volts: 8.4 min: 7.7 model: CPT-COS L17C4PB0 type: Li-poly serial: <filter>
    status: full
  Device-1: apple_mfi_fastcharge model: N/A serial: N/A charge: N/A
    status: N/A
  Device-2: wacom_battery_0 model: Wacom HID 517D serial: N/A charge: 0%
    rechargeable: yes status: N/A
CPU:
  Info: model: Intel Core i5-8250U bits: 64 type: MT MCP arch: Coffee Lake
    gen: core 8 level: v3 note: check built: 2017 process: Intel 14nm family: 6
    model-id: 0x8E (142) stepping: 0xA (10) microcode: 0xF0
  Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
    L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
    L3: 6 MiB desc: 1x6 MiB
  Speed (MHz): avg: 1550 high: 1800 min/max: 400/3400 scaling:
    driver: intel_pstate governor: powersave cores: 1: 1800 2: 800 3: 1800
    4: 1800 5: 1800 6: 800 7: 1800 8: 1800 bogomips: 28800
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
    vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data mitigation: Clear CPU buffers; SMT vulnerable
  Type: retbleed mitigation: IBRS
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: IBRS, IBPB: conditional, RSB filling,
    PBRSB-eIBRS: Not affected
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel UHD Graphics 620 vendor: Lenovo driver: i915 v: kernel
    arch: Gen-9.5 process: Intel 14nm built: 2016-20 ports: active: eDP-1
    empty: DP-1,HDMI-A-1 bus-ID: 00:02.0 chip-ID: 8086:5917 class-ID: 0300
  Device-2: Logitech CrystalCam type: USB driver: snd-usb-audio,uvcvideo
    bus-ID: 1-3:3 chip-ID: 046d:0894 class-ID: 0102 serial: <filter>
  Device-3: IMC Networks Integrated Camera type: USB driver: uvcvideo
    bus-ID: 1-8:6 chip-ID: 13d3:56b2 class-ID: 0e02
  Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.4
    compositor: kwin_x11 driver: X: loaded: modesetting
    alternate: fbdev,intel,vesa dri: iris gpu: i915 display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
    s-diag: 582mm (22.93")
  Monitor-1: eDP-1 model: AU Optronics 0x403d built: 2016 res: 1920x1080
    hz: 60 dpi: 158 gamma: 1.2 size: 309x173mm (12.17x6.81")
    diag: 354mm (13.9") ratio: 16:9 modes: 1920x1080
  Message: Unable to show GL data. Required tool glxinfo missing.
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo
    driver: snd_hda_intel v: kernel bus-ID: 1-3:3
    alternate: snd_soc_skl,snd_soc_avs chip-ID: 046d:0894 bus-ID: 00:1f.3
    class-ID: 0102 serial: <filter> chip-ID: 8086:9d71 class-ID: 0403
  Device-2: Logitech CrystalCam type: USB driver: snd-usb-audio,uvcvideo
  Sound API: ALSA v: k6.0.2-zen1-1-zen running: yes
  Sound Server-1: PulseAudio v: 16.1 running: no
  Sound Server-2: PipeWire v: 0.3.59 running: yes
Network:
  Device-1: Realtek RTL8822BE 802.11a/b/g/n/ac WiFi adapter vendor: Lenovo
    ThinkPad E595 driver: rtw_8822be v: N/A modules: rtw88_8822be pcie:
    gen: 1 speed: 2.5 GT/s lanes: 1 port: 3000 bus-ID: 01:00.0
    chip-ID: 10ec:b822 class-ID: 0280
  IF: wlp1s0 state: up mac: <filter>
  IF-ID-1: enp0s20f0u1c4i2 state: down mac: <filter>
Bluetooth:
  Device-1: Realtek RTL8822BE Bluetooth 4.2 Adapter type: USB driver: btusb
    v: 0.8 bus-ID: 1-7:5 chip-ID: 0bda:b023 class-ID: e001 serial: <filter>
  Report: bt-adapter ID: hci0 rfk-id: 3 state: down
    bt-service: enabled,running rfk-block: hardware: no software: yes
    address: <filter>
Drives:
  Local Storage: total: 119.24 GiB used: 16.28 GiB (13.7%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung
    model: MZVLW128HEGR-000L2 size: 119.24 GiB block-size: physical: 512 B
    logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
    rev: 4L1QCXB7 temp: 32.9 C scheme: MBR
Partition:
  ID-1: / raw-size: 110.44 GiB size: 110.44 GiB (100.00%) used: 16.28 GiB
    (14.7%) fs: btrfs dev: /dev/nvme0n1p1 maj-min: 259:1
  ID-2: /home raw-size: 110.44 GiB size: 110.44 GiB (100.00%) used: 16.28
    GiB (14.7%) fs: btrfs dev: /dev/nvme0n1p1 maj-min: 259:1
  ID-3: /var/log raw-size: 110.44 GiB size: 110.44 GiB (100.00%) used: 16.28
    GiB (14.7%) fs: btrfs dev: /dev/nvme0n1p1 maj-min: 259:1
  ID-4: /var/tmp raw-size: 110.44 GiB size: 110.44 GiB (100.00%) used: 16.28
    GiB (14.7%) fs: btrfs dev: /dev/nvme0n1p1 maj-min: 259:1
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 7.55 GiB used: 9.2 MiB (0.1%) priority: 100
    dev: /dev/zram0
  ID-2: swap-2 type: partition size: 8.8 GiB used: 0 KiB (0.0%)
    priority: -2 dev: /dev/nvme0n1p2 maj-min: 259:2
Sensors:
  System Temperatures: cpu: 41.0 C pch: 40.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 225 Uptime: 2h 10m wakeups: 7 Memory: 7.55 GiB used: 2.51 GiB
  (33.3%) Init: systemd v: 251 default: graphical tool: systemctl
  Compilers: gcc: 12.2.0 clang: 14.0.6 Packages: pm: pacman pkgs: 1408
  libs: 370 tools: octopi,paru Shell: Bash v: 5.1.16 running-in: qterminal
  inxi: 3.3.22
Garuda (2.6.9-1):
  System install date:     2022-10-22
  Last full system update: 2022-10-23 ↻
  Is partially upgraded:   No                                                                                   
  Relevant software:       NetworkManager
  Windows dual boot:       <superuser required>
  Snapshots:               Snapper
  Failed units:     

I am having audio problems in Zoom. I opened the application for the first time and everything worked without issue. During the meeting my internet went down and it ultimately borked the audio in the application. When I try to use zoom now, while I still have the option to choose different audio settings, it stays locked on James DSP. I try to select the correct audio inside the application but it will not actually change it. I've tried to reboot my system and restart the application. I've tried uninstall and reinstall the application. I have looked for the setting in the global audio settings in Garuda. I've also searched the forums for an answer but the posts concerning zoom are about microphone audio rather than desktop audio failing. Please help.

Did you check the internet about?

2 Likes

I have now read the forum post listed at the top of the image you shared. There was no solution posted yet. The rest of my search results were not related to my issue and zoom itself recommends making sure your drivers are up to date but I don’t know how to look for or apply updated audio drivers on Linux.

I read here in the forum it work well in a vm using M$ OS.

That’s tough! :rofl:
I don’t have a M$ iso lying around.
My laptop has limited resources and I’m trying to run OBS studio during the meeting to record it for Odysee. Running a VM with M$lop is not ideal while trying to capture 1080p with onboard intel graphics :grimacing:

I’ll be patient for the moment and see if I can’t find a more direct solution. It’s just sad because it was working just fine and it has worked fine before then a few minutes into the meeting my Internet went out and the program errored and borked the audio. Any clue why it locked onto James DSP?

Is JamesDSP necessary could it be deleted?

Yes, you will find answers about here in the forum too.

1 Like

I’ll look into that route. Might be a couple days but I’ll post the results when I have them. Thank you for your time and help.

1 Like

It is only necessary if you are using it, it is not needed by the system or anything like that.

Try to disable it and see if it helps. If it does, and you don't use it, I would go ahead and uninstall it.

3 Likes

Just replying to keep this thread open. I haven't had a chance to test zoom after removing JamesDSP. OBS studio is picking up audio fine. Should be able to test zoom this Sunday. I'll update as soon as I know.

Update:

So removing JamesDSP corrected the issue I had in zoom with the settings being locked onto JamesDSP. I further had to set the audio output and input to the Rode NT USB microphone I'm using. Everything works now. Thank you for the help.

Edit: I had to change audio output and input in zoom to the Rode Mic and I had to set the input output capture in OBS Studio to the microphone as well and just plugged my headphones into the mic.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.