Night color enabled as default in Garuda Sway

I have just switched from Manjaro Sway to Garuda Sway. Everything is better. However, night color (night light, night mode, reading mode or anything you should call) is enabled as default. My screen is orange and I cannot normally see anything on my desktop. I found a redshift desktop entry in ~/.config/autostart but redshift-gtk isn't totally installed on my machine.
Could you find any solutions for this? I will appreciate your help. I really love Garuda.
(Sorry for no screenshots. I have just removed it from my machine)

Fine, it will not work for TL0 user anyway...

@OdiousImp any idea? :slight_smile:

From Telegram :slight_smile:


go to ..

system settings - display and monitor - night color

there you can change the night color and disable it.


I have tried to turn it off from waybar by clicking Yellow Eye icon but it didn't work

In Garuda Sway, I couldn't find Display and Monitor in garuda settings, qt5 settings or any other settings manager. It seems to be available on KDE Plasma.

1 Like

In Garuda Sway we use wlsunset for that purpose. You can just:

sudo pacman -R wlsunset

I tried and it's totally working now. I appreciate your help. Thanks.


my apologies ! i missed this detail

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.