Newcomer really struggling

Hello, newcomer here. I'm aware I will not have posted everything I am supposed to - this is because I do not know how. If you explain what I need to show, I will happily provide. Firstly, I have tried Pop OS and I loved it, went back to Windows 10 due to gaming limits.

Decided to try another distro and Garuda seemed perfect. Flashed the ISO, booted from USB and installed to my SSD. The UI is horribly slow, everything runs at less than 1 fps, including the browser, typing and any system UI. I cannot update due to an error:

error: failed to commit transaction (conflicting files)
hwinfo: /sbin exists in filesystem (owned by filesystem)
Errors occured, no packages were upgraded.

Whenever I turn the PC off and on, everything resets including applications and downloads. I tried installing it fresh for the same thing to happen, tried an older version and the same thing happened. Another detail is that my second monitor that runs from my r5 3400G graphics does not run as slow, still slowly, just not anywhere nearly as bad.

I really do not want to give up as I need to learn what to do, I know I'm supposed to provide logs but I can't access them as they do not load.

Thank you to anyone who can help, just please talk to me like a child so I can explain haha. Thank you.

========= inxi -Faz =========

System:    Kernel: 5.14.7-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0  
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=90256b0b-fac1-4f4e-b1a5-7e5506043128  
rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.22.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM  
Distro: Garuda Linux base: Arch Linux  
Machine:   Type: Desktop Mobo: ASUSTeK model: PRIME A320M-K v: Rev X.0x serial: <filter>  
UEFI: American Megatrends v: 5602 date: 07/14/2020  
CPU:       Info: Quad Core model: AMD Ryzen 5 3400G with Radeon Vega Graphics bits: 64 type: MT MCP  
arch: Zen family: 17 (23) model-id: 18 (24) stepping: 1 microcode: 8108109 cache: L2: 2 MiB  
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 59089  
Speed: 1554 MHz min/max: 1400/3700 MHz boost: enabled Core speeds (MHz): 1: 1554 2: 2538  
3: 2455 4: 2525 5: 2658 6: 2738 7: 2582 8: 3029  
Vulnerabilities: Type: itlb_multihit status: Not affected  
Type: l1tf status: Not affected  
Type: mds status: Not affected  
Type: meltdown status: Not affected  
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp  
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization  
Type: spectre_v2  
mitigation: Full AMD retpoline, IBPB: conditional, STIBP: disabled, RSB filling  
Type: srbds status: Not affected  
Type: tsx_async_abort status: Not affected  
Graphics:  Device-1: AMD Navi 23 [Radeon RX 6600/6600 XT/6600M] vendor: Sapphire Limited driver: amdgpu  
v: kernel bus-ID: 03:00.0 chip-ID: 1002:73ff class-ID: 0300  
Device-2: AMD Picasso vendor: ASUSTeK driver: amdgpu v: kernel bus-ID: 0a:00.0  
chip-ID: 1002:15d8 class-ID: 0300  
Display: x11 server: X.Org 1.20.13 compositor: kwin_x11 driver: loaded: amdgpu,ati  
unloaded: modesetting,radeon alternate: fbdev,vesa display-ID: :0 screens: 1  
Screen-1: 0 s-res: 3286x1080 s-dpi: 96 s-size: 868x285mm (34.2x11.2") s-diag: 914mm (36")  
Monitor-1: DisplayPort-3 res: 1366x768 hz: 60 dpi: 85 size: 410x230mm (16.1x9.1")  
diag: 470mm (18.5")  
Monitor-2: HDMI-A-1-0 res: 1920x1080 hz: 60 dpi: 90 size: 542x305mm (21.3x12.0")  
diag: 622mm (24.5")  
OpenGL: renderer: AMD Radeon Vega 11 Graphics (RAVEN DRM 3.42.0 5.14.7-zen1-1-zen LLVM 12.0.1)  
v: 4.6 Mesa 21.2.2 direct render: Yes  
Audio:     Device-1: AMD Navi 21 HDMI Audio [Radeon RX 6800/6800 XT / 6900 XT] driver: snd_hda_intel  
v: kernel bus-ID: 03:00.1 chip-ID: 1002:ab28 class-ID: 0403  
Device-2: AMD Raven/Raven2/Fenghuang HDMI/DP Audio vendor: ASUSTeK PRIME B450M-A  
driver: snd_hda_intel v: kernel bus-ID: 0a:00.1 chip-ID: 1002:15de class-ID: 0403  
Device-3: AMD Family 17h HD Audio vendor: ASUSTeK PRIME B450M-A driver: snd_hda_intel v: kernel  
bus-ID: 0a:00.6 chip-ID: 1022:15e3 class-ID: 0403  
Sound Server-1: ALSA v: k5.14.7-zen1-1-zen running: yes  
Sound Server-2: JACK v: 1.9.19 running: no  
Sound Server-3: PulseAudio v: 15.0 running: no  
Sound Server-4: PipeWire v: 0.3.37 running: yes  
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK PRIME B450M-A  
driver: r8169 v: kernel port: e000 bus-ID: 08:00.0 chip-ID: 10ec:8168 class-ID: 0200  
IF: enp8s0 state: up speed: 100 Mbps duplex: full mac: <filter>  
Drives:    Local Storage: total: 2.37 TiB used: 173.78 GiB (7.2%)  
SMART Message: Unable to run smartctl. Root privileges required.  
ID-1: /dev/sda maj-min: 8:0 vendor: Kingston model: SA400S37480G size: 447.13 GiB block-size:  
physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 0107 scheme: GPT  
ID-2: /dev/sdb maj-min: 8:16 vendor: Western Digital model: WDS120G2G0B-00EPW0 size: 111.8 GiB
block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 0000
scheme: MBR
ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: Western Digital model: WD My Passport 0827
size: 1.82 TiB block-size: physical: 512 B logical: 512 B type: N/A serial: <filter> rev: 1012
scheme: MBR
Partition: ID-1: / raw-size: 446.87 GiB size: 446.87 GiB (100.00%) used: 9.31 GiB (2.1%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.45%) used: 562 KiB (0.2%) fs: vfat
dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 446.87 GiB size: 446.87 GiB (100.00%) used: 9.31 GiB (2.1%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 446.87 GiB size: 446.87 GiB (100.00%) used: 9.31 GiB (2.1%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 446.87 GiB size: 446.87 GiB (100.00%) used: 9.31 GiB (2.1%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 13.58 GiB used: 0 KiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 36.8 C mobo: N/A
Fan Speeds (RPM): N/A
GPU: device: amdgpu temp: 34.0 C mem: 30.0 C fan: 0 watts: 4.00 device: amdgpu temp: 36.0 C
Info:      Processes: 310 Uptime: 50m wakeups: 0 Memory: 13.58 GiB used: 2.71 GiB (20.0%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 clang: 12.0.1 Packages: pacman: 1127 lib: 284
Shell: fish v: 3.3.1 default: Bash v: 5.1.8 running-in: konsole inxi: 3.3.06

Welcome

2 Likes

For one I can tell you a lot of people are getting that update bug due to this: Issues updating hwinfo-21.77-1 (the issue was JUST fixed. You should be able to update just fine now!)

Now, if you restart the pc and all applications and downloads reset, you are probably still booting from the USB.

2 Likes

Welcome @MrValefor

1 Like

That's what I thought too, only issue is the USB isn't plugged in.

Issue is just fixed. try again, please.

1 Like

Thanks, I've managed to update - the system is still extremely slow though.

Can you please post full name of ISO you installed?

Yes of course.

'garuda-dr460nized-linux-zen-210926.iso'

Would it have anything to do with my graphics card? It's very new, so maybe it doesn't come pre-installed with the drivers for my GPU?

image

Seems a developer version, I am not sure.

But after updates, you must be on the right side.
Did you use download page on garudalinux.org?

As a test try turning off the compositor, then log off or reboot. If you don't know how, then search the terms:

"turn off compositor KDE"

Also, test alternate kernels. If you don't know how, then search these terms on the forum:

"install alternate kernel"

2 Likes

Ie is the version with freezing issue

If you update your system fully then this issue is resolved

3 Likes

Hey there, thanks for the advice. I'm fully updated but it hasn't changed a thing.

I installed another version from the official website.

This time it was downloaded from the Garuda media manager so it's just called 'current.iso'

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.