Network Proxy

I've taken the advice of a moderator/admin and i've found that for some reason my public IP when i check on google or though my portal is not the same with the one i find on my network settings. Im using Garuda Blackarch and id like to know how to turn this off ive lso checked in my settings but i seem to not be using a proxy at all

Is this a feature to for BlackArch users?

How did you check your IP address though? Does your carrier support static IP addresses or are you maybe getting a shared ipv4 address?


Stupid question, sorry, but you never can say: do you use a VPN?
In that case this is normal: in network settings you see the IP address provided by your ISP, externally you see the IP address assigned by your VPN provider (OpenVPN?).

I think this is normal. If I search "ip" in Garuda Searx and "ip address" in DuckDuckGo, I get different IPs, though I'm not using any proxy or VPN.

Ah, OK. I assumed that the check was done with e.g. or a similar.
In that case the VPN should make a difference.

Check your ip with

ip -br a

There might be different IP in searx because it shows ip of the server that it is hosted on, not of your machine.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.