NetSpeed Widget not showing internet usage speed

I have downloaded NetSpeed widget from Pacman as it is not available in Garuda KDE Draonised edition. But on adding this widget its not showing net speed.

My Garuda KDE plasma version is 5.22.3

Pacmanc is from where you installed from.

yay --getpkgbuild --comments plasma5-applets-netspeed

i have the same issue. i used it for years on my manjaro kde. i switched to garuda and it dont show any speeds.

of course i checked the advanced options to select the interface. but unfortunetly it dont work.

would be great if someone could give a hint to it

Assuming it shows your internet speed as 0 kbps, It can happen sometimes, indicates there is a issue with the server being pinged. Probably will be resolved in a few hours.

i solved the problem.

there was another widget, that dont work anymore. the simple system monitor only show empty sensors.

the hint come from this

installing ksysguard solved the problems. netspeed widget and simple system monitor widget work again.

seems like these two widgets need the ksysguard sensors to work. they are older widgets, there was no new kde system monitor that time.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.