NAS shortcut not working on Dolphin after updates?

Hello.

I am new enough to Linux and Arch, that I don't know what to look at, and this just started after doing some updates with Garuda Assistant.

I used bookmark (add to places) in the Dolphin file browser, and never had an issue getting into my NAS. Do I need to fix something with Koi? The path to my Nas was /run/user/1000/koi-fuse...something something, and now it shows in Dolphin as smb://(Nas name) and just gives an error that it doesn't exist. Nas is on, working and accessible on other systems. Nothing changed on the Nas, and my bookmark in Dolphin just stopped after updates and rebooting. Been running this system for several months, and this is the only time I've not had access to the Nas. The Nas is set with no password, as I'm the only one on this network, and I don't need a password to for these files. Garuda Assistant shows SMB and NMB endabled, Firewall is not enabled.

If you need another bit of information, just let me know. I'm pretty much at a loss now.

inxi
System:    Kernel: 5.15.7-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen root=UUID=8f5d9401-f12a-4599-9d55-380ba2ca4d35
rw [email protected] quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
systemd.unified_cgroup_hierarchy=1 loglevel=3
Desktop: KDE Plasma 5.23.4 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11 vt: 1 dm: SDDM
Distro: Garuda Linux base: Arch Linux
Machine:   Type: Portable System: Alienware product: Alienware 17 v: A17 serial: <superuser required>
Chassis: type: 8 v: A17 serial: <superuser required>
Mobo: Alienware model: 068R5X v: A03 serial: <superuser required> UEFI: Alienware v: A17
date: 07/22/2019
Battery:   ID-1: BAT1 charge: 36.6 Wh (100.0%) condition: 36.6/87.3 Wh (41.9%) volts: 16.0 min: 14.8
model: SDI PABAS0241231 type: Li-ion serial: <filter> status: Full
CPU:       Info: Quad Core model: Intel Core i7-4710MQ bits: 64 type: MT MCP arch: Haswell family: 6
model-id: 3C (60) stepping: 3 microcode: 28 cache: L1: 256 KiB L2: 1024 KiB L3: 6 MiB
flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 39906
Speed: 2565 MHz min/max: 800/3500 MHz Core speeds (MHz): 1: 2565 2: 2724 3: 2517 4: 3006
5: 3154 6: 2863 7: 2880 8: 2513
Vulnerabilities: Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full generic retpoline, IBPB: conditional, IBRS_FW, STIBP: conditional, RSB filling
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:  Device-1: NVIDIA GK104M [GeForce GTX 880M] vendor: Dell driver: nvidia v: 390.144
alternate: nouveau,nvidia_drm bus-ID: 01:00.0 chip-ID: 10de:1198 class-ID: 0300
Device-2: Microdia Laptop_Integrated_Webcam_FHD type: USB driver: uvcvideo bus-ID: 1-1.5:3
chip-ID: 0c45:64dd class-ID: 0e02
Display: x11 server: X.Org 1.21.1.1 compositor: kwin_x11 driver: loaded: nvidia display-ID: :0
screens: 1
Screen-1: 0 s-res: 3839x1080 s-dpi: 96 s-size: 1016x286mm (40.0x11.3") s-diag: 1055mm (41.6")
Monitor-1: LVDS-0 res: 1920x1080 hz: 60 dpi: 128 size: 382x215mm (15.0x8.5")
diag: 438mm (17.3")
Monitor-2: HDMI-0 res: 1920x1080 hz: 60 dpi: 92 size: 531x299mm (20.9x11.8") diag: 609mm (24")
OpenGL: renderer: GeForce GTX 880M/PCIe/SSE2 v: 4.6.0 NVIDIA 390.144 direct render: Yes
Audio:     Device-1: Intel 8 Series/C220 Series High Definition Audio vendor: Dell driver: snd_hda_intel
v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8c20 class-ID: 0403
Device-2: NVIDIA GK104 HDMI Audio vendor: Dell driver: snd_hda_intel v: kernel bus-ID: 01:00.1
chip-ID: 10de:0e0a class-ID: 0403
Sound Server-1: ALSA v: k5.15.7-zen1-1-zen running: yes
Sound Server-2: sndio v: N/A running: no
Sound Server-3: JACK v: 1.9.19 running: no
Sound Server-4: PulseAudio v: 15.0 running: no
Sound Server-5: PipeWire v: 0.3.40 running: yes
Network:   Device-1: Qualcomm Atheros Killer E220x Gigabit Ethernet vendor: Dell driver: alx v: kernel
port: 3000 bus-ID: 08:00.0 chip-ID: 1969:e091 class-ID: 0200
IF: enp8s0 state: down mac: <filter>
Device-2: Qualcomm Atheros AR9462 Wireless Network Adapter
vendor: Rivet Networks Killer Wireless-N 1202 Half-size Mini PCIe Card driver: ath9k v: kernel
bus-ID: 0a:00.0 chip-ID: 168c:0034 class-ID: 0280
IF: wlp10s0 state: up mac: <filter>
IF-ID-1: anbox0 state: down mac: <filter>
IF-ID-2: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A
Bluetooth: Device-1: Qualcomm Atheros AR3012 Bluetooth 4.0 type: USB driver: btusb v: 0.8 bus-ID: 2-1.5:3
chip-ID: 0cf3:3004 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 1 state: up address: <filter>
Drives:    Local Storage: total: 447.13 GiB used: 214.45 GiB (48.0%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: A-Data model: SU630 size: 447.13 GiB block-size:
physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD serial: <filter> rev: 1c86 scheme: GPT
Partition: ID-1: / raw-size: 446.87 GiB size: 446.87 GiB (100.00%) used: 200.85 GiB (44.9%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.45%) used: 562 KiB (0.2%) fs: vfat
dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 446.87 GiB size: 446.87 GiB (100.00%) used: 200.85 GiB (44.9%) fs: btrfs
dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 446.87 GiB size: 446.87 GiB (100.00%) used: 200.85 GiB (44.9%)
fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 446.87 GiB size: 446.87 GiB (100.00%) used: 200.85 GiB (44.9%)
fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:      Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.55 GiB used: 2.2 MiB (0.0%) priority: 100 dev: /dev/zram0
Sensors:   System Temperatures: cpu: 51.0 C mobo: N/A gpu: nvidia temp: 54 C
Fan Speeds (RPM): N/A
Info:      Processes: 349 Uptime: 18m wakeups: 2 Memory: 15.55 GiB used: 5.1 GiB (32.8%) Init: systemd
v: 249 tool: systemctl Compilers: gcc: 11.1.0 Packages: pacman: 1916 lib: 564 Shell: fish
v: 3.3.1 default: Bash v: 5.1.12 running-in: konsole inxi: 3.3.09

What packages were updated between last time it worked and when it stopped working?

/var/log/pacman.log

I pasted it into a Open Office doc as it was too big for this forum. It is 460 pages in the doc file. I'm not sure what I should do to make this information available here.

Only need the ones between working and not working, don't need the entire doc.

1 Like

It's still double the allowed amount of characters.

EDIT:

I think this is the correct time frame.

[2021-12-11T00:00:34-0700] [PACMAN] Running '/usr/bin/pacman -Fy'
[2021-12-11T00:00:34-0700] [PACMAN] synchronizing package lists
[2021-12-11T13:17:27-0700] [PAMAC] synchronizing package lists
[2021-12-11T13:19:30-0700] [ALPM] running '00-timeshift-autosnap.hook'...
[2021-12-11T13:19:30-0700] [ALPM-SCRIPTLET] First run mode (config file not found)
[2021-12-11T13:19:30-0700] [ALPM-SCRIPTLET] Selected default snapshot type: BTRFS
[2021-12-11T13:19:30-0700] [ALPM-SCRIPTLET] Using system disk as snapshot device for creating snapshots in BTRFS mode
[2021-12-11T13:19:30-0700] [ALPM-SCRIPTLET] Mounted '/dev/sda2' at '/run/timeshift/backup'
[2021-12-11T13:19:30-0700] [ALPM-SCRIPTLET] Creating new backup...(BTRFS)
[2021-12-11T13:19:30-0700] [ALPM-SCRIPTLET] Saving to device: /dev/sda2, mounted at path: /run/timeshift/backup
[2021-12-11T13:19:30-0700] [ALPM-SCRIPTLET] Created directory: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-12-11_13-19-30
[2021-12-11T13:19:31-0700] [ALPM-SCRIPTLET] Created subvolume snapshot: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-12-11_13-19-30/@
[2021-12-11T13:19:31-0700] [ALPM-SCRIPTLET] Created control file: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-12-11_13-19-30/info.json
[2021-12-11T13:19:31-0700] [ALPM-SCRIPTLET] BTRFS Snapshot saved successfully (0s)
[2021-12-11T13:19:31-0700] [ALPM-SCRIPTLET] Tagged snapshot '2021-12-11_13-19-30': ondemand
[2021-12-11T13:19:31-0700] [ALPM-SCRIPTLET] ------------------------------------------------------------------------------
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] First run mode (config file not found)
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] Selected default snapshot type: BTRFS
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] 
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] /dev/sda2 is mounted at: /run/timeshift/backup, options: rw,relatime,compress=zstd:3,ssd,space_cache,autodefrag,subvolid=5,subvol=/
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] 
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] Selected default snapshot device: /dev/sda2
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] ------------------------------------------------------------------------------
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] Removing snapshot: 2021-12-04_22-42-33
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] Deleting subvolume: @ (Id:628)
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] Deleted subvolume: @ (Id:628)
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] 
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] Destroying qgroup: 0/628
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] Destroyed qgroup: 0/628
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] 
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] Deleted directory: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-12-04_22-42-33
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] Removed snapshot: 2021-12-04_22-42-33
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] ------------------------------------------------------------------------------
[2021-12-11T13:19:32-0700] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2021-12-11T13:19:34-0700] [ALPM-SCRIPTLET] Found theme: /usr/share/grub/themes/garuda-dr460nized/theme.txt
[2021-12-11T13:19:34-0700] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-linux-zen
[2021-12-11T13:19:34-0700] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-zen.img
[2021-12-11T13:19:35-0700] [ALPM-SCRIPTLET] Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-zen-fallback.img
[2021-12-11T13:19:35-0700] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-linux-tkg-bmq
[2021-12-11T13:19:35-0700] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-tkg-bmq.img
[2021-12-11T13:19:35-0700] [ALPM-SCRIPTLET] Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-tkg-bmq-fallback.img
[2021-12-11T13:19:35-0700] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-linux-lts
[2021-12-11T13:19:35-0700] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-lts.img
[2021-12-11T13:19:35-0700] [ALPM-SCRIPTLET] Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-lts-fallback.img
[2021-12-11T13:19:35-0700] [ALPM-SCRIPTLET] Warning: os-prober will be executed to detect other bootable partitions.
[2021-12-11T13:19:35-0700] [ALPM-SCRIPTLET] Its output will be used to detect bootable binaries on them and create new boot entries.
[2021-12-11T13:19:36-0700] [ALPM-SCRIPTLET] Found Garuda Linux on /dev/sda2
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Adding boot menu entry for UEFI Firmware Settings ...
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Detecting snapshots ...
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Info: Separate boot partition not detected 
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-11 13:19:31 | timeshift-btrfs/snapshots/2021-12-11_13-19-30/@
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-09 17:09:47 | timeshift-btrfs/snapshots/2021-12-09_17-09-47/@
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-09 16:42:36 | timeshift-btrfs/snapshots/2021-12-09_16-42-36/@
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-09 16:35:25 | timeshift-btrfs/snapshots/2021-12-09_16-35-25/@
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-04 22:50:11 | timeshift-btrfs/snapshots/2021-12-04_22-50-10/@
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Found 5 snapshot(s)
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Unmount /tmp/grub-btrfs.qFaxLU78tc .. Success
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2021-12-11T13:19:38-0700] [ALPM-SCRIPTLET] done
[2021-12-11T13:19:38-0700] [ALPM] transaction started
[2021-12-11T13:19:39-0700] [ALPM] upgraded alsa-ucm-conf (1.2.5.1-1 -> 1.2.6.2-2)
[2021-12-11T13:19:39-0700] [ALPM] upgraded alsa-lib (1.2.5.1-3 -> 1.2.6.1-1)
[2021-12-11T13:19:39-0700] [ALPM] upgraded alsa-plugins (1:1.2.5-2 -> 1:1.2.6-1)
[2021-12-11T13:19:39-0700] [ALPM] upgraded alsa-utils (1.2.5.1-1 -> 1.2.6-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded libx11 (1.7.3-1 -> 1.7.3.1-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded pango (1:1.50.0-3 -> 1:1.50.1-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded qt5-wayland (5.15.2+kde+r36-1 -> 5.15.2+kde+r37-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded ark (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded baloo-widgets (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded cantarell-fonts (1:0.303-1 -> 1:0.303.1-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded kio-extras (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded dolphin (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded dolphin-plugins (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded edk2-ovmf (202108-1 -> 202111-4)
[2021-12-11T13:19:40-0700] [ALPM] upgraded ffmpegthumbs (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:40-0700] [ALPM] upgraded filelight (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded filezilla (3.56.2-2 -> 3.57.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded garuda-common-settings (2.4.3-1 -> 2.4.4-1)
[2021-12-11T13:19:41-0700] [ALPM-SCRIPTLET] Performing misc postinstall operations...
[2021-12-11T13:19:41-0700] [ALPM] upgraded garuda-gamer (1.0.5-1 -> 1.1.1-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded libkipi (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded libkdcraw (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded signon-kwallet-extension (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded kaccounts-integration (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded gwenview (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded imlib2 (1.7.4-1 -> 1.7.5-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded kaccounts-providers (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded kamera (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded kamoso (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded libkdegames (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded kapman (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded kate (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded kcalc (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:41-0700] [ALPM] upgraded kcron (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kdeconnect (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded libkexiv2 (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kdegraphics-thumbnailers (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kdenetwork-filesharing (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kdf (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kdialog (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded keditbookmarks (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kfind (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kget (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded khelpcenter (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded libical (3.0.11-2 -> 3.0.12-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded libkgapi (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kio-gdrive (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kipi-plugins (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kpimtextedit (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded libkleo (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kmime (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kleopatra (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded libkmahjongg (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kmahjongg (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded knights (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded libkomparediff2 (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kompare (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded konsole (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded kpmcore (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded krdc (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:42-0700] [ALPM] upgraded krfb (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:43-0700] [ALPM] upgraded ksystemlog (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:43-0700] [ALPM] upgraded libktorrent (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:43-0700] [ALPM] upgraded ktorrent (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:43-0700] [ALPM] upgraded kwalletmanager (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:43-0700] [ALPM] upgraded lib32-alsa-lib (1.2.5.1-1 -> 1.2.6.1-1)
[2021-12-11T13:19:43-0700] [ALPM] upgraded lib32-alsa-plugins (1.2.5-1 -> 1.2.6-1)
[2021-12-11T13:19:43-0700] [ALPM] upgraded lib32-imlib2 (1.7.4-1 -> 1.7.5-1)
[2021-12-11T13:19:43-0700] [ALPM] upgraded lib32-pango (1:1.50.0-3 -> 1:1.50.1-1)
[2021-12-11T13:19:43-0700] [ALPM] upgraded libksane (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:45-0700] [ALPM] upgraded libreoffice-fresh (7.2.3-1 -> 7.2.4-1)
[2021-12-11T13:19:45-0700] [ALPM] upgraded libsidplayfp (2.3.0-1 -> 2.3.1-1)
[2021-12-11T13:19:45-0700] [ALPM] upgraded lxc-git (4.0.0.r2147.g275066361-1 -> 4.0.0.r2149.g2ac414d56-1)
[2021-12-11T13:19:46-0700] [ALPM] upgraded nodejs (17.1.0-3 -> 17.2.0-1)
[2021-12-11T13:19:46-0700] [ALPM] upgraded okular (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:46-0700] [ALPM] upgraded tbb (2020.3-1 -> 2021.4.0-1)
[2021-12-11T13:19:46-0700] [ALPM] upgraded opencv (4.5.4-6 -> 4.5.4-7)
[2021-12-11T13:19:46-0700] [ALPM] upgraded partitionmanager (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:46-0700] [ALPM] upgraded paru (1.9.0-1 -> 1.9.2-1)
[2021-12-11T13:19:46-0700] [ALPM] installed uresourced (0.4.0-1)
[2021-12-11T13:19:46-0700] [ALPM-SCRIPTLET] Enable the service:
[2021-12-11T13:19:46-0700] [ALPM-SCRIPTLET] 
[2021-12-11T13:19:46-0700] [ALPM-SCRIPTLET] systemctl enable --now uresourced
[2021-12-11T13:19:46-0700] [ALPM-SCRIPTLET] 
[2021-12-11T13:19:46-0700] [ALPM-SCRIPTLET] Restart the user systemd instance; i.e., [email protected] or reboot
[2021-12-11T13:19:46-0700] [ALPM-SCRIPTLET] 
[2021-12-11T13:19:46-0700] [ALPM] upgraded performance-tweaks (2.1.0-2 -> 2.1.1-2)
[2021-12-11T13:19:48-0700] [ALPM-SCRIPTLET] Created symlink /etc/systemd/system/[email protected]/uresourced.service → /usr/lib/systemd/system/uresourced.service.
[2021-12-11T13:19:48-0700] [ALPM] upgraded pps-tools (1.0.2-1 -> 1.0.3-1)
[2021-12-11T13:19:48-0700] [ALPM] upgraded print-manager (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:48-0700] [ALPM] upgraded pulseaudio-alsa (1:1.2.5-2 -> 1:1.2.6-1)
[2021-12-11T13:19:48-0700] [ALPM] upgraded python-fonttools (4.28.2-1 -> 4.28.3-1)
[2021-12-11T13:19:48-0700] [ALPM] upgraded python-natsort (8.0.0-1 -> 8.0.1-1)
[2021-12-11T13:19:48-0700] [ALPM] upgraded skanlite (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:48-0700] [ALPM] upgraded spectacle (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:48-0700] [ALPM] upgraded steam (1.0.0.73-1 -> 1.0.0.74-1)
[2021-12-11T13:19:48-0700] [ALPM] upgraded unrar (1:6.1.2-1 -> 1:6.1.3-1)
[2021-12-11T13:19:50-0700] [ALPM] upgraded wine-staging (6.22-1 -> 6.23-1)
[2021-12-11T13:19:50-0700] [ALPM] upgraded yakuake (21.08.3-1 -> 21.12.0-1)
[2021-12-11T13:19:50-0700] [ALPM] transaction completed
[2021-12-11T13:19:51-0700] [ALPM] running '30-systemd-binfmt.hook'...
[2021-12-11T13:19:51-0700] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-12-11T13:19:51-0700] [ALPM] running '30-systemd-sysctl.hook'...
[2021-12-11T13:19:51-0700] [ALPM] running '30-systemd-tmpfiles.hook'...
[2021-12-11T13:19:51-0700] [ALPM-SCRIPTLET] Failed to write file "/sys/module/pcie_aspm/parameters/policy": Operation not permitted
[2021-12-11T13:19:51-0700] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-12-11T13:19:51-0700] [ALPM] running '30-systemd-update.hook'...
[2021-12-11T13:19:51-0700] [ALPM] running '30-update-mime-database.hook'...
[2021-12-11T13:19:52-0700] [ALPM] running '90-packagekit-refresh.hook'...
[2021-12-11T13:19:52-0700] [ALPM] running 'dbus-reload.hook'...
[2021-12-11T13:19:52-0700] [ALPM] running 'fontconfig.hook'...
[2021-12-11T13:19:52-0700] [ALPM] running 'fontconfig-32.hook'...
[2021-12-11T13:19:52-0700] [ALPM] running 'foreign.hook'...
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] droidcam-obs-plugin-bin 1.3-1
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] lbry-desktop-git 0.52.0rc.8.3.r10581.g474782eeb-1
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] opencolorio1 1.1.1-3
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] revolt-desktop 1.0.2-1
[2021-12-11T13:19:52-0700] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-11T13:19:52-0700] [ALPM] running 'orphans.hook'...
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] alsa-tools 1.2.5-1
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] alsa-utils 1.2.6-1
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] kinit 5.88.0-1
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] kross 5.88.0-1
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] opencolorio1 1.1.1-3
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] pulseaudio-alsa 1:1.2.6-1
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] rebuild-detector 4.1.6-2
[2021-12-11T13:19:52-0700] [ALPM-SCRIPTLET] yarn 1.22.17-1
[2021-12-11T13:19:52-0700] [ALPM] running 'pacnew-check.hook'...
[2021-12-11T13:19:53-0700] [ALPM-SCRIPTLET] e[1m.pac* files found:e[0m
[2021-12-11T13:19:53-0700] [ALPM-SCRIPTLET] /etc/nsswitch.conf.pacnew
[2021-12-11T13:19:53-0700] [ALPM-SCRIPTLET] /etc/pacman.d/mirrorlist.pacnew
[2021-12-11T13:19:53-0700] [ALPM-SCRIPTLET] /etc/paru.conf.pacnew
[2021-12-11T13:19:53-0700] [ALPM-SCRIPTLET] /etc/retroarch.cfg.pacnew
[2021-12-11T13:19:53-0700] [ALPM-SCRIPTLET] e[1mPlease check and mergee[0m
[2021-12-11T13:19:53-0700] [ALPM] running 'pkgfile.hook'...
[2021-12-11T13:19:53-0700] [ALPM] running 'rebuild-detector.hook'...
[2021-12-11T13:19:53-0700] [ALPM-SCRIPTLET] parallel: Warning: $HOME not set. Using /tmp.
[2021-12-11T13:19:57-0700] [ALPM] running 'update-desktop-database.hook'...
[2021-12-11T13:19:57-0700] [ALPM] running 'zzz_post.hook'...

Could have been this time frame.

[2021-12-09T16:35:52-0700] [ALPM] running 'firedragon-pre.hook'...
[2021-12-09T16:35:52-0700] [ALPM] running 'firefox-pre.hook'...
[2021-12-09T16:35:52-0700] [ALPM] running 'thunderbird-pre.hook'...
[2021-12-09T16:35:53-0700] [ALPM] transaction started
[2021-12-09T16:35:53-0700] [ALPM] warning: /etc/nsswitch.conf installed as /etc/nsswitch.conf.pacnew
[2021-12-09T16:35:53-0700] [ALPM] upgraded filesystem (2021.11.11-1 -> 2021.12.07-1)
[2021-12-09T16:35:53-0700] [ALPM] upgraded ananicy-cpp (1.0.0.rc4-1 -> 1.0.0.rc5-1)
[2021-12-09T16:35:53-0700] [ALPM] upgraded ananicy-rules-git (2.2.1.r67.gc7df029-1 -> 2.2.1.r68.g300a0c8-1)
[2021-12-09T16:35:53-0700] [ALPM] upgraded libcups (1:2.3.3op2-4 -> 1:2.4.0-4)
[2021-12-09T16:35:53-0700] [ALPM] upgraded freetype2 (2.11.0-4 -> 2.11.1-1)
[2021-12-09T16:35:53-0700] [ALPM] upgraded libx11 (1.7.2-1 -> 1.7.3-1)
[2021-12-09T16:35:53-0700] [ALPM] upgraded pango (1:1.50.0-1 -> 1:1.50.0-3)
[2021-12-09T16:35:53-0700] [ALPM] upgraded vulkan-icd-loader (1.2.199-2 -> 1.2.202-1)
[2021-12-09T16:35:53-0700] [ALPM] upgraded glib-networking (1:2.70.0-1 -> 1:2.70.1-1)
[2021-12-09T16:35:54-0700] [ALPM] upgraded brave-bin (1:1.32.113-1 -> 1:1.32.115-1)
[2021-12-09T16:35:55-0700] [ALPM] upgraded chromium (96.0.4664.45-2 -> 96.0.4664.93-1)
[2021-12-09T16:35:55-0700] [ALPM] upgraded imagemagick (7.1.0.16-1 -> 7.1.0.17-1)
[2021-12-09T16:35:55-0700] [ALPM] upgraded liblouis (3.19.0-1 -> 3.20.0-1)
[2021-12-09T16:35:55-0700] [ALPM] upgraded cups (1:2.3.3op2-4 -> 1:2.4.0-4)
[2021-12-09T16:35:55-0700] [ALPM] upgraded lib32-vulkan-icd-loader (1.2.199-1 -> 1.2.202-1)
[2021-12-09T16:35:55-0700] [ALPM] upgraded lib32-freetype2 (2.11.0-3 -> 2.11.1-1)
[2021-12-09T16:35:55-0700] [ALPM] upgraded dxvk-mingw-git (1.9.2.r53.g804eca9c-1 -> 1.9.2.r62.gc13395db-1)
[2021-12-09T16:35:56-0700] [ALPM] upgraded element-web (1.9.5-1 -> 1.9.6-1)
[2021-12-09T16:35:56-0700] [ALPM] upgraded element-desktop (1.9.5-1 -> 1.9.6-1)
[2021-12-09T16:35:56-0700] [ALPM] upgraded libfilezilla (0.34.2-1 -> 0.35.0-1)
[2021-12-09T16:35:56-0700] [ALPM] upgraded filezilla (3.56.2-1 -> 3.56.2-2)
[2021-12-09T16:35:57-0700] [ALPM] upgraded qt5-base (5.15.2+kde+r260-1 -> 5.15.2+kde+r263-1)
[2021-12-09T16:35:57-0700] [ALPM] upgraded xfsprogs (5.14.0-1 -> 5.14.2-1)
[2021-12-09T16:35:57-0700] [ALPM] upgraded firedragon (94.0.2-3 -> 94.0.2-5)
[2021-12-09T16:35:57-0700] [ALPM-SCRIPTLET] To use profile-sync-daemon add firedragon to ~/.config/psd/psd.conf
[2021-12-09T16:35:57-0700] [ALPM-SCRIPTLET] If you prefer strict hardened settings execute 'cp /usr/lib/firedragon/firedragon.overrides.cfg ~/.firedragon/'
[2021-12-09T16:36:02-0700] [ALPM] upgraded firefox (94.0.2-2 -> 95.0-1)
[2021-12-09T16:36:02-0700] [ALPM] upgraded kvantum-theme-sweet-git (r218.741c4f3-1 -> r228.5af88f7-1)
[2021-12-09T16:36:02-0700] [ALPM] upgraded libxmlb (0.3.4-1 -> 0.3.5-1)
[2021-12-09T16:36:02-0700] [ALPM] upgraded plasma5-theme-sweet-git (r17.185ac02-1 -> r18.48e2fa4-1)
[2021-12-09T16:36:02-0700] [ALPM] upgraded sweet-kde-git (r218.741c4f3-1 -> r228.5af88f7-1)
[2021-12-09T16:36:02-0700] [ALPM] upgraded garuda-dr460nized (1.5.11-2 -> 1.5.12-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded xxhash (0.8.0-1 -> 0.8.1-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded garuda-hooks (2.4.3-1 -> 2.4.4-1)
[2021-12-09T16:36:05-0700] [ALPM] installed garuda-libs (1.0.0-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded garuda-setup-assistant (1.3.6-1 -> 1.4.0-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded garuda-system-maintenance (1.4.2-1 -> 1.5.0-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded gmic (2.9.9-2 -> 3.0.0-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded gnome-desktop (1:41.1-1 -> 1:41.2-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded graphviz (2.49.3-1 -> 2.50.0-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded gupnp (1:1.4.0-1 -> 1:1.4.1-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded krita-plugin-gmic (2.9.9-2 -> 3.0.0-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded lib32-libcups (2.3.3-1 -> 2.4.0-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded lib32-pango (1:1.50.0-1 -> 1:1.50.0-3)
[2021-12-09T16:36:05-0700] [ALPM] upgraded sg3_utils (1.46-1 -> 1.47-1)
[2021-12-09T16:36:05-0700] [ALPM] upgraded libgpod (0.8.3-12 -> 0.8.3-13)
[2021-12-09T16:36:05-0700] [ALPM] upgraded libinput-gestures (2.71-1 -> 2.72-1)
[2021-12-09T16:36:05-0700] [ALPM-SCRIPTLET] e[34;1m=== UPGRADE NOTES for libinput-gestures ===
[2021-12-09T16:36:05-0700] [ALPM-SCRIPTLET] e[39;1mA user should restart libinput-gestures, i.e. run:
[2021-12-09T16:36:05-0700] [ALPM-SCRIPTLET]    libinput-gestures-setup restart
[2021-12-09T16:36:05-0700] [ALPM-SCRIPTLET] e[0m
[2021-12-09T16:36:05-0700] [ALPM-SCRIPTLET] e[0m
[2021-12-09T16:36:05-0700] [ALPM] upgraded libmediainfo (21.03-1 -> 21.09-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libmwaw (0.3.20-1 -> 0.3.21-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libopenmpt (0.5.13-1 -> 0.5.14-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-core-info (1.9.13-1 -> 1.9.14-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-beetle-pce (1094-1 -> 1095-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-beetle-pce-fast (1152-1 -> 1155-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-beetle-psx (2582-1 -> 2591-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-beetle-psx-hw (2582-1 -> 2591-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-beetle-supergrafx (932-1 -> 933-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-dolphin (33003-1 -> 33004-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-flycast (4469-1 -> 4475-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-gambatte (947-1 -> 951-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-genesis-plus-gx (1868-1 -> 1872-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-mgba (8039-1 -> 8041-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-nestopia (1:64-1 -> 1:68-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-play (6863-1 -> 6881-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-ppsspp (31158-1 -> 31269-1)
[2021-12-09T16:36:06-0700] [ALPM] upgraded libretro-shaders-slang (854-1 -> 862-1)
[2021-12-09T16:36:07-0700] [ALPM] upgraded libretro-yabause (3323-1 -> 3325-1)
[2021-12-09T16:36:08-0700] [ALPM] upgraded linux-lts (5.10.83-1 -> 5.10.84-1)
[2021-12-09T16:36:12-0700] [ALPM] upgraded linux-lts-headers (5.10.83-1 -> 5.10.84-1)
[2021-12-09T16:36:14-0700] [ALPM] upgraded linux-tkg-bmq (5.15.6-225 -> 5.15.7-227)
[2021-12-09T16:36:16-0700] [ALPM] upgraded linux-tkg-bmq-headers (5.15.6-225 -> 5.15.7-227)
[2021-12-09T16:36:17-0700] [ALPM] upgraded linux-zen (5.15.6.zen2-1 -> 5.15.7.zen1-1)
[2021-12-09T16:36:20-0700] [ALPM] upgraded linux-zen-headers (5.15.6.zen2-1 -> 5.15.7.zen1-1)
[2021-12-09T16:36:20-0700] [ALPM] upgraded lxc-git (4.0.0.r2145.gce7217259-1 -> 4.0.0.r2147.g275066361-1)
[2021-12-09T16:36:20-0700] [ALPM] upgraded mercurial (5.9.3-1 -> 6.0-1)
[2021-12-09T16:36:20-0700] [ALPM] upgraded pcsclite (1.9.4-1 -> 1.9.5-1)
[2021-12-09T16:36:21-0700] [ALPM] upgraded monero (0.17.2.3-1 -> 0.17.3.0-1)
[2021-12-09T16:36:21-0700] [ALPM] upgraded monero-gui (0.17.2.3-1 -> 0.17.3.0-1)
[2021-12-09T16:36:21-0700] [ALPM] upgraded pangomm (2.46.1-2 -> 2.46.2-1)
[2021-12-09T16:36:21-0700] [ALPM] upgraded pcsx2 (1.7.2040-1 -> 1.7.2101-1)
[2021-12-09T16:36:21-0700] [ALPM-SCRIPTLET] Enabling networking capabilities
[2021-12-09T16:36:21-0700] [ALPM] warning: /etc/retroarch.cfg installed as /etc/retroarch.cfg.pacnew
[2021-12-09T16:36:21-0700] [ALPM] upgraded retroarch (1.9.13.2-1 -> 1.9.14-1)
[2021-12-09T16:36:21-0700] [ALPM] upgraded retroarch-autoconfig-udev-git (r1977.127e8c2-1 -> r1979.28a69b2-1)
[2021-12-09T16:36:21-0700] [ALPM] upgraded rpcbind (1.2.6-1 -> 1.2.6-2)
[2021-12-09T16:36:22-0700] [ALPM] upgraded signal-desktop (5.25.0-1 -> 5.25.1-1)
[2021-12-09T16:36:22-0700] [ALPM] upgraded splix (2.0.0-15 -> 2.0.0-16)
[2021-12-09T16:36:22-0700] [ALPM] upgraded thunderbird-appmenu (91.3.2-6 -> 91.4.0-6)
[2021-12-09T16:36:22-0700] [ALPM] upgraded vte-common (0.66.1-2 -> 0.66.2-1)
[2021-12-09T16:36:22-0700] [ALPM] upgraded vte3 (0.66.1-2 -> 0.66.2-1)
[2021-12-09T16:36:22-0700] [ALPM] upgraded vulkan-headers (1:1.2.200-1 -> 1:1.2.202-1)
[2021-12-09T16:36:22-0700] [ALPM] transaction completed
[2021-12-09T16:36:24-0700] [ALPM] running '10-linux-modules-post.hook'...
[2021-12-09T16:36:25-0700] [ALPM-SCRIPTLET] ++ uname -r
[2021-12-09T16:36:25-0700] [ALPM-SCRIPTLET] + KVER=5.15.6-zen2-1-zen
[2021-12-09T16:36:25-0700] [ALPM-SCRIPTLET] + test -e /usr/lib/modules/backup/5.15.6-zen2-1-zen
[2021-12-09T16:36:25-0700] [ALPM-SCRIPTLET] + rsync -AHXal --ignore-existing /usr/lib/modules/backup/5.15.6-zen2-1-zen /usr/lib/modules/
[2021-12-09T16:36:28-0700] [ALPM-SCRIPTLET] + rm -rf /usr/lib/modules/backup
[2021-12-09T16:36:28-0700] [ALPM] running '20-systemd-sysusers.hook'...
[2021-12-09T16:36:29-0700] [ALPM] running '30-systemd-daemon-reload.hook'...
[2021-12-09T16:36:29-0700] [ALPM] running '30-systemd-sysctl.hook'...
[2021-12-09T16:36:29-0700] [ALPM] running '30-systemd-tmpfiles.hook'...
[2021-12-09T16:36:29-0700] [ALPM-SCRIPTLET] Failed to write file "/sys/module/pcie_aspm/parameters/policy": Operation not permitted
[2021-12-09T16:36:29-0700] [ALPM] running '30-systemd-udev-reload.hook'...
[2021-12-09T16:36:29-0700] [ALPM] running '30-systemd-update.hook'...
[2021-12-09T16:36:29-0700] [ALPM] running '60-depmod.hook'...
[2021-12-09T16:36:41-0700] [ALPM] running '70-dkms-install.hook'...
[2021-12-09T16:36:41-0700] [ALPM-SCRIPTLET] ==> dkms install --no-depmod v4l2loopback-dc/1.8.0 -k 5.15.7-zen1-1-zen
[2021-12-09T16:36:44-0700] [ALPM-SCRIPTLET] ==> dkms install --no-depmod nvidia/390.144 -k 5.15.7-zen1-1-zen
[2021-12-09T16:37:31-0700] [ALPM-SCRIPTLET] ==> dkms install --no-depmod v4l2loopback-dc/1.8.0 -k 5.10.84-1-lts
[2021-12-09T16:37:35-0700] [ALPM-SCRIPTLET] ==> dkms install --no-depmod v4l2loopback-dc/1.8.0 -k 5.15.7-227-tkg-bmq
[2021-12-09T16:37:37-0700] [ALPM-SCRIPTLET] ==> dkms install --no-depmod nvidia/390.144 -k 5.15.7-227-tkg-bmq
[2021-12-09T16:38:24-0700] [ALPM-SCRIPTLET] ==> dkms install --no-depmod nvidia/390.144 -k 5.10.84-1-lts
[2021-12-09T16:39:08-0700] [ALPM-SCRIPTLET] ==> depmod 5.15.7-zen1-1-zen
[2021-12-09T16:39:10-0700] [ALPM-SCRIPTLET] ==> depmod 5.15.7-227-tkg-bmq
[2021-12-09T16:39:11-0700] [ALPM-SCRIPTLET] ==> depmod 5.10.84-1-lts
[2021-12-09T16:39:18-0700] [ALPM] running '90-linux-tkg-bmq.hook'...
[2021-12-09T16:39:18-0700] [ALPM] running '90-mkinitcpio-install.hook'...
[2021-12-09T16:39:18-0700] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'default'
[2021-12-09T16:39:18-0700] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts.img
[2021-12-09T16:39:18-0700] [ALPM-SCRIPTLET] ==> Starting build: 5.10.84-1-lts
[2021-12-09T16:39:18-0700] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-12-09T16:39:18-0700] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-12-09T16:39:19-0700] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-12-09T16:39:19-0700] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-12-09T16:39:19-0700] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-12-09T16:39:19-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-12-09T16:39:20-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-12-09T16:39:20-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-12-09T16:39:20-0700] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-12-09T16:39:20-0700] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2021-12-09T16:39:21-0700] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-12-09T16:39:22-0700] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-12-09T16:39:22-0700] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-lts.img
[2021-12-09T16:39:22-0700] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-12-09T16:39:22-0700] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-lts.preset: 'fallback'
[2021-12-09T16:39:22-0700] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-lts -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-lts-fallback.img -S autodetect
[2021-12-09T16:39:22-0700] [ALPM-SCRIPTLET] ==> Starting build: 5.10.84-1-lts
[2021-12-09T16:39:23-0700] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-12-09T16:39:23-0700] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-12-09T16:39:23-0700] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-12-09T16:39:23-0700] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-12-09T16:39:24-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-12-09T16:39:25-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-12-09T16:39:25-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-12-09T16:39:26-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-12-09T16:39:28-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-12-09T16:39:28-0700] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-12-09T16:39:28-0700] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2021-12-09T16:39:28-0700] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-12-09T16:39:31-0700] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-12-09T16:39:31-0700] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-lts-fallback.img
[2021-12-09T16:39:32-0700] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-12-09T16:39:32-0700] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-tkg-bmq.preset: 'default'
[2021-12-09T16:39:32-0700] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-tkg-bmq -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-tkg-bmq.img
[2021-12-09T16:39:32-0700] [ALPM-SCRIPTLET] ==> Starting build: 5.15.7-227-tkg-bmq
[2021-12-09T16:39:32-0700] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-12-09T16:39:32-0700] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-12-09T16:39:33-0700] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-12-09T16:39:33-0700] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-12-09T16:39:33-0700] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-12-09T16:39:33-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-12-09T16:39:33-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-12-09T16:39:34-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-12-09T16:39:34-0700] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-12-09T16:39:34-0700] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2021-12-09T16:39:34-0700] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-12-09T16:39:34-0700] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-12-09T16:39:34-0700] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-tkg-bmq.img
[2021-12-09T16:39:35-0700] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-12-09T16:39:35-0700] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-tkg-bmq.preset: 'fallback'
[2021-12-09T16:39:35-0700] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-tkg-bmq -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-tkg-bmq-fallback.img -S autodetect
[2021-12-09T16:39:35-0700] [ALPM-SCRIPTLET] ==> Starting build: 5.15.7-227-tkg-bmq
[2021-12-09T16:39:35-0700] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-12-09T16:39:35-0700] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-12-09T16:39:35-0700] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-12-09T16:39:35-0700] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-12-09T16:39:36-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-12-09T16:39:36-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-12-09T16:39:37-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-12-09T16:39:37-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-12-09T16:39:38-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-12-09T16:39:38-0700] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-12-09T16:39:38-0700] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2021-12-09T16:39:39-0700] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-12-09T16:39:40-0700] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-12-09T16:39:40-0700] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-tkg-bmq-fallback.img
[2021-12-09T16:39:40-0700] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-12-09T16:39:40-0700] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
[2021-12-09T16:39:40-0700] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
[2021-12-09T16:39:40-0700] [ALPM-SCRIPTLET] ==> Starting build: 5.15.7-zen1-1-zen
[2021-12-09T16:39:40-0700] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-12-09T16:39:41-0700] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-12-09T16:39:41-0700] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2021-12-09T16:39:41-0700] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-12-09T16:39:41-0700] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-12-09T16:39:41-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-12-09T16:39:42-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-12-09T16:39:42-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-12-09T16:39:42-0700] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-12-09T16:39:42-0700] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2021-12-09T16:39:42-0700] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-12-09T16:39:42-0700] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-12-09T16:39:42-0700] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen.img
[2021-12-09T16:39:43-0700] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-12-09T16:39:43-0700] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'fallback'
[2021-12-09T16:39:43-0700] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen-fallback.img -S autodetect
[2021-12-09T16:39:43-0700] [ALPM-SCRIPTLET] ==> Starting build: 5.15.7-zen1-1-zen
[2021-12-09T16:39:43-0700] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2021-12-09T16:39:43-0700] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2021-12-09T16:39:43-0700] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2021-12-09T16:39:43-0700] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2021-12-09T16:39:44-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2021-12-09T16:39:44-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2021-12-09T16:39:45-0700] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2021-12-09T16:39:46-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2021-12-09T16:39:46-0700] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2021-12-09T16:39:46-0700] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2021-12-09T16:39:46-0700] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2021-12-09T16:39:47-0700] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2021-12-09T16:39:48-0700] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2021-12-09T16:39:48-0700] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen-fallback.img
[2021-12-09T16:39:48-0700] [ALPM-SCRIPTLET] ==> Image generation successful
[2021-12-09T16:39:48-0700] [ALPM] running '90-packagekit-refresh.hook'...
[2021-12-09T16:39:48-0700] [ALPM] running '99-grub-update.hook'...
[2021-12-09T16:39:49-0700] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2021-12-09T16:39:49-0700] [ALPM-SCRIPTLET] Found theme: /usr/share/grub/themes/garuda-dr460nized/theme.txt
[2021-12-09T16:39:49-0700] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-linux-zen
[2021-12-09T16:39:49-0700] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-zen.img
[2021-12-09T16:39:50-0700] [ALPM-SCRIPTLET] Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-zen-fallback.img
[2021-12-09T16:39:50-0700] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-linux-tkg-bmq
[2021-12-09T16:39:50-0700] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-tkg-bmq.img
[2021-12-09T16:39:50-0700] [ALPM-SCRIPTLET] Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-tkg-bmq-fallback.img
[2021-12-09T16:39:50-0700] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-linux-lts
[2021-12-09T16:39:50-0700] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-lts.img
[2021-12-09T16:39:50-0700] [ALPM-SCRIPTLET] Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-lts-fallback.img
[2021-12-09T16:39:50-0700] [ALPM-SCRIPTLET] Warning: os-prober will be executed to detect other bootable partitions.
[2021-12-09T16:39:50-0700] [ALPM-SCRIPTLET] Its output will be used to detect bootable binaries on them and create new boot entries.
[2021-12-09T16:39:51-0700] [ALPM-SCRIPTLET] Found Garuda Linux on /dev/sda2
[2021-12-09T16:39:52-0700] [ALPM-SCRIPTLET] Adding boot menu entry for UEFI Firmware Settings ...
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] Detecting snapshots ...
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] Info: Separate boot partition not detected 
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-09 16:35:25 | timeshift-btrfs/snapshots/2021-12-09_16-35-25/@
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-04 22:50:11 | timeshift-btrfs/snapshots/2021-12-04_22-50-10/@
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-04 22:42:33 | timeshift-btrfs/snapshots/2021-12-04_22-42-33/@
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-11-30 08:14:04 | timeshift-btrfs/snapshots/2021-11-30_08-14-04/@
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-11-28 13:37:51 | timeshift-btrfs/snapshots/2021-11-28_13-37-50/@
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] Found 5 snapshot(s)
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] Unmount /tmp/grub-btrfs.UpI2VWe5BY .. Success
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] done
[2021-12-09T16:39:53-0700] [ALPM] running 'dbus-reload.hook'...
[2021-12-09T16:39:53-0700] [ALPM] running 'detect-old-perl-modules.hook'...
[2021-12-09T16:39:53-0700] [ALPM] running 'firedragon-post.hook'...
[2021-12-09T16:39:53-0700] [ALPM] running 'firefox-post.hook'...
[2021-12-09T16:39:53-0700] [ALPM] running 'foreign.hook'...
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] droidcam-obs-plugin-bin 1.3-1
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] lbry-desktop-git 0.52.0rc.7.r10569.g79dbcfdaf-1
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] opencolorio1 1.1.1-3
[2021-12-09T16:39:53-0700] [ALPM-SCRIPTLET] revolt-desktop 1.0.2-1
[2021-12-09T16:39:53-0700] [ALPM] running 'garuda-hooks-runner.hook'...
[2021-12-09T16:39:53-0700] [ALPM] running 'gio-querymodules.hook'...
[2021-12-09T16:39:53-0700] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-09T16:39:53-0700] [ALPM] running 'orphans.hook'...
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] alsa-tools 1.2.5-1
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] alsa-utils 1.2.5.1-1
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] kinit 5.88.0-1
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] opencolorio1 1.1.1-3
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] pulseaudio-alsa 1:1.2.5-2
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] rebuild-detector 4.1.6-2
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] yarn 1.22.17-1
[2021-12-09T16:39:54-0700] [ALPM] running 'os-release.hook'...
[2021-12-09T16:39:54-0700] [ALPM] running 'pacnew-check.hook'...
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] e[1m.pac* files found:e[0m
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] /etc/nsswitch.conf.pacnew
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] /etc/pacman.d/mirrorlist.pacnew
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] /etc/paru.conf.pacnew
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] /etc/retroarch.cfg.pacnew
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] e[1mPlease check and mergee[0m
[2021-12-09T16:39:54-0700] [ALPM] running 'pkgfile.hook'...
[2021-12-09T16:39:54-0700] [ALPM] running 'rebuild-detector.hook'...
[2021-12-09T16:39:54-0700] [ALPM-SCRIPTLET] parallel: Warning: $HOME not set. Using /tmp.
[2021-12-09T16:39:58-0700] [ALPM] running 'texinfo-install.hook'...
[2021-12-09T16:39:58-0700] [ALPM] running 'thunderbird-post.hook'...
[2021-12-09T16:39:58-0700] [ALPM] running 'update-desktop-database.hook'...
[2021-12-09T16:39:58-0700] [ALPM] running 'zzz_post.hook'...
[2021-12-09T16:42:35-0700] [ALPM] running '00-timeshift-autosnap.hook'...
[2021-12-09T16:42:36-0700] [ALPM-SCRIPTLET] First run mode (config file not found)
[2021-12-09T16:42:36-0700] [ALPM-SCRIPTLET] Selected default snapshot type: BTRFS
[2021-12-09T16:42:36-0700] [ALPM-SCRIPTLET] Using system disk as snapshot device for creating snapshots in BTRFS mode
[2021-12-09T16:42:36-0700] [ALPM-SCRIPTLET] 
[2021-12-09T16:42:36-0700] [ALPM-SCRIPTLET] /dev/sda2 is mounted at: /run/timeshift/backup, options: rw,relatime,compress=zstd:3,ssd,space_cache,autodefrag,subvolid=5,subvol=/
[2021-12-09T16:42:36-0700] [ALPM-SCRIPTLET] 
[2021-12-09T16:42:36-0700] [ALPM-SCRIPTLET] Creating new backup...(BTRFS)
[2021-12-09T16:42:36-0700] [ALPM-SCRIPTLET] Saving to device: /dev/sda2, mounted at path: /run/timeshift/backup
[2021-12-09T16:42:36-0700] [ALPM-SCRIPTLET] Created directory: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-12-09_16-42-36
[2021-12-09T16:42:37-0700] [ALPM-SCRIPTLET] Created subvolume snapshot: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-12-09_16-42-36/@
[2021-12-09T16:42:37-0700] [ALPM-SCRIPTLET] Created control file: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-12-09_16-42-36/info.json
[2021-12-09T16:42:37-0700] [ALPM-SCRIPTLET] BTRFS Snapshot saved successfully (1s)
[2021-12-09T16:42:37-0700] [ALPM-SCRIPTLET] Tagged snapshot '2021-12-09_16-42-36': ondemand
[2021-12-09T16:42:37-0700] [ALPM-SCRIPTLET] ------------------------------------------------------------------------------
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] First run mode (config file not found)
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] Selected default snapshot type: BTRFS
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] 
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] /dev/sda2 is mounted at: /run/timeshift/backup, options: rw,relatime,compress=zstd:3,ssd,space_cache,autodefrag,subvolid=5,subvol=/
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] 
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] Selected default snapshot device: /dev/sda2
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] ------------------------------------------------------------------------------
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] Removing snapshot: 2021-11-28_13-37-50
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] Deleting subvolume: @ (Id:617)
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] Deleted subvolume: @ (Id:617)
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] 
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] Destroying qgroup: 0/617
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] Destroyed qgroup: 0/617
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] 
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] Deleted directory: /run/timeshift/backup/timeshift-btrfs/snapshots/2021-11-28_13-37-50
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] Removed snapshot: 2021-11-28_13-37-50
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] ------------------------------------------------------------------------------
[2021-12-09T16:42:38-0700] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2021-12-09T16:42:40-0700] [ALPM-SCRIPTLET] Found theme: /usr/share/grub/themes/garuda-dr460nized/theme.txt
[2021-12-09T16:42:40-0700] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-linux-zen
[2021-12-09T16:42:40-0700] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-zen.img
[2021-12-09T16:42:41-0700] [ALPM-SCRIPTLET] Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-zen-fallback.img
[2021-12-09T16:42:41-0700] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-linux-tkg-bmq
[2021-12-09T16:42:41-0700] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-tkg-bmq.img
[2021-12-09T16:42:41-0700] [ALPM-SCRIPTLET] Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-tkg-bmq-fallback.img
[2021-12-09T16:42:41-0700] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-linux-lts
[2021-12-09T16:42:41-0700] [ALPM-SCRIPTLET] Found initrd image: /boot/intel-ucode.img /boot/initramfs-linux-lts.img
[2021-12-09T16:42:41-0700] [ALPM-SCRIPTLET] Found fallback initrd image(s) in /boot:  intel-ucode.img initramfs-linux-lts-fallback.img
[2021-12-09T16:42:41-0700] [ALPM-SCRIPTLET] Warning: os-prober will be executed to detect other bootable partitions.
[2021-12-09T16:42:41-0700] [ALPM-SCRIPTLET] Its output will be used to detect bootable binaries on them and create new boot entries.
[2021-12-09T16:42:42-0700] [ALPM-SCRIPTLET] Found Garuda Linux on /dev/sda2
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Adding boot menu entry for UEFI Firmware Settings ...
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Detecting snapshots ...
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Info: Separate boot partition not detected 
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-09 16:42:36 | timeshift-btrfs/snapshots/2021-12-09_16-42-36/@
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-09 16:35:25 | timeshift-btrfs/snapshots/2021-12-09_16-35-25/@
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-04 22:50:11 | timeshift-btrfs/snapshots/2021-12-04_22-50-10/@
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-12-04 22:42:33 | timeshift-btrfs/snapshots/2021-12-04_22-42-33/@
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Found snapshot: 2021-11-30 08:14:04 | timeshift-btrfs/snapshots/2021-11-30_08-14-04/@
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Found 5 snapshot(s)
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Unmount /tmp/grub-btrfs.AvIkymKiIO .. Success
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2021-12-09T16:42:44-0700] [ALPM-SCRIPTLET] done
[2021-12-09T16:42:44-0700] [ALPM] transaction started
[2021-12-09T16:42:45-0700] [ALPM] upgraded lbry-desktop-git (0.52.0rc.7.r10569.g79dbcfdaf-1 -> 0.52.0rc.8.3.r10581.g474782eeb-1)
[2021-12-09T16:42:45-0700] [ALPM] transaction completed
[2021-12-09T16:42:45-0700] [ALPM] running '30-systemd-update.hook'...
[2021-12-09T16:42:45-0700] [ALPM] running '90-packagekit-refresh.hook'...
[2021-12-09T16:42:45-0700] [ALPM] running 'foreign.hook'...
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] droidcam-obs-plugin-bin 1.3-1
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] lbry-desktop-git 0.52.0rc.8.3.r10581.g474782eeb-1
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] opencolorio1 1.1.1-3
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] revolt-desktop 1.0.2-1
[2021-12-09T16:42:46-0700] [ALPM] running 'gtk-update-icon-cache.hook'...
[2021-12-09T16:42:46-0700] [ALPM] running 'orphans.hook'...
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] alsa-tools 1.2.5-1
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] alsa-utils 1.2.5.1-1
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] kinit 5.88.0-1
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] opencolorio1 1.1.1-3
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] pulseaudio-alsa 1:1.2.5-2
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] rebuild-detector 4.1.6-2
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] yarn 1.22.17-1
[2021-12-09T16:42:46-0700] [ALPM] running 'pacnew-check.hook'...
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] e[1m.pac* files found:e[0m
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] /etc/nsswitch.conf.pacnew
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] /etc/pacman.d/mirrorlist.pacnew
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] /etc/paru.conf.pacnew
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] /etc/retroarch.cfg.pacnew
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] e[1mPlease check and mergee[0m
[2021-12-09T16:42:46-0700] [ALPM] running 'pkgfile.hook'...
[2021-12-09T16:42:46-0700] [ALPM] running 'rebuild-detector.hook'...
[2021-12-09T16:42:46-0700] [ALPM-SCRIPTLET] parallel: Warning: $HOME not set. Using /tmp.
[2021-12-09T16:42:48-0700] [ALPM] running 'update-desktop-database.hook'...
[2021-12-09T16:42:48-0700] [ALPM] running 'zzz_post.hook'...