My headphones are not working

System:
Kernel: 5.16.13-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=1027140a-a9e9-4e0b-bfb2-a019fc83dd0f rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=b2fa7c50-101c-4c44-85a9-b4ad60450f1e loglevel=3
Desktop: KDE Plasma 5.24.3 tk: Qt 5.15.3 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: Micro-Star product: GS75 Stealth 10SE v: REV:1.0
serial: <superuser required> Chassis: type: 10 serial: <superuser required>
Mobo: Micro-Star model: MS-17G3 v: REV:1.0 serial: <superuser required>
UEFI: American Megatrends v: E17G3IMS.106 date: 03/19/2020
Battery:
ID-1: BAT1 charge: 56.8 Wh (95.9%) condition: 59.2/80.3 Wh (73.8%)
volts: 16.4 min: 15.2 model: MSI BIF0_9 type: Li-ion serial: N/A
status: N/A
CPU:
Info: model: Intel Core i7-10750H bits: 64 type: MT MCP arch: Comet Lake
family: 6 model-id: 0xA5 (165) stepping: 2 microcode: 0xEC
Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
L1: 384 KiB desc: d-6x32 KiB; i-6x32 KiB L2: 1.5 MiB desc: 6x256 KiB
L3: 12 MiB desc: 1x12 MiB
Speed (MHz): avg: 1715 high: 4303 min/max: 800/5000 scaling:
driver: intel_pstate governor: powersave cores: 1: 3348 2: 800 3: 800
4: 800 5: 800 6: 800 7: 1261 8: 2887 9: 3190 10: 4303 11: 800 12: 800
bogomips: 62399
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Enhanced IBRS, IBPB: conditional, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel CometLake-H GT2 [UHD Graphics] vendor: Micro-Star MSI
driver: i915 v: kernel ports: active: eDP-1 empty: none bus-ID: 00:02.0
chip-ID: 8086:9bc4 class-ID: 0300
Device-2: NVIDIA TU106M [GeForce RTX 2060 Mobile] vendor: Micro-Star MSI
driver: nvidia v: 510.54 alternate: nouveau,nvidia_drm pcie: gen: 1
speed: 2.5 GT/s lanes: 16 link-max: gen: 3 speed: 8 GT/s ports:
active: none off: HDMI-A-1 empty: DP-1,DP-2,eDP-2 bus-ID: 01:00.0
chip-ID: 10de:1f15 class-ID: 0300
Device-3: Acer HD Camera type: USB driver: uvcvideo bus-ID: 1-11:4
chip-ID: 5986:2127 class-ID: 0e02 serial: <filter>
Display: x11 server: X.Org v: 1.21.1.3 compositor: kwin_x11 driver: X:
loaded: modesetting,nvidia gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 3840x1080 s-dpi: 96 s-size: 1013x285mm (39.9x11.2")
s-diag: 1052mm (41.4")
Monitor-1: HDMI-1-0 pos: right res: 1920x1080 hz: 60 dpi: 96
size: 509x286mm (20.0x11.3") diag: 584mm (23")
Monitor-2: eDP-1 pos: primary,left res: 1920x1080 hz: 240 dpi: 128
size: 382x215mm (15.0x8.5") diag: 438mm (17.3")
OpenGL: renderer: Mesa Intel UHD Graphics (CML GT2) v: 4.6 Mesa 21.3.7
direct render: Yes
Audio:
Device-1: Intel Comet Lake PCH cAVS vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel
alternate: snd_soc_skl,snd_sof_pci_intel_cnl bus-ID: 00:1f.3
chip-ID: 8086:06c8 class-ID: 0403
Device-2: NVIDIA TU106 High Definition Audio vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 16
link-max: gen: 3 speed: 8 GT/s bus-ID: 01:00.1 chip-ID: 10de:10f9
class-ID: 0403
Sound Server-1: ALSA v: k5.16.13-zen1-1-zen running: yes
Sound Server-2: sndio v: N/A running: no
Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.48 running: yes
Network:
Device-1: Intel Comet Lake PCH CNVi WiFi driver: iwlwifi v: kernel
bus-ID: 00:14.3 chip-ID: 8086:06f0 class-ID: 0280
IF: wlo1 state: down mac: <filter>
Device-2: Intel driver: igc v: kernel pcie: gen: 2 speed: 5 GT/s lanes: 1
port: N/A bus-ID: 03:00.0 chip-ID: 8086:3100 class-ID: 0200
IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter>
IF-ID-1: anbox0 state: down mac: <filter>
Bluetooth:
Device-1: Intel AX201 Bluetooth type: USB driver: btusb v: 0.8
bus-ID: 1-14:5 chip-ID: 8087:0026 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 1.38 TiB used: 31.39 GiB (2.2%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Western Digital
model: WDS100T3X0C-00SJG0 size: 931.51 GiB block-size: physical: 512 B
logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
rev: 111110WD temp: 52.9 C scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:4 vendor: Samsung
model: MZVLB512HAJQ-00000 size: 476.94 GiB block-size: physical: 512 B
logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
rev: EXA7301Q temp: 26.9 C scheme: GPT
Partition:
ID-1: / raw-size: 914.23 GiB size: 914.23 GiB (100.00%)
used: 31.39 GiB (3.4%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 580 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 914.23 GiB size: 914.23 GiB (100.00%)
used: 31.39 GiB (3.4%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 914.23 GiB size: 914.23 GiB (100.00%)
used: 31.39 GiB (3.4%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 914.23 GiB size: 914.23 GiB (100.00%)
used: 31.39 GiB (3.4%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 16.98 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/nvme0n1p3 maj-min: 259:3
ID-2: swap-2 type: zram size: 15.44 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 70.0 C pch: 51.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 407 Uptime: 29m wakeups: 1 Memory: 15.44 GiB
used: 5.9 GiB (38.2%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 2013 lib: 438 Shell: fish
v: 3.3.1 default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.13
Garuda (2.5.5-1):
System install date:     2022-03-10
Last full system update: 2022-03-11
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Probably (Run as root to verify)
Snapshots:               Snapper
Failed units:            systemd-networkd-wait-online.service

Hello.
This is my garuda-inxi and my headphones are not working. First I thought it might be jack problem but system can detect my headphones. I have no problem with speaker but when I plug my headphones it is not working. Can anyone help me with it please?

Hi there, welcome.
I'm not an audio expert, but I just noticed that you use both pulseaudio and pipewire.

This shoudn't be a problem, but I think the deafult configuration is currently with pipewire only, so maybe you could try uninstalling pulseaudio, making sure to install pipewire-pulse, which covers that "gap" (edit: this is provided by default via the pipewire-support package).
In addition to that, sometimes it can help checking the audio configurations in pavucontrol.

5 Likes

Thank you for your advice but I already disabled PulseAudio and my pipewire-pulse is installed I'm still working on it to fix the problem. I even tried bluetooth headphones but nothing changed. BTW I installed pavucontrol and it is much more than System Audio Configuration. Thank you very much.

1 Like

Hi,

Sometimes, even if headphones are selected as the primary sound output device I have to manually select them as my output device in the applications tab of the sound settings available in the system tray.

2 Likes

Hey,
I selected all of them but none of them worked :frowning:

1 Like

I am having the same problems. It started about 6 weeks ago, I think. Here is my audio setup:

Audio:
Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Dell driver: snd_hda_intel
v: kernel bus-ID: 00:1b.0 chip-ID: 8086:1e20 class-ID: 0403
Sound Server-1: ALSA v: k5.16.13-247-tkg-bmq running: yes
Sound Server-2: JACK v: 1.9.20 running: no
Sound Server-3: PulseAudio v: 15.0 running: yes
Sound Server-4: PipeWire v: 0.3.48 running: yes

I use the headphone jack for my speakers, just too lazy to try and get behind my box. The only way I have found is to go into KDE settings/audio, turn the sound off, wait a bit, turn it on, if it works, you will hear sound.

What other desktops besides KDE gives this problem?

gary

2 Likes

I have used Firefox from its beginning. I believe one of the recent updates may be involved. Here is a bit of behavior related to this problem. When the sound system is off being flaky, Firefox stops loading a song or the news and then shuts off. The weekend is finally here, so in the morning, I will use the Falkon browser and see what happens then.

Oh, thanks to Qt and Python, the old man is doing code Python-style. More about this later.

gary

1 Like

Hey, Gary, 1) try disabling Pulseaudio (or Pipewire) and 2) try a different kernel. Any better?

EDIT: bow wow

1 Like

Hey C00ter,
I am using kernel version 5.16.13-zen1-1-zen.
Is there could be any problem with kernel versions and do you know which kernel version can I use for fix my headphone problem?
And I also tried Ubuntu 20.04 LTS and my headphones didn't work.
The thing is my speakers are working but headphones not.
BTW Thank you <3

I am new in linux. Can you please help me how can I go to KDE settings/audio and turn it on or off?
And thank you for your help <3

@zoner @Devan @c00ter @filo Guys I just fixed the problem.
Install gedit then find your alsa-card-profile folder mine is in /usr/share/alsa-card-profile.
After finding your alsa-card-profile path write down

sudo gedit /usr/share/alsa-card-profile/mixer/paths/analog-output-speaker.config

Be careful your alsa-card-profile folder could be somewhere else
You will see something like this:

# This file is part of PulseAudio.
#
# PulseAudio is free software; you can redistribute it and/or modify
# it under the terms of the GNU Lesser General Public License as
# published by the Free Software Foundation; either version 2.1 of the
# License, or (at your option) any later version.
#
# PulseAudio is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU Lesser General Public License
# along with PulseAudio; if not, see <http://www.gnu.org/licenses/>.

; Path for mixers that have a 'Speaker' control
;
; See analog-output.conf.common for an explanation on the directives

[General]
priority = 100
description-key = analog-output-speaker

[Properties]
device.icon_name = audio-speakers

[Jack Headphone]
state.plugged = no
state.unplugged = unknown

[Jack Dock Headphone]
state.plugged = no
state.unplugged = unknown

[Jack Front Headphone]
state.plugged = no
state.unplugged = unknown

[Jack Line Out]
state.plugged = no
state.unplugged = unknown

[Jack Line Out Front]
state.plugged = no
state.unplugged = unknown

[Jack Front Line Out]
state.plugged = no
state.unplugged = unknown

[Jack Rear Line Out]
state.plugged = no
state.unplugged = unknown

[Jack Dock Line Out]
state.plugged = no
state.unplugged = unknown

[Jack Speaker]
required-any = any

[Jack Speaker Phantom]
required-any = any
state.plugged = unknown
state.unplugged = unknown

[Jack Speaker Front Phantom]
required-any = any
state.plugged = unknown
state.unplugged = unknown

[Jack Speaker - Output]
required-any = any

[Element Hardware Master]
switch = mute
volume = merge
override-map.1 = all
override-map.2 = all-left,all-right

[Element Master]
switch = mute
volume = merge
override-map.1 = all
override-map.2 = all-left,all-right

[Element Master Mono]
switch = off
volume = off

; Make sure the internal speakers are not auto-muted once the system has speakers
[Element Auto-Mute Mode]
enumeration = select

[Option Auto-Mute Mode:Disabled]
name = analog-output-speaker

; This profile path is intended to control the speaker, let's mute headphones
; else there will be a spike when plugging in headphones
[Element Headphone]
required-any = any
switch = mute
volume = merge
override-map.1 = all
override-map.2 = all-left,all-right

[Element Headphone,1]
switch = off
volume = off

[Element Headphone2]
switch = off
volume = off

[Element Headphone+LO]
switch = off
volume = off

[Element Speaker+LO]
required-any = any
switch = mute
volume = merge
override-map.1 = all
override-map.2 = all-left,all-right

[Element Speaker]
required-any = any
switch = mute
volume = merge
override-map.1 = all
override-map.2 = all-left,all-right

[Element Desktop Speaker]
required-any = any
switch = mute
volume = merge
override-map.1 = all
override-map.2 = all-left,all-right

[Element Front]
switch = mute
volume = merge
override-map.1 = all-front
override-map.2 = front-left,front-right

[Element Front Speaker]
switch = mute
volume = merge
override-map.1 = all-front
override-map.2 = front-left,front-right
required-any = any

[Element Speaker Front]
switch = mute
volume = merge
override-map.1 = all-front
override-map.2 = front-left,front-right
required-any = any

[Element Rear]
switch = mute
volume = merge
override-map.1 = all-rear
override-map.2 = rear-left,rear-right

[Element Surround]
switch = mute
volume = merge
override-map.1 = all-rear
override-map.2 = rear-left,rear-right

[Element Surround Speaker]
switch = mute
volume = merge
override-map.1 = all-rear
override-map.2 = rear-left,rear-right
required-any = any

[Element Speaker Surround]
switch = mute
volume = merge
override-map.1 = all-rear
override-map.2 = rear-left,rear-right
required-any = any

[Element Side]
switch = mute
volume = merge
override-map.1 = all-side
override-map.2 = side-left,side-right

[Element Speaker Side]
switch = mute
volume = merge
override-map.1 = all-side
override-map.2 = side-left,side-right

[Element Center]
switch = mute
volume = merge
override-map.1 = all-center
override-map.2 = all-center,all-center

[Element Center Speaker]
switch = mute
volume = merge
override-map.1 = all-center
override-map.2 = all-center,all-center
required-any = any

[Element LFE]
switch = mute
volume = merge
override-map.1 = lfe
override-map.2 = lfe,lfe

[Element LFE Speaker]
switch = mute
volume = merge
override-map.1 = lfe
override-map.2 = lfe,lfe
required-any = any

[Element Bass Speaker]
switch = mute
volume = merge
override-map.1 = lfe
override-map.2 = lfe,lfe
required-any = any

[Element CLFE]
switch = mute
volume = merge
override-map.1 = all-center
override-map.2 = all-center,lfe

[Element Center/LFE]
switch = mute
volume = merge
override-map.1 = all-center
override-map.2 = all-center,lfe

[Element Speaker CLFE]
switch = mute
volume = merge
override-map.1 = all-center
override-map.2 = all-center,lfe

.include analog-output.conf.common

Then find

[Element Speaker]
required-any = any
switch = mute
volume = merge
override-map.1 = all
override-map.2 = all-left,all-right

And copy the codes under [Element Speaker]
Then find [Element Headphone]
By default it should be something like this:

[Element Headphone]
switch = off
volume = off

Paste the copied options from [Element Speaker]

or you can use mine if you want

[Element Headphone]
required-any = any
switch = mute
volume = merge
override-map.1 = all
override-map.2 = all-left,all-right

Then i rebooted the system and it worked fine.

Lastly if you want rIght down to terminal garuda-inxi and compare with mine
My garuda-inxi:

System:
Kernel: 5.16.14-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=a33e54fc-7c45-4bf3-9efa-050fd90839ca rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
loglevel=3
Desktop: KDE Plasma 5.24.3 tk: Qt 5.15.3 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: Micro-Star product: GS75 Stealth 10SE v: REV:1.0
serial: <superuser required> Chassis: type: 10 serial: <superuser required>
Mobo: Micro-Star model: MS-17G3 v: REV:1.0 serial: <superuser required>
UEFI: American Megatrends v: E17G3IMS.106 date: 03/19/2020
Battery:
ID-1: BAT1 charge: 58.9 Wh (100.0%) condition: 58.9/80.3 Wh (73.4%)
volts: 16.5 min: 15.2 model: MSI BIF0_9 type: Li-ion serial: N/A
status: Full
CPU:
Info: model: Intel Core i7-10750H bits: 64 type: MT MCP arch: Comet Lake
family: 6 model-id: 0xA5 (165) stepping: 2 microcode: 0xEC
Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
L1: 384 KiB desc: d-6x32 KiB; i-6x32 KiB L2: 1.5 MiB desc: 6x256 KiB
L3: 12 MiB desc: 1x12 MiB
Speed (MHz): avg: 917 high: 2206 min/max: 800/5000 scaling:
driver: intel_pstate governor: powersave cores: 1: 2206 2: 800 3: 800
4: 800 5: 800 6: 800 7: 800 8: 800 9: 800 10: 800 11: 800 12: 800
bogomips: 62399
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Enhanced IBRS, IBPB: conditional, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel CometLake-H GT2 [UHD Graphics] vendor: Micro-Star MSI
driver: i915 v: kernel ports: active: eDP-1 empty: none bus-ID: 00:02.0
chip-ID: 8086:9bc4 class-ID: 0300
Device-2: NVIDIA TU106M [GeForce RTX 2060 Mobile] vendor: Micro-Star MSI
driver: nvidia v: 510.54 alternate: nouveau,nvidia_drm pcie: gen: 3
speed: 8 GT/s lanes: 16 ports: active: none
empty: DP-1, DP-2, HDMI-A-1, eDP-2 bus-ID: 01:00.0 chip-ID: 10de:1f15
class-ID: 0300
Device-3: Acer HD Camera type: USB driver: uvcvideo bus-ID: 1-11:4
chip-ID: 5986:2127 class-ID: 0e02 serial: <filter>
Display: x11 server: X.Org v: 1.21.1.3 compositor: kwin_x11 driver: X:
loaded: modesetting,nvidia gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
s-diag: 582mm (22.9")
Monitor-1: eDP-1 model: AU Optronics built: 2019 res: 1920x1080 hz: 240
dpi: 128 gamma: 1.2 size: 382x215mm (15.0x8.5") diag: 438mm (17.3")
ratio: 16:9 modes: 1920x1080
OpenGL: renderer: Mesa Intel UHD Graphics (CML GT2) v: 4.6 Mesa 21.3.7
direct render: Yes
Audio:
Device-1: Intel Comet Lake PCH cAVS vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel
alternate: snd_soc_skl,snd_sof_pci_intel_cnl bus-ID: 00:1f.3
chip-ID: 8086:06c8 class-ID: 0403
Device-2: NVIDIA TU106 High Definition Audio vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 01:00.1 chip-ID: 10de:10f9 class-ID: 0403
Sound Server-1: ALSA v: k5.16.14-zen1-1-zen running: yes
Sound Server-2: sndio v: N/A running: no
Sound Server-3: PulseAudio v: 15.0 running: no
Sound Server-4: PipeWire v: 0.3.48 running: yes
Network:
Device-1: Intel Comet Lake PCH CNVi WiFi driver: iwlwifi v: kernel
bus-ID: 00:14.3 chip-ID: 8086:06f0 class-ID: 0280
IF: wlo1 state: down mac: <filter>
Device-2: Intel driver: igc v: kernel pcie: gen: 2 speed: 5 GT/s lanes: 1
port: N/A bus-ID: 03:00.0 chip-ID: 8086:3100 class-ID: 0200
IF: enp3s0 state: up speed: 100 Mbps duplex: full mac: <filter>
IF-ID-1: anbox0 state: down mac: <filter>
Bluetooth:
Device-1: Intel AX201 Bluetooth type: USB driver: btusb v: 0.8
bus-ID: 1-14:5 chip-ID: 8087:0026 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 1.38 TiB used: 193.74 GiB (13.8%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Western Digital
model: WDS100T3X0C-00SJG0 size: 931.51 GiB block-size: physical: 512 B
logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
rev: 111110WD temp: 41.9 C scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:3 vendor: Samsung
model: MZVLB512HAJQ-00000 size: 476.94 GiB block-size: physical: 512 B
logical: 512 B speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter>
rev: EXA7301Q temp: 22.9 C scheme: GPT
Partition:
ID-1: / raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 32.2 GiB (3.5%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 32.2 GiB (3.5%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 32.2 GiB (3.5%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 32.2 GiB (3.5%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.44 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 53.0 C pch: 37.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 354 Uptime: 17m wakeups: 5 Memory: 15.44 GiB
used: 3.21 GiB (20.8%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 2012 lib: 435 Shell: fish
v: 3.3.1 default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.13
Garuda (2.5.5-1):
System install date:     2022-03-12
Last full system update: 2022-03-12
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Probably (Run as root to verify)
Snapshots:               Snapper
Failed units:            snapper-cleanup.service systemd-networkd-wait-online.service

Thank you all guys for helping me :heart: :heart: :heart:

2 Likes

In which KDE system is this folder?
No gedit (i like gedit, geany) needed, just use kate.

I just stop checking the rest of your post :slight_smile:

1 Like

I use Garuda Linux Dr4gonized but probably other systems use another location for it. Because when I was investigating it I saw other systems use different folder locations for alsa-card-profile.

Read again, please

There is no directory shared.

image

1 Like

Ahh sorry I will fix it now it should be share. I'm sorry

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.