Mouse dpi feels higher when on garuda

I have tried disabling mouse acceleration but the dpi still feels way too high. Is there anyway I can maybe port over my windows settings to garuda ? For the record : Mouse - G102.

Hi there, welcome.

Didn't you also try changing your pointer speed?
You have to try different settings until you feel it's like you want it, because

Not really :wink:

2 Likes

AUR (en) - piper-git :wink: