Monitor background black after latest garuda-update

Hello again,

After the latest update, my secondary monitor is now black, no wallpaper. I've fiddled with reloading the wallpaper, but it will pop up for a second, then go away again. I'm also noticing it lagging when i'm typing in this forum text field. (unrelated, I'm also getting the same starship sudo error when I launch a console that another user is getting from sudo 1.9.9-1)

I'm guessing this is the nvidia-510.47.03 (bolded in the /var/log/pacman.log output below, and in inxi -Faz showing it's indeed been updated. I'm guessing this is simply "too soon?"

I don't think this has anything to do with my window/mouse button sticking issue as that was happening before this update.

garuda-inxi -Faz

System:
Kernel: 5.16.4-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=f6cccf9c-8580-435e-8f33-927e3e31bb2d rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=2e9cba84-8fd3-4884-995e-6ac1c54716ad loglevel=3
Desktop: KDE Plasma 5.23.5 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop System: Gigabyte product: X570 AORUS ELITE v: -CF
serial: <superuser required>
Mobo: Gigabyte model: X570 AORUS ELITE v: x.x
serial: <superuser required> UEFI: American Megatrends LLC. v: F34
date: 06/10/2021
Battery:
ID-1: hidpp_battery_0 charge: 29% condition: N/A volts: 3.8 min: N/A
model: Logitech G502 LIGHTSPEED Wireless Gaming Mouse type: N/A
serial: <filter> status: Discharging
CPU:
Info: model: AMD Ryzen 9 3950X bits: 64 type: MT MCP arch: Zen 2
family: 0x17 (23) model-id: 0x71 (113) stepping: 0 microcode: 0x8701021
Topology: cpus: 1x cores: 16 tpc: 2 threads: 32 smt: enabled cache:
L1: 1024 KiB desc: d-16x32 KiB; i-16x32 KiB L2: 8 MiB desc: 16x512 KiB
L3: 64 MiB desc: 4x16 MiB
Speed (MHz): avg: 3597 high: 3934 min/max: 2200/4761 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 3934 2: 3570
3: 3596 4: 3594 5: 3539 6: 3586 7: 3593 8: 3595 9: 3590 10: 3591 11: 3598
12: 3592 13: 3593 14: 3593 15: 3599 16: 3586 17: 3590 18: 3586 19: 3593
20: 3589 21: 3593 22: 3596 23: 3506 24: 3589 25: 3583 26: 3597 27: 3588
28: 3594 29: 3593 30: 3591 31: 3596 32: 3593 bogomips: 223593
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2 mitigation: Full AMD retpoline, IBPB: conditional,
STIBP: conditional, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: NVIDIA TU104 [GeForce RTX 2070 SUPER] vendor: Micro-Star MSI
driver: nvidia v: 510.47.03 alternate: nouveau,nvidia_drm bus-ID: 0a:00.0
chip-ID: 10de:1e84 class-ID: 0300
Display: x11 server: X.Org 1.21.1.3 compositor: kwin_x11 driver:
loaded: nvidia unloaded: modesetting alternate: fbdev,nouveau,nv,vesa
display-ID: :0 screens: 1
Screen-1: 0 s-res: 5120x1440 s-dpi: 107 s-size: 1216x342mm (47.9x13.5")
s-diag: 1263mm (49.7")
Monitor-1: DP-2 res: 2560x1440 dpi: 109 size: 598x336mm (23.5x13.2")
diag: 686mm (27")
Monitor-2: DP-4 res: 2560x1440 dpi: 109 size: 597x336mm (23.5x13.2")
diag: 685mm (27")
OpenGL: renderer: NVIDIA GeForce RTX 2070 SUPER/PCIe/SSE2
v: 4.6.0 NVIDIA 510.47.03 direct render: Yes
Audio:
Device-1: YUAN High-Tech Development vendor: Corsair Memory driver: N/A
bus-ID: 06:00.0 chip-ID: 12ab:0380 class-ID: 0480
Device-2: NVIDIA TU104 HD Audio vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel bus-ID: 0a:00.1 chip-ID: 10de:10f8
class-ID: 0403
Device-3: AMD Starship/Matisse HD Audio vendor: Gigabyte
driver: snd_hda_intel v: kernel bus-ID: 0c:00.4 chip-ID: 1022:1487
class-ID: 0403
Device-4: Texas Instruments ATH-G1WL type: USB
driver: hid-generic,snd-usb-audio,usbhid bus-ID: 1-3.1.4:8
chip-ID: 0451:16ba class-ID: 0300 serial: <filter>
Sound Server-1: ALSA v: k5.16.4-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: no
Sound Server-3: PipeWire v: 0.3.44 running: yes
Network:
Device-1: Intel I211 Gigabit Network vendor: Gigabyte driver: igb v: kernel
port: f000 bus-ID: 05:00.0 chip-ID: 8086:1539 class-ID: 0200
IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
Local Storage: total: 4.57 TiB used: 495.32 GiB (10.6%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:2 vendor: A-Data model: SX6000PNP
size: 953.87 GiB block-size: physical: 512 B logical: 512 B
speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: V9002s85
temp: 37.9 C scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:0 vendor: Western Digital
model: WDS100T1XHE-00AFY0 size: 931.51 GiB block-size: physical: 512 B
logical: 512 B speed: 63.2 Gb/s lanes: 4 type: SSD serial: <filter>
rev: 614600WD temp: 44.9 C scheme: GPT
ID-3: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 860 EVO 1TB
size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: <filter> rev: 4B6Q scheme: GPT
ID-4: /dev/sdb maj-min: 8:16 vendor: Western Digital
model: WD20EARX-00ZUDB0 size: 1.82 TiB block-size: physical: 4096 B
logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 5400 serial: <filter>
rev: 0A80 scheme: GPT
Partition:
ID-1: / raw-size: 896.73 GiB size: 896.73 GiB (100.00%)
used: 49.01 GiB (5.5%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 896.73 GiB size: 896.73 GiB (100.00%)
used: 49.01 GiB (5.5%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 896.73 GiB size: 896.73 GiB (100.00%)
used: 49.01 GiB (5.5%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 896.73 GiB size: 896.73 GiB (100.00%)
used: 49.01 GiB (5.5%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 31.35 GiB used: 1024 KiB (0.0%)
priority: 100 dev: /dev/zram0
ID-2: swap-2 type: partition size: 34.49 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/sda3 maj-min: 8:3
Sensors:
System Temperatures: cpu: 34.0 C mobo: 31.0 C gpu: nvidia temp: 44 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 24%
Info:
Processes: 560 Uptime: 4m wakeups: 2 Memory: 31.35 GiB
used: 3.27 GiB (10.4%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1915 lib: 526 Shell: fish
v: 3.3.1 default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.12
Garuda (2.5.3-1):
System install date:     2022-01-22
Last full system update: 2022-02-01
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Probably (Run as root to verify)
Snapshots:               Snapper
Failed units:            bluetooth-autoconnect.service

/var/log/pacman.log

[2022-02-01T19:55:57-0600] [PACMAN] Running 'pacman -Sy'
[2022-02-01T19:55:57-0600] [PACMAN] synchronizing package lists
[2022-02-01T19:57:26-0600] [PACMAN] Running 'pacman -Syy'
[2022-02-01T19:57:26-0600] [PACMAN] synchronizing package lists
[2022-02-01T19:57:28-0600] [PACMAN] Running 'pacman -Su'
[2022-02-01T19:57:28-0600] [PACMAN] starting full system upgrade
[2022-02-01T19:59:03-0600] [ALPM] running '05-snap-pac-pre.hook'...
[2022-02-01T19:59:03-0600] [ALPM-SCRIPTLET] ==> root: 61
[2022-02-01T19:59:03-0600] [ALPM] running '71-dkms-remove.hook'...
[2022-02-01T19:59:03-0600] [ALPM-SCRIPTLET] ==> dkms remove --no-depmod nvidia/495.46 -k 5.16.4-zen1-1-zen
[2022-02-01T19:59:04-0600] [ALPM-SCRIPTLET] ==> dkms remove nvidia/495.46
[2022-02-01T19:59:04-0600] [ALPM-SCRIPTLET] ==> depmod 5.16.4-zen1-1-zen
[2022-02-01T19:59:06-0600] [ALPM] running 'ghc-unregister.hook'...
[2022-02-01T19:59:07-0600] [ALPM] transaction started
[2022-02-01T19:59:07-0600] [ALPM] upgraded lcms2 (2.13-1 -> 2.13-2)
[2022-02-01T19:59:07-0600] [ALPM] upgraded harfbuzz (3.2.0-1 -> 3.3.1-1)
[2022-02-01T19:59:07-0600] [ALPM] upgraded lib32-harfbuzz (3.2.0-1 -> 3.3.1-1)
[2022-02-01T19:59:08-0600] [ALPM] upgraded nvidia-utils (495.46-2 -> 510.47.03-3)
[2022-02-01T19:59:08-0600] [ALPM-SCRIPTLET] If you run into trouble with CUDA not being available, run nvidia-modprobe first.
[2022-02-01T19:59:08-0600] [ALPM] upgraded lib32-nvidia-utils (495.46-1 -> 510.47.03-1)
[2022-02-01T19:59:08-0600] [ALPM] upgraded dxvk-mingw-git (1.9.4.r2.gb220c898-1 -> 1.9.4.r4.g58909e45-1)
[2022-02-01T19:59:08-0600] [ALPM] upgraded harfbuzz-icu (3.2.0-1 -> 3.3.1-1)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-conduit (1.3.4.2-25 -> 1.3.4.2-26)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-streaming-commons (0.2.2.2-9 -> 0.2.2.3-1)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-conduit-extra (1.3.5-200 -> 1.3.5-202)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-xml-conduit (1.9.1.1-75 -> 1.9.1.1-77)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-citeproc (0.6.0.1-2 -> 0.6.0.1-4)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-x509-store (1.6.7-184 -> 1.6.8-1)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-x509-validation (1.6.12-3 -> 1.6.12-4)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-tls (1.5.7-1 -> 1.5.7-2)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-x509-system (1.6.7-1 -> 1.6.7-2)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-connection (0.3.1-169 -> 0.3.1-170)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-http-client (0.7.10-5 -> 0.7.10-6)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-http-client-tls (0.3.5.3-483 -> 0.3.5.3-485)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-ipynb (0.1.0.1-270 -> 0.1.0.1-271)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-skylighting-core (0.11-64 -> 0.11-66)
[2022-02-01T19:59:08-0600] [ALPM] upgraded haskell-skylighting (0.11-62 -> 0.11-64)
[2022-02-01T19:59:08-0600] [ALPM] upgraded lib32-opencl-nvidia (495.46-1 -> 510.47.03-1)
[2022-02-01T19:59:08-0600] [ALPM] upgraded libxnvctrl (495.46-2 -> 510.47.03-1)
[2022-02-01T19:59:08-0600] [ALPM] upgraded nvidia-dkms (495.46-2 -> 510.47.03-3)
[2022-02-01T19:59:08-0600] [ALPM] upgraded nvidia-settings (495.46-2 -> 510.47.03-1)
[2022-02-01T19:59:08-0600] [ALPM] upgraded opencl-nvidia (495.46-2 -> 510.47.03-3)
[2022-02-01T19:59:08-0600] [ALPM] upgraded pandoc (2.14.2-22 -> 2.14.2-25)
[2022-02-01T19:59:08-0600] [ALPM] upgraded protontricks-git (1.7.0.r5.gfa6b488-1 -> 1.7.0.r6.g70470a9-1)
[2022-02-01T19:59:09-0600] [ALPM] upgraded python-fonttools (4.29.0-1 -> 4.29.1-1)
[2022-02-01T19:59:09-0600] [ALPM] upgraded python-pyqt5-sip (12.9.0-3 -> 12.9.1-1)
[2022-02-01T19:59:09-0600] [ALPM] upgraded qt5-base (5.15.2+kde+r296-1 -> 5.15.2+kde+r296-2)
[2022-02-01T19:59:09-0600] [ALPM] upgraded qt5-quickcontrols2 (5.15.2+kde+r11-1 -> 5.15.2+kde+r11-2)
[2022-02-01T19:59:09-0600] [ALPM] upgraded re2 (1:20211101-1 -> 1:20220201-1)
[2022-02-01T19:59:09-0600] [ALPM] upgraded qt5-webengine (5.15.8-5 -> 5.15.8-7)
[2022-02-01T19:59:09-0600] [ALPM] upgraded qt6-base (6.2.3-3 -> 6.2.3-4)
[2022-02-01T19:59:10-0600] [ALPM] upgraded r (4.1.2-2 -> 4.1.2-3)
[2022-02-01T19:59:10-0600] [ALPM] upgraded sudo (1.9.8.p2-3 -> 1.9.9-1)
[2022-02-01T19:59:10-0600] [ALPM] installed libdispatch (5.5.0-1)
[2022-02-01T19:59:10-0600] [ALPM] upgraded telegram-desktop (3.4.8-1 -> 3.5.0-1)
[2022-02-01T19:59:10-0600] [ALPM] transaction completed
[2022-02-01T19:59:10-0600] [ALPM] running '20-systemd-sysusers.hook'...
[2022-02-01T19:59:10-0600] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-02-01T19:59:10-0600] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-02-01T19:59:10-0600] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-02-01T19:59:10-0600] [ALPM] running '30-systemd-update.hook'...
[2022-02-01T19:59:10-0600] [ALPM] running '70-dkms-install.hook'...

[2022-02-01T19:59:10-0600] [ALPM-SCRIPTLET] ==> dkms install --no-depmod nvidia/510.47.03 -k 5.16.4-zen1-1-zen

[2022-02-01T19:59:37-0600] [ALPM-SCRIPTLET] ==> depmod 5.16.4-zen1-1-zen
[2022-02-01T19:59:38-0600] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-02-01T19:59:38-0600] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
[2022-02-01T19:59:38-0600] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
[2022-02-01T19:59:38-0600] [ALPM-SCRIPTLET] ==> Starting build: 5.16.4-zen1-1-zen
[2022-02-01T19:59:38-0600] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-02-01T19:59:38-0600] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-02-01T19:59:38-0600] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-02-01T19:59:39-0600] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen.img
[2022-02-01T19:59:40-0600] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-02-01T19:59:40-0600] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'fallback'
[2022-02-01T19:59:40-0600] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen-fallback.img -S autodetect
[2022-02-01T19:59:40-0600] [ALPM-SCRIPTLET] ==> Starting build: 5.16.4-zen1-1-zen
[2022-02-01T19:59:40-0600] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-02-01T19:59:40-0600] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-02-01T19:59:40-0600] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-02-01T19:59:40-0600] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-02-01T19:59:40-0600] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: aic94xx
[2022-02-01T19:59:40-0600] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: bfa
[2022-02-01T19:59:41-0600] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qed
[2022-02-01T19:59:41-0600] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla1280
[2022-02-01T19:59:41-0600] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: qla2xxx
[2022-02-01T19:59:41-0600] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: wd719x
[2022-02-01T19:59:41-0600] [ALPM-SCRIPTLET] ==> WARNING: Possibly missing firmware for module: xhci_pci
[2022-02-01T19:59:41-0600] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-02-01T19:59:42-0600] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2022-02-01T19:59:42-0600] [ALPM-SCRIPTLET]   -> Running build hook: [consolefont]
[2022-02-01T19:59:42-0600] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2022-02-01T19:59:42-0600] [ALPM-SCRIPTLET]   -> Running build hook: [resume]
[2022-02-01T19:59:42-0600] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-02-01T19:59:43-0600] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-02-01T19:59:43-0600] [ALPM-SCRIPTLET] ==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-zen-fallback.img
[2022-02-01T19:59:43-0600] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-02-01T19:59:43-0600] [ALPM] running 'dbus-reload.hook'...
[2022-02-01T19:59:43-0600] [ALPM] running 'foreign.hook'...
[2022-02-01T19:59:43-0600] [ALPM-SCRIPTLET] brother-mfc-l2740dw 3.2.0-1
[2022-02-01T19:59:43-0600] [ALPM] running 'ghc-register.hook'...
[2022-02-01T19:59:44-0600] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-02-01T19:59:44-0600] [ALPM] running 'orphans.hook'...
[2022-02-01T19:59:44-0600] [ALPM-SCRIPTLET] celt 0.11.3-4
[2022-02-01T19:59:44-0600] [ALPM-SCRIPTLET] irrlicht 1.8.5-1
[2022-02-01T19:59:44-0600] [ALPM-SCRIPTLET] python-wheel 0.37.1-1
[2022-02-01T19:59:44-0600] [ALPM-SCRIPTLET] zita-alsa-pcmi 0.4.0-1
[2022-02-01T19:59:44-0600] [ALPM-SCRIPTLET] zita-resampler 1.8.0-1
[2022-02-01T19:59:44-0600] [ALPM] running 'pacnew-check.hook'...
[2022-02-01T19:59:44-0600] [ALPM-SCRIPTLET] e[1m.pac* files found:e[0m
[2022-02-01T19:59:44-0600] [ALPM-SCRIPTLET] /etc/pacman.d/mirrorlist.pacnew
[2022-02-01T19:59:44-0600] [ALPM-SCRIPTLET] /etc/retroarch.cfg.pacnew
[2022-02-01T19:59:44-0600] [ALPM-SCRIPTLET] e[1mPlease check and mergee[0m
[2022-02-01T19:59:44-0600] [ALPM] running 'texinfo-install.hook'...
[2022-02-01T19:59:44-0600] [ALPM] running 'update-desktop-database.hook'...
[2022-02-01T19:59:44-0600] [ALPM] running 'zz-snap-pac-post.hook'...
[2022-02-01T19:59:45-0600] [ALPM-SCRIPTLET] ==> root: 62
[2022-02-01T19:59:45-0600] [ALPM] running 'zzz_post.hook'...

Did you install nvidia-fake-powerd to fix the 495xx issues? If so, disable and remove it and see if that makes a difference.

1 Like

Nope, I don't think I've ever installed that.

[email protected] in ~ took 2ms
λ sudo pacman -R nvidia-fake-powerd
error: target not found: nvidia-fake-powerd
1 Like

Well, first idea out of the running. Next idea is it might be fixed with some updates - your inxi is showing a kernel one (or two, depending on when it's released from testing) point-releases behind.

There might also be some KDE users hanging around so I'll let them take over from here.

inxi -G

Graphics:
  Device-1: NVIDIA GA106 [GeForce RTX 3060] driver: nvidia v: 510.47.03
  Display: x11 server: X.Org 1.21.1.3 driver: loaded: nvidia
    unloaded: modesetting resolution: 3840x2160~60Hz
  OpenGL: renderer: NVIDIA GeForce RTX 3060/PCIe/SSE2
    v: 4.6.0 NVIDIA 510.47.03

Update show

nvidia-dkms-510.47.03-3  nvidia-utils-510.47.03-3 opencl-nvidia-510.47.03-3

I did reboot :slight_smile: work on i3, now KDE.

Summary

Reboot KDE. Work.

1 Like

The kernel looks like the latest stable one on the AUR, is there another place I should be looking? garuda-update did not install linux-zen 5.14.5-xxxxx.

@SGS - I rebooted a few more times. sudo started working and this problem fixed itself.

No clue what's going on tonight.

Question Mark What GIF by MOODMAN

╭─[email protected] in ~ took 1s
 ╰─λ garuda-inxi
System:
  Kernel: 5.16.4-zen1-1-zen 

Yeah, that one, that's what I meant! :sweat_smile:

Hey, now my super + shift + print scr isn't working... I give up!!

There has been a bug identified with the sudo package. This could have been what was causing your issue. A fix is in the works I believe

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.