Low Sound on Desktop after reboot

Hello,

After a reboot it almost acts like my sound volume was cut in half. What use to be hearing damaging levels of sound ouput, is now normal listening levels. I use a external DAC, to not need to rely on Drivers and Software. So I send sound over to an external device via USB, what use to be -9.0dB maximum listening volume I can now put to 0.0dB and it still no where near as loud as it use to be I feel like it dropped 15dB overall.

I updated my system to latest version wondering if there was some kind of audio update. No dice. The same as before.

I also use JamesDSP so that, and pulsewire should be the only software bits (that I am aware of). Tried browser, mpv Media Player. It just seems like the legs were cut out from underneath the system when it comes to audio.

Any suggestions?

Kernel: 5.18.16-zen1-1-zen
Pulseaudio: 1:0.3.56-1
JamesDSP: 2.3-3

System:
  Kernel: 5.18.16-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.1.1
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=fdead20d-644a-454c-a5cb-23bc01d5e63b rw [email protected]
    quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    resume=UUID=c8a7528d-be76-4b22-882a-5d49ea5a4529 loglevel=3
  Desktop: KDE Plasma v: 5.25.4 tk: Qt v: 5.15.5 info: latte-dock
    wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: Micro-Star model: MPG X570 GAMING EDGE WIFI (MS-7C37)
    v: 1.0 serial: <superuser required> UEFI: American Megatrends LLC. v: 1.I0
    date: 05/19/2022
CPU:
  Info: model: AMD Ryzen 9 5900X bits: 64 type: MT MCP arch: Zen 3 gen: 4
    built: 2021-22 process: TSMC n7 (7nm) family: 0x19 (25) model-id: 0x21 (33)
    stepping: 0 microcode: 0xA201016
  Topology: cpus: 1x cores: 12 tpc: 2 threads: 24 smt: enabled cache:
    L1: 768 KiB desc: d-12x32 KiB; i-12x32 KiB L2: 6 MiB desc: 12x512 KiB
    L3: 64 MiB desc: 2x32 MiB
  Speed (MHz): avg: 3625 high: 3961 min/max: 2200/4950 boost: enabled
    scaling: driver: acpi-cpufreq governor: performance cores: 1: 3702 2: 3585
    3: 3592 4: 3607 5: 3961 6: 3593 7: 3598 8: 3598 9: 3599 10: 3597 11: 3598
    12: 3612 13: 3599 14: 3593 15: 3591 16: 3595 17: 3627 18: 3711 19: 3605
    20: 3681 21: 3592 22: 3599 23: 3592 24: 3589 bogomips: 177600
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
  Vulnerabilities:
  Type: itlb_multihit status: Not affected
  Type: l1tf status: Not affected
  Type: mds status: Not affected
  Type: meltdown status: Not affected
  Type: mmio_stale_data status: Not affected
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: always-on, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: NVIDIA GA102 [GeForce RTX 3090] vendor: Gigabyte driver: nvidia
    v: 515.65.01 alternate: nouveau,nvidia_drm non-free: 515.xx+ status: current
    (as of 2022-07) arch: Ampere code: GAxxx process: TSMC n7 (7nm)
    built: 2020-22 pcie: gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 2d:00.0
    chip-ID: 10de:2204 class-ID: 0300
  Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
    compositor: kwin_x11 driver: X: loaded: nvidia unloaded: modesetting
    alternate: fbdev,nouveau,nv,vesa gpu: nvidia display-ID: :0 screens: 1
  Screen-1: 0 s-res: 7280x1440 s-dpi: 109 s-size: 1696x342mm (66.77x13.46")
    s-diag: 1730mm (68.12")
  Monitor-1: DP-0 pos: primary,center res: 3440x1440 hz: 60 dpi: 109
    size: 798x335mm (31.42x13.19") diag: 865mm (34.07") modes: N/A
  Monitor-2: HDMI-0 pos: primary,left res: 1920x1080 hz: 75 dpi: 94
    size: 517x323mm (20.35x12.72") diag: 610mm (24") modes: N/A
  Monitor-3: HDMI-1 pos: right res: 1920x1080 hz: 75 dpi: 94
    size: 517x323mm (20.35x12.72") diag: 610mm (24") modes: N/A
  OpenGL: renderer: NVIDIA GeForce RTX 3090/PCIe/SSE2 v: 4.6.0 NVIDIA
    515.65.01 direct render: Yes
Audio:
  Device-1: NVIDIA GA102 High Definition Audio vendor: Gigabyte
    driver: snd_hda_intel v: kernel bus-ID: 1-1:2 chip-ID: 08bb:2902 pcie:
    class-ID: 0300 gen: 4 speed: 16 GT/s lanes: 16 bus-ID: 2d:00.1
    chip-ID: 10de:1aef class-ID: 0403
  Device-2: AMD Starship/Matisse HD Audio vendor: Micro-Star MSI
    driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
    bus-ID: 2f:00.4 chip-ID: 1022:1487 class-ID: 0403
  Device-3: Texas Instruments PCM2902 Audio Codec type: USB
    driver: hid-generic,snd-usb-audio,usbhid
  Device-4: Thesycon System & Consulting GmbH D30 Pro type: USB
    driver: snd-usb-audio bus-ID: 1-2:3 chip-ID: 152a:8750 class-ID: fe01
  Device-5: Plantronics BT600 type: USB
    driver: plantronics,snd-usb-audio,usbhid bus-ID: 3-4:2 chip-ID: 047f:02ee
    class-ID: 0300 serial: <filter>
  Sound Server-1: ALSA v: k5.18.16-zen1-1-zen running: yes
  Sound Server-2: PulseAudio v: 16.1 running: no
  Sound Server-3: PipeWire v: 0.3.56 running: yes
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
    vendor: Micro-Star MSI X570-A PRO driver: r8169 v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 port: d000 bus-ID: 27:00.0 chip-ID: 10ec:8168
    class-ID: 0200
  IF: enp39s0 state: down mac: <filter>
  Device-2: Intel Dual Band Wireless-AC 3168NGW [Stone Peak]
    driver: iwlwifi v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1
    bus-ID: 29:00.0 chip-ID: 8086:24fb class-ID: 0280
  IF: wlp41s0 state: up mac: <filter>
Bluetooth:
  Device-1: Intel Wireless-AC 3168 Bluetooth type: USB driver: btusb v: 0.8
    bus-ID: 1-4:4 chip-ID: 8087:0aa7 class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 1 state: up address: <filter>
Drives:
  Local Storage: total: 1.13 TiB used: 31.93 GiB (2.8%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: MSI model: M470 1TB
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B
    speed: 63.2 Gb/s lanes: 4 type: SSD serial: <filter> rev: EGFM13.0
    temp: 48.9 C scheme: GPT
  ID-2: /dev/sda maj-min: 8:0 vendor: Kingston model: SH103S3240G
    size: 223.57 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: BBF0 scheme: GPT
Partition:
  ID-1: / raw-size: 154.28 GiB size: 154.28 GiB (100.00%) used: 31.93 GiB
    (20.7%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 608 KiB
    (0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
  ID-3: /home raw-size: 154.28 GiB size: 154.28 GiB (100.00%) used: 31.93
    GiB (20.7%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-4: /var/log raw-size: 154.28 GiB size: 154.28 GiB (100.00%) used: 31.93
    GiB (20.7%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
  ID-5: /var/tmp raw-size: 154.28 GiB size: 154.28 GiB (100.00%) used: 31.93
    GiB (20.7%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 62.72 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
  ID-2: swap-2 type: partition size: 68.99 GiB used: 0 KiB (0.0%)
    priority: -2 dev: /dev/sda3 maj-min: 8:3
Sensors:
  System Temperatures: cpu: 58.2 C mobo: N/A gpu: nvidia temp: 51 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 69%
Info:
  Processes: 420 Uptime: 13m wakeups: 0 Memory: 62.72 GiB used: 6.08 GiB
  (9.7%) Init: systemd v: 251 default: graphical tool: systemctl Compilers:
  gcc: 12.1.1 clang: 14.0.6 Packages: pacman: 1915 lib: 543 Shell: Bash
  v: 5.1.16 running-in: gnome-terminal inxi: 3.3.20
Garuda (2.6.5-1):
  System install date:     2022-07-07
  Last full system update: 2022-08-10
  Is partially upgraded:   No
  Relevant software:       NetworkManager
  Windows dual boot:       Probably (Run as root to verify)
  Snapshots:               Snapper
  Failed units:            

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.