Latte overlap

When ever I open something the top bar (latte) is overlap by text

Please check here

Or here

1 Like

I try but not work
So I delete the panel
But later I go setting-lattedock >new> Dr460nized boom every think fix

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.