Latte Dock won't hide itself after opening application launcher

Hello,

I am having issues with my latte dock, it won't hide itself after opening application launcher using the Meta key. Can anyone help me with this?

Hi there, welcome!
If you right click on the latte dock and select "Edit Dock..." you'll see in the "Behavior" tab the "Visibility" settings.
Maybe you want "Auto Hide"? This hides the dock always, unless you hover over it.
Just play around with those settings to meet your expectations. If you click on the desktop they should be immediately effective, so you can try many times in the same session...

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.