Laptop Settings

I'm using an off brand laptop to play around with Garuda, and I'm really enjoying it so far. The problem is that it does NOT handle the lid closing well - it always bugs out in some manner if I close the lid to put it to sleep. I want to disable this functionality, is there any way to do that? It would benefit me as well so I can use the laptop closed next to my TV. A cursory search revealed some talk about the graphical issues, but no solution that I saw.

No advice possible without more info:

inxi output as on the link please (as text).

In KDE Settings, Energy savings. Turn off lid events.

The OP did net specify that KDE was in use, the OP did not provide any information about the system.

BTW, this is not correcting the problem, it is merely ignoring it.


I'll get this to you later today, thanks for the input.