Lags, freezes and crashes on activation of blur background

I recently upgraded my CPU and reinstalled garuda and everything went fine for a few days. But now I'm experiencing constant lags and freezing and crashing. When I try to scroll down on chrome it lags too much even while I'm typing here, it is lagging but it's less intense after deactivating my blur background.

I've already overclocked my CPU but that hardly brought any improvement.


╭─[email protected] in ~ took 1ms
╰─λ garuda-inxi
System:
Kernel: 6.0.2-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=54117679-68e1-4d4a-a7e4-7002d502679c rw [email protected]
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=536be6bf-5b0d-4fbe-8200-1f2f8ca309af loglevel=3
Desktop: KDE Plasma v: 5.26.1 tk: Qt v: 5.15.6 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop Mobo: Gigabyte model: H81M-S v: x.x
serial: <superuser required> UEFI: American Megatrends v: F2
date: 08/19/2015
CPU:
Info: model: Intel Core i7-4790 bits: 64 type: MT MCP arch: Haswell
gen: core 4 level: v3 note: check built: 2013-15 process: Intel 22nm
family: 6 model-id: 0x3C (60) stepping: 3 microcode: 0x28
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
L3: 8 MiB desc: 1x8 MiB
Speed (MHz): avg: 3879 high: 4000 min/max: 800/4000 scaling:
driver: intel_cpufreq governor: performance cores: 1: 3991 2: 3793 3: 3720
4: 3857 5: 4000 6: 3991 7: 3685 8: 4000 bogomips: 57471
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
vulnerable
Type: mds mitigation: Clear CPU buffers; SMT vulnerable
Type: meltdown mitigation: PTI
Type: mmio_stale_data status: Unknown: No mitigations
Type: retbleed status: Not affected
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
STIBP: conditional, RSB filling, PBRSB-eIBRS: Not affected
Type: srbds mitigation: Microcode
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics
vendor: Gigabyte driver: i915 v: kernel arch: Gen-5.75 process: Intel 45nm
built: 2010 ports: active: none empty: VGA-1 bus-ID: 00:02.0
chip-ID: 8086:0412 class-ID: 0300
Device-2: NVIDIA GK208B [GeForce GT 710] vendor: Micro-Star MSI
driver: nouveau v: kernel non-free: series: 470.xx+
status: legacy-active (EOL~2023/24) arch: Fermi 2 code: GF119/GK208
process: TSMC 28nm built: 2010-16 pcie: gen: 2 speed: 5 GT/s lanes: 8
ports: active: HDMI-A-1,VGA-2 empty: DVI-D-1 bus-ID: 01:00.0
chip-ID: 10de:128b class-ID: 0300 temp: 48.0 C
Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.4
compositor: kwin_x11 driver: X: loaded: modesetting,nouveau
alternate: fbdev,intel,nv,vesa dri: nouveau,crocus gpu: nouveau
display-ID: :0 screens: 1
Screen-1: 0 s-res: 3286x1080 s-dpi: 96 s-size: 869x285mm (34.21x11.22")
s-diag: 915mm (36.01")
Monitor-1: HDMI-A-1 mapped: HDMI-1 pos: primary,left model: Dell S2240L
serial: <filter> built: 2014 res: 1920x1080 hz: 60 dpi: 102 gamma: 1.2
size: 476x267mm (18.74x10.51") diag: 546mm (21.5") ratio: 16:9 modes:
max: 1920x1080 min: 720x400
Monitor-2: VGA-2 pos: right model: HP 19ka serial: <filter> built: 2016
res: 1366x768 hz: 60 dpi: 85 gamma: 1.2 size: 410x230mm (16.14x9.06")
diag: 470mm (18.5") ratio: 16:9 modes: max: 1366x768 min: 720x400
OpenGL: renderer: NV106 v: 4.3 Mesa 22.2.1 direct render: Yes
Audio:
Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio
driver: snd_hda_intel v: kernel bus-ID: 00:03.0 chip-ID: 8086:0c0c
class-ID: 0403
Device-2: Intel 8 Series/C220 Series High Definition Audio
vendor: Gigabyte driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
chip-ID: 8086:8c20 class-ID: 0403
Device-3: NVIDIA GK208 HDMI/DP Audio vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel pcie: gen: 2 speed: 5 GT/s lanes: 8
bus-ID: 01:00.1 chip-ID: 10de:0e0f class-ID: 0403
Sound API: ALSA v: k6.0.2-zen1-1-zen running: yes
Sound Server-1: PulseAudio v: 16.1 running: no
Sound Server-2: PipeWire v: 0.3.59 running: yes
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Gigabyte driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s
lanes: 1 port: d000 bus-ID: 03:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Device-2: Ralink MT7601U Wireless Adapter type: USB driver: mt7601u
bus-ID: 3-6:4 chip-ID: 148f:7601 class-ID: 0000 serial: <filter>
IF: wlp0s20u6 state: up mac: <filter>
Drives:
Local Storage: total: 1.16 TiB used: 14.53 GiB (1.2%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/sda maj-min: 8:0 vendor: Kingston model: SA400S37240G
size: 223.57 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: <filter> rev: 0009 scheme: GPT
ID-2: /dev/sdb maj-min: 8:16 vendor: Seagate model: ST1000VM002-1ET162
size: 931.51 GiB block-size: physical: 4096 B logical: 512 B
speed: 6.0 Gb/s type: HDD rpm: 5900 serial: <filter> rev: SC12
scheme: GPT
ID-3: /dev/sdc maj-min: 8:32 type: USB vendor: SanDisk
model: Cruzer Blade size: 29.81 GiB block-size: physical: 512 B
logical: 512 B type: N/A serial: <filter> rev: 1.00
SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition:
ID-1: / raw-size: 206.19 GiB size: 206.19 GiB (100.00%) used: 14.53 GiB
(7.0%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 608 KiB
(0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 206.19 GiB size: 206.19 GiB (100.00%) used: 14.53
GiB (7.0%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 206.19 GiB size: 206.19 GiB (100.00%) used: 14.53
GiB (7.0%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 206.19 GiB size: 206.19 GiB (100.00%) used: 14.53
GiB (7.0%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.52 GiB used: 768 KiB (0.0%)
priority: 100 dev: /dev/zram0
ID-2: swap-2 type: partition size: 17.08 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/sda3 maj-min: 8:3
Sensors:
System Temperatures: cpu: 57.0 C mobo: N/A gpu: nouveau temp: 48.0 C
Fan Speeds (RPM): N/A
Info:
Processes: 292 Uptime: 22m wakeups: 0 Memory: 15.52 GiB used: 5.88 GiB
(37.9%) Init: systemd v: 251 default: graphical tool: systemctl
Compilers: gcc: 12.2.0 Packages: pm: pacman pkgs: 1190 libs: 312
tools: octopi,paru Shell: fish v: 3.5.1 default: Bash v: 5.1.16
running-in: konsole inxi: 3.3.22
Garuda (2.6.9-1):
System install date:     2022-10-17
Last full system update: 2022-10-22 ↻
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       No/Undetected
Snapshots:               Snapper
Failed units:

╭─[email protected] in ~ took 1s
╰─λ

Check if reboot help, its KDE :wink:

Last full system update: 2022-10-22 ↻

I rebooted 4 times, and stil no improvements.

Have you tried installing the proprietary driver? Maybe Nouveau is not working well in your case.

3 Likes

I tried installing the Garuda OS using proprietary drivers but it won't boot.

If you can post more information about what you tried to get it installed and what happened, maybe someone can help figure out what you need to do to get it working.

1 Like

I reinstalled garuda using open-source drivers as it won't let me boot when I use proprietary drivers (gets stuck on a blank screen). After the complete installation, I saw a pop on the screen which said proprietary drivers are available would you like to install it, I clicked on ok. Proprietary drivers got installed but on garuda-inxi I was still showing the nouveau drivers.

Device-2: NVIDIA GK208B [GeForce GT 710] vendor: Micro-Star MSI
driver: nouveau

What do you get if you try the following?

sudo pacman -S nvidia-470xx-dkms
4 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.