Kernel bug 5.12.xx - 5.13rc3 (i915?)

Guys,

I am still having this issue where the display goes into spasm and makes the system completely unusable. I think i've tried every 5.12 kernel, and the 5.13rc3 one, all same result.

Booting from the Live garuda-dr460nized-gaming-linux-zen-210507 is also the same result, so It can't be me.

According to the comments on:
https://bugs.archlinux.org/task/70724?project=1&string=linux&order=dateopened&sort=desc
the issue is classed as fixed, but it obviously isn't, at least not on my system.

What do I need to do about it?

Thanks! :slight_smile:

Have you tried linux-lts ?

2 Likes

Yup, LTS 5.10 is fine. Anything <5.12-1 seems OK, including the zen 5.11.16 I am stuck on. :-/

1 Like

It's kind of an old bug at this point from a couple weeks ago back from 5.12.1, the latest is up to 5.12.6. Maybe it was fixed on May 14th and whatever it is could have broken again in development process.

Sounds like the problem is solved though. If you'd like you can open another Bug request on Arch, but there's not really anything we can do here to help you.

3 Likes

OK. I've requested a re-open. Here's hoping I don't get chewed out too much! lol

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.