Kde install fails

Hi all,

I'm a manjaro user considering moving over to Garuda.

I've test xfce, kde-dr460nized, kde-barebones, wayfair, lxqt-win and they all install fine on same machine - hp elitebook folio 9470m.

I finally decided to use kde-multimedia as the preferred system. This boots fine into the live iso but always fails to install ending between 17-25%, where it will usually just freeze the system.

I think kde-multimedia is hawk-eagle, whereas the others are serpent-eagle, although I could be mistaken. Regardless, they are all the latest download from the garuda homepage.

The laptop is the same. The iso on usb is not corrupted. tried multipled usbs and checked the checksums.

You all seem to have this working so what could the problem be and how to fix?

Thanks in advance.

ps. How can you test if it is truly faster as it claims? I don't notice any difference in speed between it and Manjaro.

How much RAM do you have? Also, try plugging charger on and installing.

And welcome to forums.

3 Likes

Follow Naman's advice ... Multimedia's install requirements are greater than you're typical Dragonized or Manjaro KDE Plasma install requirements. Make sure you have enough RAM & disk space available before you attempt your install.

How do you know if the performance is the same as Manjaro on disk, if you can't install Garuda to disk?

Garuda Plasma is at 5.21. That hasn't landed in Manjaro yet. The latency recode in 5.21 is very noticable ... you just can't compare apples to oranges (disk vs USB stick).

GM

2 Likes

8g ram. charger plugged. internet connected.

kde install has never been a problem with any other distro. it boots fine into live.

is there a link to try an older version incase its the build?

First disconnect internet and try installation.

First try, if doesn't work, older iso won't work either.

2 Likes

Run the installer from terminal to see the error messages.

sudo calamares -d

When/if it fails, post the output to bin.garudalinux.org

3 Likes

Tried as advised without internet and using command line.

At 15% the screen started flashing then blacked out except eagle logo

A graphics reset happened by itself restoring the screen. This repeated.

Then screen started alternating between 2 screen shots.

One showing 'Unpacking image 1/2, file 55077/89284'.

The other 'Unpacking image 1/2, file 54668/89284'.

Back and forth.

Can't access our close terminal.

Nothing responding except mouse icon which has not frozen this time, but usually does.

8gb should be enough ram with i5 processor, so unclear with the issue is. Intel graphics card I think.

Hi there @lawmanuk and welcome to Garuda.

I remember you well from my time using Manjaro, so nice to see you over here. You always struck me as a very competent and experienced Linux user. It will be nice to (hopefully) see you hanging out around here once your install issues are worked out.

Perhaps try booting to run level 3 via the Grub menu. Then try repeating what @petsam suggested once more.

Also please post:

The output of:

inxi -Fxxxza

You can run and post this info from
your Manjaro install if you can't get it working from the Garuda live environment. It is also possible to post your inxi output directly from the terminal using "termbin" from Garuda's live environment.

You could always install one of the other Garuda KDE versions then customise it to it to your liking afterwards if you don't have much success working out your install bugs on the multimedia edition.

All the best, good luck, and again welcome to Garuda.

4 Likes