Kde daemon is asking for wifi password again and again

i don't know why but it is asking for password again and again but it was not doing this before :slightly_frowning_face:

My thought is, before you had a stable connection so no password was needed.
If you now have faults, the password is requested after each re-connection.

But I use no wifi.

1 Like

Did you change any settings thereafter? We can't differentiate between now and before unless you provide some useful information

:sweat_smile:

It also happens to me sometimes , with apparently no reason. A simple reboot solved it most of times.

2 Likes

This is not unusual.
If it still does this after you reboot your WiFi AP/router and your PC, then we try to troubleshoot.

3 Likes

Try this:

Select your WiFi connection in Network Manager and apply these settings:

“All users may connect to this network”

“Automatically connect to this network when it is available”

“Store password for all users (not encrypted)”

Then, reboot.

Note:

Storing your password unencrypted is a slight security risk if others have physical access to your computer.

There is a possibility others who use your computer may be able to find your WiFi login credentials if it is not encrypted.

Also if you do not already have it installed, it might be advisable to install "nm-connection-editor" and enter your password for your connection directly from within that utility. After installation start NMCE with the command "nm-connection-editor" via the terminal.

5 Likes

yupp, reboot fixed it

2 Likes