[KDE-BUG] The process for the filenamesearch protocol died unexpectedly

Hello Everyone. I am here share my problem to you that is The process for the filenamesearch protocol died unexpectedly. When i tried to search something using dolphin this return this error sometime (or i can say most of the time). How can i fix those.

And another question is where System Beautyline icon stored?

Thanks for your attention.

Should be the same problem as here.
I have it too, and if I remember correctly it occurs when searching on folders where root permissions are needed.
Unfortunately there seemed to be no solution. Most likely a KDE bug, but in my opinion under certain conditions or configurations, otherwise would have been very common...

Edit: It could be one of these
https://bugs.kde.org/show_bug.cgi?id=438187
https://bugs.kde.org/show_bug.cgi?id=437153

4 Likes

Thanks for your reply. By the way do you know where Beautyline Icon Theme stored inside the root folder. I wanted to know where the Icons file stored which came with garuda system by default such as beautyline

/usr/share/icons/Beautyline

6 Likes

Thanks. If i wanted to add an icon for an application. What should i do? Such as Xtream Download Manager

2 Likes

I would replace XDM cause it no longer likes to stay connected to it's desktop companion. Til the XDM devs fix the issue I'm using Chrono which needs no desktop companion.

Why you marked post 4 as the solution I do not under stand. The first question you asked was about fixing "The process for the filenamesearch protocol died unexpectedly.", any solution for fixing that is what should of been marked the solution.

Here is the issue:

  1. OP created a topic with a proper title for ONE issue.
  2. In OT description/details OP have posted TWO issues
  3. OP himself admits the title issue is probably an upstream bug.
  4. A user posted a solution to OT 2nd issue.

If you don't like the solution, then... OK, pick your own solution.
Do you think there is any mistake on the above?
If so, whose is it, so we can ask him to correct it?


Edited: I thought the question was from OP. Corrected syntax.

2 Likes

I mark-it-solved now two times!

The OP want the path to Beautyline icons, than he found the bug :slight_smile: so his main Problem is solved.

3 Likes

Fine for me to have it solved in this way.
In the end the OP was using the search function to find the Beautyline icons.
Anyway, such request came later, with the third post, and this should have better be done with a new topic.
I'm almost sure that the initial first post didn't mention those icons as well, and they were added after.
If this is not the case, my apologies, I didn't notice it.
All good anyway :wink:

3 Likes

hahahahahahaha. It's funny by the way. Don't mind

For those who might (still) be interested, today I noticed an update of Dolphin and discovered that the issue is now solved (I can now search in "root" folders without errors).
It could have been a previous update, of course, I haven't been using dolphin to search for files since quite a long time.
Anyway, it doesn't occur anymore for me.

2 Likes