Issue Audio after update

Hello,
I'm a new user and I have little knowledge about linux. I installed dragonizer for gaming. After the update, the system stopped detecting the audio device.

garuda-inxi

System:
Kernel: 6.2.13-zen-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
clocksource: tsc available: hpet,acpi_pm
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=cc22d647-3194-4ef0-a5a2-100f23a41fb9 rw rootflags=subvol=@
quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=8c3b8ab7-43c6-4652-9179-55b64d03eeea loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.27.7 tk: Qt v: 5.15.10 wm: kwin_x11 vt: 1
dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: Acer product: Predator PH317-54 v: V1.06
serial: <superuser required> Chassis: type: 10 serial: <superuser required>
Mobo: CML model: Vellfire_CMS v: V1.06 serial: <superuser required>
UEFI: Insyde v: 1.06 date: 11/25/2020
Battery:
ID-1: BAT0 charge: 43.4 Wh (100.0%) condition: 43.4/58.8 Wh (73.9%)
volts: 16.6 min: 15.4 model: SMP KT00407009 AP18E7M type: Li-ion
serial: <filter> status: full
CPU:
Info: model: Intel Core i7-10750H bits: 64 type: MT MCP arch: Comet Lake
gen: core 10 level: v3 note: check built: 2020 process: Intel 14nm family: 6
model-id: 0xA5 (165) stepping: 2 microcode: 0xF4
Topology: cpus: 1x cores: 6 tpc: 2 threads: 12 smt: enabled cache:
L1: 384 KiB desc: d-6x32 KiB; i-6x32 KiB L2: 1.5 MiB desc: 6x256 KiB
L3: 12 MiB desc: 1x12 MiB
Speed (MHz): avg: 2600 min/max: 800/5000 scaling: driver: intel_pstate
governor: performance cores: 1: 2600 2: 2600 3: 2600 4: 2600 5: 2600 6: 2600
7: 2600 8: 2600 9: 2600 10: 2600 11: 2600 12: 2600 bogomips: 62399
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities: <filter>
Graphics:
Device-1: Intel CometLake-H GT2 [UHD Graphics] vendor: Acer Incorporated ALI
driver: i915 v: kernel arch: Gen-9.5 process: Intel 14nm built: 2016-20
ports: active: eDP-1 empty: DP-2, DP-3, DP-4, HDMI-A-2, HDMI-A-3
bus-ID: 0000:00:02.0 chip-ID: 8086:9bc4 class-ID: 0300
Device-2: NVIDIA TU106M [GeForce RTX 2060 Mobile]
vendor: Acer Incorporated ALI driver: nouveau v: kernel
alternate: nvidia_drm,nvidia non-free: 535.xx+
status: current (as of 2023-08) arch: Turing code: TUxxx
process: TSMC 12nm FF built: 2018-22 ports: active: none
empty: DP-1,HDMI-A-1 bus-ID: 0000:01:00.0 chip-ID: 10de:1f15
class-ID: 0300
Device-3: Quanta HD User Facing driver: uvcvideo type: USB rev: 2.0
speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 1-7:3 chip-ID: 0408:a061
class-ID: 0e02
Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.2.0
compositor: kwin_x11 driver: X: loaded: modesetting,nouveau
alternate: fbdev,intel,nv,vesa dri: iris,nouveau gpu: i915 display-ID: :0
screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: eDP-1 model: ChiMei InnoLux 0x175c built: 2018 res: 1920x1080
hz: 144 dpi: 128 gamma: 1.2 size: 381x214mm (15x8.43") diag: 437mm (17.2")
ratio: 16:9 modes: 1920x1080
API: OpenGL v: 4.6 Mesa 23.1.6 renderer: Mesa Intel UHD Graphics (CML GT2)
direct-render: Yes
Audio:
Device-1: Intel Comet Lake PCH cAVS vendor: Acer Incorporated ALI
driver: snd_hda_intel v: kernel alternate: snd_soc_skl,snd_sof_pci_intel_cnl
bus-ID: 0000:00:1f.3 chip-ID: 8086:06c8 class-ID: 0403
Device-2: NVIDIA TU106 High Definition Audio vendor: Acer Incorporated ALI
driver: snd_hda_intel v: kernel bus-ID: 0000:01:00.1 chip-ID: 10de:10f9
class-ID: 0403
API: ALSA v: k6.2.13-zen-1-zen status: kernel-api with: aoss
type: oss-emulator tools: N/A
Server-1: PipeWire v: 0.3.77 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Intel Comet Lake PCH CNVi WiFi vendor: Rivet Networks
driver: iwlwifi v: kernel bus-ID: 0000:00:14.3 chip-ID: 8086:06f0
class-ID: 0280
IF: wlp0s20f3 state: up mac: <filter>
Device-2: Qualcomm Atheros Killer E2500 Gigabit Ethernet
vendor: Acer Incorporated ALI driver: alx v: kernel port: 3000
bus-ID: 0000:06:00.0 chip-ID: 1969:e0b1 class-ID: 0200
IF: enp6s0 state: down mac: <filter>
Bluetooth:
Device-1: Intel AX201 Bluetooth driver: btusb v: 0.8 type: USB rev: 2.0
speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 1-14:4 chip-ID: 8087:0026
class-ID: e001
Report: btmgmt ID: hci0 rfk-id: 1 state: up address: <filter> bt-v: 5.2
lmp-v: 11 status: discoverable: no pairing: no class-ID: 7c010c
RAID:
Hardware-1: Intel Comet Lake PCH-H RAID driver: intel_nvme_remap v: N/A
port: 5060 bus-ID: 0000:00:17.0 chip-ID: 8086:06d7 rev: class-ID: 0104
Drives:
Local Storage: total: 476.94 GiB used: 18.62 GiB (3.9%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Western Digital model: PC SN730
SDBQNTY-512G-1014 size: 476.94 GiB block-size: physical: 512 B
logical: 512 B tech: SSD serial: <filter> fw-rev: 11101100 temp: 46.9 C
scheme: GPT
Partition:
ID-1: / raw-size: 442.34 GiB size: 442.34 GiB (100.00%)
used: 18.62 GiB (4.2%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 442.34 GiB size: 442.34 GiB (100.00%)
used: 18.62 GiB (4.2%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 442.34 GiB size: 442.34 GiB (100.00%)
used: 18.62 GiB (4.2%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 442.34 GiB size: 442.34 GiB (100.00%)
used: 18.62 GiB (4.2%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default) zswap: no
ID-1: swap-1 type: zram size: 31.18 GiB used: 0 KiB (0.0%) priority: 100
comp: zstd avail: lzo,lzo-rle,lz4,lz4hc,842 max-streams: 12 dev: /dev/zram0
ID-2: swap-2 type: partition size: 34.3 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/nvme0n1p3 maj-min: 259:3
Sensors:
System Temperatures: cpu: 52.0 C pch: 42.0 C mobo: N/A gpu: nouveau
temp: 36.0 C
Fan Speeds (rpm): N/A
Info:
Processes: 316 Uptime: 31m wakeups: 2 Memory: total: 32 GiB
available: 31.19 GiB used: 3.37 GiB (10.8%) Init: systemd v: 254
default: graphical tool: systemctl Compilers: gcc: 13.2.1 Packages:
pm: pacman pkgs: 1821 libs: 522 tools: octopi,paru Shell: fish v: 3.6.1
default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.29
Garuda (2.6.16-1):
System install date:     2023-08-21
Last full system update: 2023-08-21 ↻
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut nvidia-dkms
Windows dual boot:       No/Undetected
Failed units:

Pls help

Have you tried to see if the issue persists after a reboot? The symbol means there is a pending reboot. (Not to mention rebooting after the first update is even more important, as there is newer kernel to boot into after the reboot)

1 Like

We, i reebot system. My system newer get up. Black screen. Loadin linux linux-zen
Loading initial ramdisk

Double check your BIOS settings to confirm your device’s SATA controller is set to AHCI mode.

Seems to be effecting people after a recent update:

3 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.