IRC from Garuda start page is broken?

No inxi because it’s not install-related… Not sure if in the right category either, sorry for that. I just saw for the first time Garuda’s start page, and thought I’d drop into IRC while install is running… But all I get is “closing link: CGI:IRC - Invalid password”

There may be an issue with IRC at the moment, I’m not sure but someone else reported an issue as well in this thread: New Garuda user (veteran Linux user) has problems with IRC registration

1 Like

i’m logged in there since yesterday with no problemes, but i have to use TheLounge webchat from the Garuda Startpage, cant connect to with with a standard irc client because DNS cannot resolve that address.

1 Like

Did you register yesterday and received confirmation e-mail?

yes i did. Confirmation e-mail came in just after seconds

As it should… I was registering via IRC client (weechat). It should’ve worked though. This is a first time in my IRC’ing years when registration on IRC server doesn’t happen properly.

this moment is taking quite some time =p I still can’t reach there with the Lounge link from, but at least now the error changed to a “simple” timeout XD

I hadn’t tried with a real client before (specially because I did that when I was installing Garuda, again, so from the live USB), but now when I tried with kvirc it worked:

Tried another /connect on Lounge and the error is different…

Tried to /connect on the Lounge, and the CGI error is back

But yeah, back at kvirc I can even join #Garuda with no problems

1 Like

I was able to join for a while… now I’m getting

NON-SSL command received on SSL-only port. Check your connection settings.

We should try to contact @sorcerer420 to discuss this here I think :thinking:


I messaged him yesterday regarding my nickname registration fail, but haven’t received reply yet.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.