Installation stuck after wpa supplicant

Installation of garuda gnome stuck at "started ok wpa_supplicant"

Please help

Hi there, welcome to the forum.
Please always provide your garuda-inxi (from the live USB in this case) as requested by the template.
Being a new installation, the first thing I'd try is to download again the ISO, verify the checksum and recreate the live USB.
What tool did you use? If not already done, I'd go for Ventoy.
Have you followed the instructions on the website?


I'm have the same issue aswell I couldn't find any work solution till now it's been days now
I tried different flash drives and tried both etcher and ventoy but in the end I always end up in the frozen boot screen
i have tried cinnamon KDE and gnome version but still same and I'm able to install Fedora and windows successfully though..

I really want to solve this issue.. hoping for the best.

Maybe wpa_supplicant might not be the culprit, but the problem perhaps arises later.
It could be a graphics driver problem.
Have you done the installation with proprietary drivers?
Maybe you could try installing with open source drivers and change only later.
garuda-inxi... There are reasons why we ask for it.


yeah I have tried open-source drivers aswell and I even tried install while connected to ethernet cable aswell

Neither of you is following the template. Even if it looks similar, it may have other causes.
We cannot continue here without garuda-inxi, but certainly not with two different ones from two users :slight_smile:

So @Deepaklucky125 open a separate thread and stick to the template, please.

I will close this thread until the OP has submitted his garuda-inxi. @Ankit-11-Code you can edit your post.


I guess you could always attempt an offline install to see if that makes any difference. As requested numerous times, please provide the output of the garuda-inxi command if you desire further assistance.

At the bottom of your Opening Post (OP) there is, a pencil icon. Click on the pencil, and then edit your OP to add your garuda-inxi output.