Install PHP 7.x

Hello guys and girls
I want to install valet linux and I need to have PHP 7.x (I dont know if is working with 8), and also a few libraries likes cli, mbstring etc
by default garuda installs PHP 8, and these libraries are not listed

Why don't you check vendor manual?

About php 7, follow Arch instructions.
https://archlinux.org/news/php-80-and-php-7-legacy-packages-are-available/

Welcome to Garuda, Πρωτέα! :wink:

3 Likes

:grey_question:

grafik

3 Likes

Γεια σου Πέτρο και ευχαριστώ
I am thinking to leave manjaro for the sake of garuda.

2 Likes

Nowhere is like home (Archlinux), but Garuda is closer to home than Manjaro.
Also, support matters, so... :wink:

3 Likes