Install frezes at unpacking

Hello,
My problem starts when it is unpacking package 2 at 8000+ file.
The system freezes completely. Not even open command line...
I tried lite and multimedia version.
Oddly, previous versin of dragonized install, but multimedia theming suits my taste.
Dragonized version is a bit flamboyant for me.
I checked sha sum and try dd and etcher in both of them.
Any suggestions?

Hi,

  1. HOWTO restore your flash drive to it's original state
  2. Use the recommended way to flash the ISO:
    It can be DD command or Balena Etcher --> Run as Admin is important!!!!
  3. When you boot from the USB you must have 2 option:
    NON-free video drivers (by default) and free-driver
    --> if you can't boot from the ISO choose the free-driver!

There are many threads similar to yours,
Better to use forum search function :mag:, next time.

And read these:

4 Likes

I have read all those, and it worked well with previous version of Garuda Dragonized.
Have the requirements needed, and tried with and without nvidea drivers.
I flash USB accordingly, and make an automatic partition.
But when the system freezes, just hard reboot makes it responsive again.
With other distros installation goes to the end.

You have still provided no system specs, whether dual booting or no - we have little to go on.

The more info you provide, the quicker we can home in on any (potential) problems.

4 Likes

Sorry,
i7 3rd generation, 8gb ram, 1tb hdd
Just Garuda. Don't use Windows 1+ year.
I flashed and used Endeavour OS for about 6 months, but i was attracted by the looks and snappiness of this distro.
Like I said, cannot access terminal when it freezes, but can flash previous version of Garuda.

If this is a fresh install, it may save time to do the folowing:

  1. Check ISO SHA256 checksum. Try again.
  2. Try a different USB flasher - DD, RpiImager, Balena and re-write. Try again.
  3. Re-download image(s). Try again.

Yes, a pain in the a$$, but worth it long term - try to envision at each stage, what problems may arise and mitigate them in advance.

I can promise, as you know, Garuda is worth it.

4 Likes

It is what I am still trying to do. As you said, it will worth the troubles it gives me now. :grin:

1 Like

Work it through - we'll be there to help, if we can :slightly_smiling_face:

(Think of the learning/knowledg/experience this will provide you)

3 Likes

If it freezes during installation, try next time running the instaler from terminal to get debug output for the time it freezes. Have the terminal on top to see the messages.

sudo calamares -d
4 Likes

After 26 hours, and tried every method and variation, the problem still persists.
This time, with blinking screen making it impossible to read what it says in terminal.

I have installed previous Dragonized version, and make it my own after sleeping for a few hours.
Thankx for all the help

Glad to see you have a solution you seem to be happy with. Thanks for letting us know - enjoy the new (previous) system! :grin:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.