Input Audio is broken after new update (Sony Playstation Platinum Headset)

inxi -Faz
System:
  Kernel: 5.15.11-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.1.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=80c35570-3880-4525-8362-2abc1487f137 rw [email protected]
    quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    systemd.unified_cgroup_hierarchy=1
    resume=UUID=5fd977fc-6436-4afc-b7a3-223140bfc97b loglevel=3
  Desktop: Qtile 0.19.0 wm: LG3D vt: 1 dm: SDDM Distro: Garuda Linux
    base: Arch Linux
Machine:
  Type: Desktop Mobo: FUJITSU model: D3348-B2 v: S26361-D3348-B2
    serial: <superuser required> UEFI-[Legacy]: FUJITSU // American Megatrends
    v: 5.0.0.11 R1.17.0 for D3348-B2x date: 02/13/2020
CPU:
  Info: model: Intel Xeon E5-2620 v4 bits: 64 type: MT MCP arch: Broadwell
    family: 6 model-id: 0x4F (79) stepping: 1 microcode: 0xB00003E
  Topology: cpus: 1x cores: 8 tpc: 2 threads: 16 smt: enabled cache:
    L1: 512 KiB desc: d-8x32 KiB; i-8x32 KiB L2: 2 MiB desc: 8x256 KiB
    L3: 20 MiB desc: 1x20 MiB
  Speed (MHz): avg: 2410 high: 2594 min/max: 1200/3000 scaling:
    driver: intel_cpufreq governor: performance cores: 1: 2185 2: 2455 3: 2484
    4: 2274 5: 2418 6: 2481 7: 2432 8: 2379 9: 2475 10: 2340 11: 2430
    12: 2291 13: 2575 14: 2466 15: 2293 16: 2594 bogomips: 67046
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf
    mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Full generic retpoline, IBPB: conditional,
    IBRS_FW, STIBP: conditional, RSB filling
  Type: srbds status: Not affected
  Type: tsx_async_abort mitigation: Clear CPU buffers; SMT vulnerable
Graphics:
  Device-1: AMD Tonga PRO [Radeon R9 285/380] vendor: PC Partner Limited
    driver: amdgpu v: kernel bus-ID: 03:00.0 chip-ID: 1002:6939 class-ID: 0300
  Display: x11 server: X.Org 1.21.1.2 compositor: picom v: git-c4107
    driver: loaded: amdgpu,ati unloaded: modesetting alternate: fbdev,vesa
    display-ID: :0 screens: 1
  Screen-1: 0 s-res: 3360x1080 s-dpi: 96 s-size: 889x285mm (35.0x11.2")
    s-diag: 934mm (36.8")
  Monitor-1: HDMI-A-0 res: 1920x1080 hz: 60 dpi: 102
    size: 477x268mm (18.8x10.6") diag: 547mm (21.5")
  Monitor-2: DVI-D-1 res: 1440x900 hz: 60 dpi: 89
    size: 410x257mm (16.1x10.1") diag: 484mm (19.1")
  Message: Unable to show advanced data. Required tool glxinfo missing.
Audio:
  Device-1: Intel C610/X99 series HD Audio vendor: Fujitsu Solutions
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:8d20
    class-ID: 0403
  Device-2: AMD Tonga HDMI Audio [Radeon R9 285/380]
    vendor: PC Partner Limited driver: snd_hda_intel v: kernel bus-ID: 03:00.1
    chip-ID: 1002:aad8 class-ID: 0403
  Device-3: Licensed by Sony Entertainment America Wireless Stereo Headset
    type: USB driver: hid-generic,snd-usb-audio,usbhid bus-ID: 3-3:2
    chip-ID: 12ba:0050 class-ID: 0300
  Sound Server-1: ALSA v: k5.15.11-zen1-1-zen running: yes
  Sound Server-2: sndio v: N/A running: no
  Sound Server-3: JACK v: 1.9.19 running: no
  Sound Server-4: PulseAudio v: 15.0 running: no
  Sound Server-5: PipeWire v: 0.3.42 running: yes
Network:
  Device-1: Intel Ethernet I217-LM vendor: Fujitsu Solutions driver: e1000e
    v: kernel port: f020 bus-ID: 00:19.0 chip-ID: 8086:153a class-ID: 0200
  IF: enp0s25 state: down mac: <filter>
  Device-2: Intel I210 Gigabit Network vendor: Fujitsu Solutions
    driver: igb v: kernel port: d000 bus-ID: 05:00.0 chip-ID: 8086:1533
    class-ID: 0200
  IF: enp5s0 state: down mac: <filter>
  Device-3: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel bus-ID: 06:00.0
    chip-ID: 8086:2723 class-ID: 0280
  IF: wlp6s0 state: up mac: <filter>
  Device-4: Licensed by Sony Entertainment America Wireless Stereo Headset
    type: USB driver: hid-generic,snd-usb-audio,usbhid bus-ID: 3-3:2
    chip-ID: 12ba:0050 class-ID: 0300
Bluetooth:
  Device-1: Intel AX200 Bluetooth type: USB driver: btusb v: 0.8
    bus-ID: 3-5:3 chip-ID: 8087:0029 class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 0 state: down
    bt-service: enabled,running rfk-block: hardware: no software: yes
    address: <filter>
Drives:
  Local Storage: total: 894.25 GiB used: 163.68 GiB (18.3%)
  SMART Message: Required tool smartctl not installed. Check --recommends
  ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: TR150 size: 894.25 GiB
    block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s type: SSD
    serial: <filter> rev: 12.3 scheme: MBR
Partition:
  ID-1: / raw-size: 859.91 GiB size: 859.91 GiB (100.00%)
    used: 163.68 GiB (19.0%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-2: /home raw-size: 859.91 GiB size: 859.91 GiB (100.00%)
    used: 163.68 GiB (19.0%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-3: /var/log raw-size: 859.91 GiB size: 859.91 GiB (100.00%)
    used: 163.68 GiB (19.0%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
  ID-4: /var/tmp raw-size: 859.91 GiB size: 859.91 GiB (100.00%)
    used: 163.68 GiB (19.0%) fs: btrfs dev: /dev/sda1 maj-min: 8:1
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: partition size: 34.34 GiB used: 0 KiB (0.0%)
    priority: -2 dev: /dev/sda2 maj-min: 8:2
  ID-2: swap-2 type: zram size: 31.21 GiB used: 2 MiB (0.0%) priority: 100
    dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 27.0 C mobo: N/A gpu: amdgpu temp: 52.0 C
  Fan Speeds (RPM): N/A gpu: amdgpu fan: 575
Info:
  Processes: 406 Uptime: 7m wakeups: 0 Memory: 31.21 GiB
  used: 2.97 GiB (9.5%) Init: systemd v: 250 tool: systemctl Compilers:
  gcc: 11.1.0 clang: 13.0.0 Packages: pacman: 1414 lib: 334 Shell: fish
  v: 3.3.1 running-in: alacritty inxi: 3.3.11

When I updated my system and rebooted it, the microfon stopped working. It still shows up as a source, but when I use my headset as an output and input device, output works fine, but there is nothing from the microfon. If I use a different output device than my headset, it sometimes works, but this is pretty useless if I can't hear the one I am speaking to.

I don't know to which package this issue is related to (I assume pipewire). I found a forum post which lead me to this MR and I made the stated adjustments to policy-node.lua. Unfortunately this changed nothing.

Can somebody help or does someone know how I could debug the issue?

This is my pavucontrol configuration when it does not work:
2021-12-27_15-03

And this my configuration when it does work, but output does not work then:
2021-12-27_15-03_1

Which packages were updated?

If the kernel was updated, then test out the LTS kernel.

1 Like

I can't really say because I performed a system update using pamac. Almost all packages were updated. I know that some pipewire and alsa packages were updated. This is also the reason why I think that the issue is related to those packages.

Yes the kernel was also updated, but I don't think that it is related to the kernel, but I can test it anyway.

I just tested the linux-lts kernel by

  1. Installing linux-lts and linux-lts-headers via pamac
  2. Rebooting and choosing linux-lts as the kernel.

And well, it changed nothing unfortunately.

Use pamac menu - history.

2 Likes

pacmac history:

  1. Upgrade on 21.12:
[2021-12-21T17:57:42+0100] [ALPM] removed alsa-utils (1.2.6-1)
[2021-12-21T17:52:07+0100] [ALPM] installed alsa-utils (1.2.6-1)
[2021-12-21T17:42:01+0100] [ALPM] installed gnome-sound-recorder (40.0-1)
[2021-12-21T17:42:01+0100] [ALPM] installed gjs (2:1.70.0-1)
[2021-12-21T17:34:35+0100] [ALPM] upgraded zbar (0.23.1-7 -> 0.23.1-9)
[2021-12-21T17:34:35+0100] [ALPM] upgraded xorg-server-xephyr (21.1.1-3 -> 21.1.2-2)
[2021-12-21T17:34:35+0100] [ALPM] upgraded xorg-server (21.1.1-3 -> 21.1.2-2)
[2021-12-21T17:34:35+0100] [ALPM] upgraded xorg-server-common (21.1.1-3 -> 21.1.2-2)
[2021-12-21T17:34:35+0100] [ALPM] upgraded wine (6.23-1 -> 7.0rc1-1)
[2021-12-21T17:34:33+0100] [ALPM] upgraded vulkan-swrast (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:33+0100] [ALPM] upgraded vulkan-radeon (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:33+0100] [ALPM] upgraded vulkan-intel (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:33+0100] [ALPM] upgraded virtualbox-sdk (6.1.30-1 -> 6.1.30-3)
[2021-12-21T17:34:30+0100] [ALPM] upgraded virtualbox-ext-vnc (6.1.30-1 -> 6.1.30-3)
[2021-12-21T17:34:30+0100] [ALPM] upgraded virtualbox (6.1.30-1 -> 6.1.30-3)
[2021-12-21T17:34:29+0100] [ALPM] upgraded virtualbox-host-dkms (6.1.30-1 -> 6.1.30-3)
[2021-12-21T17:34:29+0100] [ALPM] upgraded vim (8.2.3582-1 -> 8.2.3582-3)
[2021-12-21T17:34:29+0100] [ALPM] upgraded vim-runtime (8.2.3582-1 -> 8.2.3582-3)
[2021-12-21T17:34:29+0100] [ALPM-SCRIPTLET] iptables and dhcpd sample files have been installed to '/usr/share/vde2'.
[2021-12-21T17:34:29+0100] [ALPM] upgraded vde2 (2.3.2-16 -> 2.3.2-18)
[2021-12-21T17:34:29+0100] [ALPM] upgraded variety (0.8.5-2 -> 0.8.5-3)
[2021-12-21T17:34:29+0100] [ALPM] upgraded ufw (0.36-5 -> 0.36.1-1)
[2021-12-21T17:34:29+0100] [ALPM] upgraded tcl (8.6.12-1 -> 8.6.12-3)
[2021-12-21T17:34:29+0100] [ALPM] upgraded system-config-printer (1.5.15-1 -> 1.5.15-2)
[2021-12-21T17:34:29+0100] [ALPM] upgraded subversion (1.14.1-3 -> 1.14.1-5)
[2021-12-21T17:34:28+0100] [ALPM] upgraded sstp-client (1:1.0.15-1 -> 1:1.0.16-1)
[2021-12-21T17:34:28+0100] [ALPM] upgraded sof-firmware (1.9.2-1 -> 1.9.3-1)
[2021-12-21T17:34:28+0100] [ALPM] upgraded snapper (0.9.1-1 -> 0.9.1-2)
[2021-12-21T17:34:28+0100] [ALPM] upgraded samba (4.15.2-3 -> 4.15.3-2)
[2021-12-21T17:34:28+0100] [ALPM] upgraded qtile (0.18.1-3 -> 0.18.1-4)
[2021-12-21T17:34:28+0100] [ALPM] upgraded python-reportlab (3.6.2-1 -> 3.6.3-1)
[2021-12-21T17:34:28+0100] [ALPM] upgraded python-pysmbc (1.0.23-2 -> 1.0.23-3)
[2021-12-21T17:34:28+0100] [ALPM] upgraded smbclient (4.15.2-3 -> 4.15.3-2)
[2021-12-21T17:34:28+0100] [ALPM] upgraded python-pyqt5 (5.15.6-2 -> 5.15.6-6)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-pyqt5-sip (12.9.0-1 -> 12.9.0-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-pycurl (7.44.1-1 -> 7.44.1-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-pycups (2.0.1-3 -> 2.0.1-5)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-psutil (5.8.0-1 -> 5.8.0-4)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-prctl (1.8.1-1 -> 1.8.1-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-pip (20.3.4-2 -> 20.3.4-4)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-pyopenssl (21.0.0-2 -> 21.0.0-5)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-toml (0.10.2-3 -> 0.10.2-7)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-resolvelib (0.5.5-2 -> 0.5.5-4)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-retrying (1.3.3-10 -> 1.3.3-13)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-progress (1.6-2 -> 1.6-5)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-pillow (8.4.0-1 -> 8.4.0-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-pep517 (0.12.0-2 -> 0.12.0-4)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-tomli (1.2.2-2 -> 1.2.2-4)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-markdown (3.3.6-1 -> 3.3.6-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-lxml (4.6.4-1 -> 4.6.4-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-importlib-metadata (4.8.1-1 -> 4.8.1-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-zipp (3.6.0-1 -> 3.6.0-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-httplib2 (0.19.1-1 -> 0.20.3-1)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-html5lib (1.1-9 -> 1.1-11)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-webencodings (0.5.1-7 -> 0.5.1-9)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-dnspython (1:2.1.0-1 -> 1:2.1.0-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-distlib (0.3.3-2 -> 0.3.3-4)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-cryptography (35.0.0-1 -> 36.0.1-1)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-contextlib2 (0.6.0.post1-3 -> 0.6.0.post1-6)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-configobj (5.0.6.r110.g3e2f4cc-1 -> 5.0.6.r110.g3e2f4cc-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-colorama (0.4.4-4 -> 0.4.4-6)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-cairocffi (1.2.0-3 -> 1.3.0-1)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-xcffib (0.11.1-1 -> 0.11.1-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-cffi (1.15.0-1 -> 1.15.0-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-pycparser (2.21-1 -> 2.21-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-cachecontrol (1:0.12.6-1 -> 1:0.12.6-4)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-requests (2.26.0-2 -> 2.26.0-5)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-idna (3.3-1 -> 3.3-3)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-chardet (4.0.0-3 -> 4.0.0-5)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-urllib3 (1.26.7-2 -> 1.26.7-5)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-msgpack (1.0.2-2 -> 1.0.3-1)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-beautifulsoup4 (4.9.3-4 -> 4.9.3-6)
[2021-12-21T17:34:27+0100] [ALPM] upgraded python-soupsieve (2.2.1-2 -> 2.2.1-4)
[2021-12-21T17:34:27+0100] [ALPM] upgraded purpose (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:27+0100] [ALPM] upgraded plasma-framework (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:27+0100] [ALPM] upgraded pipewire-zeroconf (1:0.3.40-1 -> 1:0.3.42-1)
[2021-12-21T17:34:27+0100] [ALPM] upgraded pipewire-v4l2 (1:0.3.40-1 -> 1:0.3.42-1)
[2021-12-21T17:34:26+0100] [ALPM] upgraded pipewire-pulse (1:0.3.40-1 -> 1:0.3.42-1)
[2021-12-21T17:34:26+0100] [ALPM] upgraded pipewire-jack (1:0.3.40-1 -> 1:0.3.42-1)
[2021-12-21T17:34:26+0100] [ALPM] upgraded pipewire-alsa (1:0.3.40-1 -> 1:0.3.42-1)
[2021-12-21T17:34:25+0100] [ALPM] upgraded performance-tweaks (2.1.0-2 -> 2.1.1-2)
[2021-12-21T17:34:25+0100] [ALPM] installed uresourced (0.4.0-1)
[2021-12-21T17:34:25+0100] [ALPM] upgraded opera-ffmpeg-codecs (96.0.4664.45-1 -> 96.0.4664.93-1)
[2021-12-21T17:34:25+0100] [ALPM] upgraded opera (82.0.4227.23-1 -> 82.0.4227.33-1)
[2021-12-21T17:34:24+0100] [ALPM] upgraded openvpn (2.5.4-1 -> 2.5.5-1)
[2021-12-21T17:34:24+0100] [ALPM] upgraded obs-studio (27.1.3-1 -> 27.1.3-2)
[2021-12-21T17:34:24+0100] [ALPM] upgraded nm-cloud-setup (1.32.12-1 -> 1.32.12-2)
[2021-12-21T17:34:24+0100] [ALPM] upgraded networkmanager (1.32.12-1 -> 1.32.12-2)
[2021-12-21T17:34:24+0100] [ALPM] upgraded nano (5.9-1 -> 6.0-1)
[2021-12-21T17:34:24+0100] [ALPM] upgraded mujs (1.1.3-1 -> 1.2.0-1)
[2021-12-21T17:34:24+0100] [ALPM] upgraded mpg123 (1.29.2-1 -> 1.29.3-1)
[2021-12-21T17:34:24+0100] [ALPM] upgraded mesa-vdpau (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:24+0100] [ALPM] upgraded mercurial (6.0-1 -> 6.0-3)
[2021-12-21T17:34:23+0100] [ALPM] upgraded mcfly (0.5.10-1 -> 0.5.11-2)
[2021-12-21T17:34:23+0100] [ALPM] upgraded linux-zen-headers (5.15.7.zen1-1 -> 5.15.10.zen1-1)
[2021-12-21T17:34:21+0100] [ALPM] upgraded pahole (1.22-1 -> 1.23-1)
[2021-12-21T17:34:20+0100] [ALPM] upgraded linux-zen (5.15.7.zen1-1 -> 5.15.10.zen1-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded libva-mesa-driver (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded libteam (1.31-3 -> 1.31-5)
[2021-12-21T17:34:19+0100] [ALPM] upgraded libnewt (0.52.21-6 -> 0.52.21-8)
[2021-12-21T17:34:19+0100] [ALPM] upgraded libieee1284 (0.2.11-11 -> 0.2.11-13)
[2021-12-21T17:34:19+0100] [ALPM] upgraded libgexiv2 (0.14.0-1 -> 0.14.0-3)
[2021-12-21T17:34:19+0100] [ALPM] upgraded libaccounts-glib (1.25-4 -> 1.25-6)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-vulkan-radeon (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-vulkan-mesa-layers (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded vulkan-mesa-layers (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-vulkan-intel (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-opencl-mesa (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded opencl-mesa (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-mesa-vdpau (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-mesa (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-wayland (1.19.0-2 -> 1.20.0-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-libva-mesa-driver (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-libx11 (1.7.2-1 -> 1.7.3.1-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-libcap (2.61-1 -> 2.62-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-openssl (1:1.1.1.l-1 -> 1:1.1.1.m-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-harfbuzz (3.1.2-1 -> 3.2.0-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-glib2 (2.70.1-1 -> 2.70.2-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-libxcrypt (4.4.26-1 -> 4.4.27-1)
[2021-12-21T17:34:19+0100] [ALPM] upgraded lib32-gcc-libs (11.1.0-1 -> 11.1.0-3)
[2021-12-21T17:34:18+0100] [ALPM] upgraded ldb (2:2.4.1-2 -> 2:2.4.1-4)
[2021-12-21T17:34:18+0100] [ALPM] upgraded tevent (1:0.11.0-1 -> 1:0.11.0-3)
[2021-12-21T17:34:18+0100] [ALPM] upgraded talloc (2.3.3-1 -> 2.3.3-3)
[2021-12-21T17:34:18+0100] [ALPM] upgraded kwayland (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded kvantum-theme-sweet-git (r228.5af88f7-1 -> r233.5df1e34-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded kparts (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded kitemmodels (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded kirigami2 (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded kcmutils (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded kdeclarative (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded kpackage (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded kactivities (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded inxi (3.3.09.1-2 -> 3.3.11.1-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded imlib2 (1.7.4-1 -> 1.7.5-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded imath (3.1.3-1 -> 3.1.3-4)
[2021-12-21T17:34:18+0100] [ALPM] upgraded hwinfo (21.78-2 -> 21.80-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded hplip (1:3.21.10-1 -> 1:3.21.12-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded liblouis (3.20.0-1 -> 3.20.0-2)
[2021-12-21T17:34:18+0100] [ALPM] upgraded imagemagick (7.1.0.17-1 -> 7.1.0.18-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded libraqm (0.7.2-2 -> 0.8.0-1)
[2021-12-21T17:34:18+0100] [ALPM] upgraded net-snmp (5.9.1-1 -> 5.9.1-3)
[2021-12-21T17:34:18+0100] [ALPM] upgraded python-distro (1.6.0-2 -> 1.6.0-4)
[2021-12-21T17:34:18+0100] [ALPM] upgraded python-setuptools (1:57.4.0-2 -> 1:57.4.0-6)
[2021-12-21T17:34:17+0100] [ALPM] upgraded python-packaging (20.9-2 -> 20.9-7)
[2021-12-21T17:34:17+0100] [ALPM] upgraded python-six (1.16.0-1 -> 1.16.0-5)
[2021-12-21T17:34:17+0100] [ALPM] upgraded python-pyparsing (2.4.7-3 -> 2.4.7-6)
[2021-12-21T17:34:17+0100] [ALPM] upgraded python-ordered-set (4.0.2-3 -> 4.0.2-6)
[2021-12-21T17:34:17+0100] [ALPM] upgraded python-more-itertools (8.10.0-1 -> 8.10.0-4)
[2021-12-21T17:34:17+0100] [ALPM] upgraded python-appdirs (1.4.4-3 -> 1.4.4-6)
[2021-12-21T17:34:17+0100] [ALPM] upgraded gst-plugin-pipewire (1:0.3.40-1 -> 1:0.3.42-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded pipewire (1:0.3.40-1 -> 1:0.3.42-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded lilv (0.24.12-2 -> 0.24.12-4)
[2021-12-21T17:34:17+0100] [ALPM] upgraded grub-btrfs (4.10.2-1 -> 4.11-1)
[2021-12-21T17:34:17+0100] [ALPM] warning: /etc/default/grub-btrfs/config installed as /etc/default/grub-btrfs/config.pacnew
[2021-12-21T17:34:17+0100] [ALPM] upgraded gpsd (3.23.1-2 -> 3.23.1-4)
[2021-12-21T17:34:17+0100] [ALPM] upgraded pps-tools (1.0.2-1 -> 1.0.3-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded godot (3.4-4 -> 3.4.1-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded ghostscript (9.55.0-2 -> 9.55.0-3)
[2021-12-21T17:34:17+0100] [ALPM] upgraded garuda-welcome (1.0.13-1 -> 1.0.14-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded garuda-gamer (1.1.1-1 -> 1.1.2-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded garuda-common-settings (2.4.3-1 -> 2.4.6-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded garuda-migrations (1.1.0-1 -> 1.2.0-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded garuda-hooks (2.4.4-1 -> 2.5.1-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded garuda-assistant (2.3.5-1 -> 2.4.1-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded webkit2gtk (2.34.2-1 -> 2.34.3-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded harfbuzz-icu (3.1.2-1 -> 3.2.0-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded reflector (2021.7.8-1 -> 2021.7.8-2)
[2021-12-21T17:34:17+0100] [ALPM] installed btrfs-assistant (0.8-2)
[2021-12-21T17:34:17+0100] [ALPM] upgraded garuda-update (1.4.1-1 -> 1.5.1-1)
[2021-12-21T17:34:17+0100] [ALPM] upgraded pacman-mirrorlist (20211114-1 -> 20211212-1)
[2021-12-21T17:34:17+0100] [ALPM] warning: /etc/pacman.d/mirrorlist installed as /etc/pacman.d/mirrorlist.pacnew
[2021-12-21T17:34:17+0100] [ALPM] upgraded fwupd (1.7.2-1 -> 1.7.3-1)
[2021-12-21T17:34:16+0100] [ALPM] upgraded protobuf (3.17.3-1 -> 3.17.3-3)
[2021-12-21T17:34:16+0100] [ALPM] upgraded libftdi (1.5-2 -> 1.5-4)
[2021-12-21T17:34:16+0100] [ALPM] upgraded libsmbios (2.4.3-3 -> 2.4.3-5)
[2021-12-21T17:34:16+0100] [ALPM] upgraded fcitx5-gtk (5.0.9-1 -> 5.0.10-1)
[2021-12-21T17:34:16+0100] [ALPM] upgraded fcitx5-configtool (5.0.8-1 -> 5.0.9-1)
[2021-12-21T17:34:16+0100] [ALPM] upgraded fcitx5-qt (5.0.7-1 -> 5.0.8-1)
[2021-12-21T17:34:16+0100] [ALPM] upgraded fcitx5 (5.0.10-1 -> 5.0.11-1)
[2021-12-21T17:34:16+0100] [ALPM] upgraded enchant (2.3.1-2 -> 2.3.2-1)
[2021-12-21T17:34:16+0100] [ALPM] upgraded dkms (3.0.2-1 -> 3.0.3-1)
[2021-12-21T17:34:16+0100] [ALPM] upgraded dbus-python (1.2.18-1 -> 1.2.18-3)
[2021-12-21T17:34:16+0100] [ALPM] upgraded clang (13.0.0-2 -> 13.0.0-4)
[2021-12-21T17:34:16+0100] [ALPM] upgraded compiler-rt (13.0.0-1 -> 13.0.0-2)
[2021-12-21T17:34:16+0100] [ALPM] upgraded gcc (11.1.0-1 -> 11.1.0-3)
[2021-12-21T17:34:15+0100] [ALPM] upgraded chaotic-mirrorlist (20211129-1 -> 20211215-1)
[2021-12-21T17:34:15+0100] [ALPM] upgraded ceph-libs (15.2.14-2 -> 15.2.14-5)
[2021-12-21T17:34:15+0100] [ALPM] upgraded boost-libs (1.76.0-2 -> 1.78.0-1)
[2021-12-21T17:34:15+0100] [ALPM] upgraded blueman (2.2.3-1 -> 2.2.3-2)
[2021-12-21T17:34:15+0100] [ALPM] upgraded libical (3.0.11-2 -> 3.0.12-1)
[2021-12-21T17:34:15+0100] [ALPM] upgraded python-gobject (3.42.0-1 -> 3.42.0-3)
[2021-12-21T17:34:15+0100] [ALPM] upgraded gobject-introspection-runtime (1.70.0-2 -> 1.70.0-4)
[2021-12-21T17:34:15+0100] [ALPM] upgraded python-cairo (1.20.1-1 -> 1.20.1-3)
[2021-12-21T17:34:15+0100] [ALPM] upgraded libnm (1.32.12-1 -> 1.32.12-2)
[2021-12-21T17:34:15+0100] [ALPM] upgraded gtk3 (1:3.24.30+90+g20be04f7ac-1 -> 1:3.24.31-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded bind (9.16.23-1 -> 9.16.23-3)
[2021-12-21T17:34:14+0100] [ALPM] upgraded python-ply (3.11-8 -> 3.11-10)
[2021-12-21T17:34:14+0100] [ALPM] upgraded biber (1:2.15-2 -> 1:2.16-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded perl-alien-build (2.42-1 -> 2.45-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded perl-perlio-utf8-strict (0.007-7 -> 0.008-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded perl (5.34.0-2 -> 5.34.0-3)
[2021-12-21T17:34:14+0100] [ALPM] upgraded baloo (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded kio (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded kded (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded ktextwidgets (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded sonnet (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded kcompletion (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded kwallet (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded kservice (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded knotifications (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:14+0100] [ALPM] upgraded tdb (1.4.5-1 -> 1.4.5-3)
[2021-12-21T17:34:14+0100] [ALPM] upgraded kbookmarks (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kxmlgui (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kiconthemes (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kitemviews (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kconfigwidgets (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kguiaddons (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded qt5-wayland (5.15.2+kde+r37-1 -> 5.15.2+kde+r38-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kcodecs (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kauth (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kglobalaccel (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kcrash (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kwindowsystem (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kdbusaddons (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kjobwidgets (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kwidgetsaddons (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded solid (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded libimobiledevice (1.3.0-3 -> 1.3.0-5)
[2021-12-21T17:34:13+0100] [ALPM] upgraded libplist (2.2.0-3 -> 2.2.0-5)
[2021-12-21T17:34:13+0100] [ALPM] upgraded libblockdev (2.26-1 -> 2.26-3)
[2021-12-21T17:34:13+0100] [ALPM] upgraded volume_key (0.3.12-5 -> 0.3.12-7)
[2021-12-21T17:34:13+0100] [ALPM] upgraded gpgme (1.16.0-1 -> 1.16.0-3)
[2021-12-21T17:34:13+0100] [ALPM] upgraded ndctl (71.1-1 -> 72-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded libbytesize (2.6-1 -> 2.6-3)
[2021-12-21T17:34:13+0100] [ALPM] upgraded btrfs-progs (5.15.1-1 -> 5.15.1-3)
[2021-12-21T17:34:13+0100] [ALPM] upgraded polkit (0.120-2 -> 0.120-3)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kidletime (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kfilemetadata (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded nss (3.73-1 -> 3.73.1-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded nspr (4.32-1 -> 4.33-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded sdl2 (2.0.18-1 -> 2.0.18-2)
[2021-12-21T17:34:13+0100] [ALPM] upgraded libibus (1.5.25-3 -> 1.5.25-5)
[2021-12-21T17:34:13+0100] [ALPM] upgraded libmfx (21.3.2-1 -> 21.3.5-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded librsvg (2:2.52.4-1 -> 2:2.52.5-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded pango (1:1.50.1-1 -> 1:1.50.2-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded libthai (0.1.28-2 -> 0.1.29-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kcoreaddons (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded kconfig (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:13+0100] [ALPM] upgraded karchive (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:12+0100] [ALPM] upgraded ki18n (5.88.0-1 -> 5.89.0-1)
[2021-12-21T17:34:12+0100] [ALPM] upgraded qt5-base (5.15.2+kde+r263-1 -> 5.15.2+kde+r263-2)
[2021-12-21T17:34:12+0100] [ALPM] installed qt5-translations (5.15.2+kde+r20-2)
[2021-12-21T17:34:12+0100] [ALPM] upgraded libproxy (0.4.17-3 -> 0.4.17-6)
[2021-12-21T17:34:12+0100] [ALPM] upgraded libinput (1.19.2-1 -> 1.19.3-1)
[2021-12-21T17:34:12+0100] [ALPM] upgraded nftables (1:1.0.1-1 -> 1:1.0.1-3)
[2021-12-21T17:34:12+0100] [ALPM] upgraded util-linux (2.37.2-1 -> 2.37.2-4)
[2021-12-21T17:34:12+0100] [ALPM] upgraded libseccomp (2.5.3-1 -> 2.5.3-3)
[2021-12-21T17:34:12+0100] [ALPM] upgraded mesa (21.2.5-1 -> 21.3.2-1)
[2021-12-21T17:34:12+0100] [ALPM] upgraded ca-certificates-mozilla (3.73-1 -> 3.73.1-1)
[2021-12-21T17:34:12+0100] [ALPM] upgraded llvm-libs (13.0.0-3 -> 13.0.0-6)
[2021-12-21T17:34:11+0100] [ALPM] upgraded wayland (1.19.0-2 -> 1.20.0-1)
[2021-12-21T17:34:11+0100] [ALPM] upgraded libxml2 (2.9.12-3 -> 2.9.12-5)
[2021-12-21T17:34:11+0100] [ALPM] upgraded avahi (0.8+22+gfd482a7-1 -> 0.8+22+gfd482a7-3)
[2021-12-21T17:34:11+0100] [ALPM] upgraded libcap (2.61-1 -> 2.62-1)
[2021-12-21T17:34:11+0100] [ALPM] upgraded pambase (20211111-1 -> 20211210-1)
[2021-12-21T17:34:11+0100] [ALPM] upgraded autorandr (1.11-2 -> 1.12-1)
[2021-12-21T17:34:11+0100] [ALPM] upgraded python (3.9.9-1 -> 3.10.1-1)
[2021-12-21T17:34:10+0100] [ALPM] upgraded libxcrypt (4.4.26-1 -> 4.4.27-1)
[2021-12-21T17:34:10+0100] [ALPM] upgraded audit (3.0.6-2 -> 3.0.6-5)
[2021-12-21T17:34:10+0100] [ALPM] upgraded openssl (1.1.1.l-1 -> 1.1.1.m-1)
[2021-12-21T17:34:10+0100] [ALPM] upgraded libcap-ng (0.8.2-3 -> 0.8.2-6)
[2021-12-21T17:34:10+0100] [ALPM] upgraded alsa-ucm-conf (1.2.6.2-2 -> 1.2.6.3-1)
[2021-12-21T17:34:10+0100] [ALPM] upgraded alsa-card-profiles (1:0.3.40-1 -> 1:0.3.42-1)
[2021-12-21T17:34:10+0100] [ALPM] upgraded alacritty (0.9.0-2 -> 0.9.0-3)
[2021-12-21T17:34:10+0100] [ALPM] upgraded xcb-proto (1.14.1-3 -> 1.14.1-5)
[2021-12-21T17:34:06+0100] [ALPM] upgraded fontconfig (2:2.13.94-1 -> 2:2.13.94-2)
[2021-12-21T17:34:06+0100] [ALPM] upgraded brotli (1.0.9-4 -> 1.0.9-7)
[2021-12-21T17:34:06+0100] [ALPM] upgraded harfbuzz (3.1.2-1 -> 3.2.0-1)
[2021-12-21T17:34:06+0100] [ALPM] upgraded glib2 (2.70.1-1 -> 2.70.2-1)
[2021-12-21T17:34:06+0100] [ALPM] upgraded gcc-libs (11.1.0-1 -> 11.1.0-3)
[2021-12-21T17:34:06+0100] [ALPM] upgraded iana-etc (20211025-1 -> 20211203-1)
[2021-12-21T17:34:05+0100] [ALPM] upgraded util-linux-libs (2.37.2-1 -> 2.37.2-4)
[2021-12-21T17:02:30+0100] [ALPM] installed xournalpp (1.1.0-2)
[2021-12-21T15:59:02+0100] [ALPM] upgraded boost-libs (1.76.0-2 -> 1.78.0-1)
[2021-12-21T15:57:31+0100] [ALPM] upgraded python (3.9.9-1 -> 3.10.1-1)
  1. Upgrade on 27.12
[2021-12-27T14:17:15+0100] [ALPM] upgraded xdg-desktop-portal (1.10.1-1 -> 1.12.1-1)
[2021-12-27T14:17:15+0100] [ALPM] upgraded xdg-desktop-portal-gtk (1.10.0-3 -> 1.12.0-1)
[2021-12-27T14:17:15+0100] [ALPM] upgraded vim (8.2.3582-3 -> 8.2.3890-1)
[2021-12-27T14:17:15+0100] [ALPM] upgraded vim-runtime (8.2.3582-3 -> 8.2.3890-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded tidy (5.8.0-1 -> 5.8.0-2)
[2021-12-27T14:17:14+0100] [ALPM] upgraded tbb (2021.4.0-3 -> 2021.5.0-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded systemd-sysvcompat (249.7-2 -> 250-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded sof-firmware (1.9.3-1 -> 2.0-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded simple-scan (40.6-1 -> 40.7-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded sdl (1.2.15+387+gfbfcca32-1 -> 1:1.2.15+r406+gf1caf909-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded qtile (0.18.1-4 -> 0.19.0-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded qt5-webchannel (5.15.2-1 -> 5.15.2+kde+r5-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded qpdf (10.4.0-1 -> 10.5.0-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded python-beautifulsoup4 (4.9.3-6 -> 4.10.0-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded pipewire-zeroconf (1:0.3.42-1 -> 1:0.3.42-2)
[2021-12-27T14:17:14+0100] [ALPM] upgraded pipewire-v4l2 (1:0.3.42-1 -> 1:0.3.42-2)
[2021-12-27T14:17:14+0100] [ALPM] upgraded pipewire-pulse (1:0.3.42-1 -> 1:0.3.42-2)
[2021-12-27T14:17:14+0100] [ALPM] upgraded pipewire-jack (1:0.3.42-1 -> 1:0.3.42-2)
[2021-12-27T14:17:14+0100] [ALPM] upgraded pipewire-alsa (1:0.3.42-1 -> 1:0.3.42-2)
[2021-12-27T14:17:14+0100] [ALPM] upgraded perl-http-message (6.33-1 -> 6.34-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded perl-lwp-mediatypes (6.02-9 -> 6.04-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded opera-ffmpeg-codecs (96.0.4664.93-1 -> 96.0.4664.110-1)
[2021-12-27T14:17:14+0100] [ALPM] upgraded opera (82.0.4227.33-1 -> 82.0.4227.43-1)
[2021-12-27T14:17:13+0100] [ALPM] upgraded mpv (1:0.34.0-2 -> 1:0.34.0-4)
[2021-12-27T14:17:13+0100] [ALPM] upgraded linux-zen-headers (5.15.10.zen1-1 -> 5.15.11.zen1-1)
[2021-12-27T14:17:11+0100] [ALPM] upgraded linux-zen (5.15.10.zen1-1 -> 5.15.11.zen1-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded linux-wifi-hotspot (4.3.3-1 -> 4.4.0-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded libplacebo (3.120.3-3 -> 4.157.0-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded shaderc (2021.2-1 -> 2021.3-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded lib32-pcre (8.44-1 -> 8.45-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded lib32-faudio (21.11-1 -> 21.12-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded lib32-systemd (249.7-1 -> 250-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded lib32-sdl2 (2.0.16-1 -> 2.0.18-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded lib32-libglvnd (1.3.4-1 -> 1.4.0-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded lib32-expat (2.4.1-1 -> 2.4.2-1)
[2021-12-27T14:17:09+0100] [ALPM] installed kvantum (1.0.0-1)
[2021-12-27T14:17:09+0100] [ALPM] installed qt6-svg (6.2.2-1)
[2021-12-27T14:17:09+0100] [ALPM] installed qt6-base (6.2.2-3)
[2021-12-27T14:17:09+0100] [ALPM] installed qt6-translations (6.2.2-2)
[2021-12-27T14:17:09+0100] [ALPM] installed libb2 (0.98.1-2)
[2021-12-27T14:17:09+0100] [ALPM] installed xcb-util-cursor (0.1.3-3)
[2021-12-27T14:17:09+0100] [ALPM] upgraded iputils (20210722-1 -> 20211215-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded intel-compute-runtime (21.48.21782-1 -> 21.49.21786-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded intel-graphics-compiler (1:1.0.9441-1 -> 1:1.0.9636-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded intel-gmmlib (21.3.3-1 -> 21.3.5-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded iniparser (4.1-3 -> 4.1-4)
[2021-12-27T14:17:09+0100] [ALPM] upgraded hblock (3.2.3-1 -> 3.3.1-1)
[2021-12-27T14:17:09+0100] [ALPM] upgraded gst-plugins-bad (1.18.5-3 -> 1.18.5-4)
[2021-12-27T14:17:09+0100] [ALPM] upgraded imagemagick (7.1.0.18-1 -> 7.1.0.19-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded ldns (1.7.1-2 -> 1.8.1-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded hwloc (2.5.0-1 -> 2.7.0-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded gst-plugins-bad-libs (1.18.5-3 -> 1.18.5-4)
[2021-12-27T14:17:08+0100] [ALPM] upgraded gst-plugin-pipewire (1:0.3.42-1 -> 1:0.3.42-2)
[2021-12-27T14:17:08+0100] [ALPM] upgraded pipewire (1:0.3.42-1 -> 1:0.3.42-2)
[2021-12-27T14:17:08+0100] [ALPM] upgraded gnome-firmware (3.36.0-2 -> 41.0-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded protobuf-c (1.4.0-1 -> 1.4.0-2)
[2021-12-27T14:17:08+0100] [ALPM] upgraded protobuf (3.17.3-3 -> 3.19.1-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded libxmlb (0.3.5-1 -> 0.3.6-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded geoip-database (20211123-1 -> 20211221-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded garuda-welcome (1.0.14-1 -> 1.0.15-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded qt5-base (5.15.2+kde+r263-2 -> 5.15.2+kde+r268-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded garuda-starship-prompt (1.0.1-1 -> 1.0.2-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded starship (1.0.0-2 -> 1.1.1-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded garuda-hooks (2.5.1-1 -> 2.5.2-1)
[2021-12-27T14:17:08+0100] [ALPM] upgraded libarchive (3.5.2-1 -> 3.5.2-2)
[2021-12-27T14:17:08+0100] [ALPM] upgraded grub (2:2.06-2 -> 2:2.06-3)
[2021-12-27T14:17:07+0100] [ALPM] warning: /etc/default/grub installed as /etc/default/grub.pacnew
[2021-12-27T14:17:07+0100] [ALPM] upgraded fzf (0.28.0-1 -> 0.29.0-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded faudio (21.11-1 -> 21.12-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded double-conversion (3.1.6-1 -> 3.1.7-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded dhclient (4.4.2.P1-2 -> 4.4.2.P1-4)
[2021-12-27T14:17:07+0100] [ALPM] upgraded iproute2 (5.15.0-1 -> 5.15.0-2)
[2021-12-27T14:17:07+0100] [ALPM] upgraded ckbcomp (1.205-1 -> 1.207-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded chromaprint (1.5.0-3 -> 1.5.1-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded systemd (249.7-2 -> 250-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded cryptsetup (2.4.2-1 -> 2.4.2-3)
[2021-12-27T14:17:07+0100] [ALPM] upgraded popt (1.18-1 -> 1.18-2)
[2021-12-27T14:17:07+0100] [ALPM] upgraded pango (1:1.50.2-1 -> 1:1.50.3-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded libmfx (21.3.5-1 -> 21.3.5-2)
[2021-12-27T14:17:07+0100] [ALPM] upgraded sdl2 (2.0.18-2 -> 2.0.18-3)
[2021-12-27T14:17:07+0100] [ALPM] upgraded libglvnd (1.3.4-1 -> 1.4.0-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded libxml2 (2.9.12-5 -> 2.9.12-6)
[2021-12-27T14:17:07+0100] [ALPM] upgraded systemd-libs (249.7-2 -> 250-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded libunwind (1.5.0-1 -> 1.6.2-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded autorandr (1.12-1 -> 1.12.1-1)
[2021-12-27T14:17:07+0100] [ALPM] upgraded python (3.10.1-1 -> 3.10.1-2)
[2021-12-27T14:17:06+0100] [ALPM] upgraded expat (2.4.1-1 -> 2.4.2-1)
[2021-12-27T14:17:06+0100] [ALPM] upgraded argon2 (20190702-3 -> 20190702-4)
[2021-12-27T14:17:06+0100] [ALPM] upgraded alsa-card-profiles (1:0.3.42-1 -> 1:0.3.42-2)
[2021-12-27T14:17:06+0100] [ALPM] removed kvantum-qt5 (0.20.2-2)
  1. Random stuff inbetween
[2021-12-26T15:15:31+0100] [ALPM] installed peek (1.5.1-3)
[2021-12-26T15:15:31+0100] [ALPM] installed libkeybinder3 (0.3.2-3)
[2021-12-22T12:53:40+0100] [ALPM] installed pixelorama-bin (0.9-1)

I actually performed another upgrade since then. The first one on 21.12 is the one which caused the issue. And then there is another one on 27.12 which actually caused another issue not related to this one :slight_smile:.

After I did the first upgrade I rolled back using snapper which fixed the issue, but it broke gdb because of a dependency on python 3.10 and a newer boost version.

It's a lot of stuff!
I vote for this to be the guilty... :blush:

This issue seems to be fixed in pipewire 1:0.3.43-1 :grin:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.