I tried reinstall all package but gives error

this was the error

Error: android-sdk-build-tools: signature from "Pedro Henrique Lara Campos <[email protected]>" is
invalid
:: File /var/cache/pacman/pkg/android-sdk-build-tools-r33-1-x86_64.pkg.tar.zst is corrupted (inval
id or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: android-sdk-platform-tools: signature from "Pedro Henrique Lara Campos <[email protected]>"
is invalid
:: File /var/cache/pacman/pkg/android-sdk-platform-tools-33.0.3-1-x86_64.pkg.tar.zst is corrupted
(invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: atomicwallet: signature from "Pedro Henrique Lara Campos <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/atomicwallet-2.55.4-1-x86_64.pkg.tar.zst is corrupted (invalid or co
rrupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: beautyline: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is inva
lid
:: File /var/cache/pacman/pkg/beautyline-1:20221015-1-any.pkg.tar.zst is corrupted (invalid or cor
rupted package (PGP signature)).
Do you want to delete it? [Y/n] Y
error: ckbcomp: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/ckbcomp-1.210-1-any.pkg.tar.zst is corrupted (invalid or corrupted p
ackage (PGP signature)).
Do you want to delete it? [Y/n] Y
error: fastfetch: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is inval
id
:: File /var/cache/pacman/pkg/fastfetch-1.7.5-1-x86_64.pkg.tar.zst is corrupted (invalid or corrup
ted package (PGP signature)).
Do you want to delete it? [Y/n]
error: nerd-fonts-fantasque-sans-mono: signature from "Nico Jensch (Chaotic-AUR) <[email protected]
alinux.org>" is invalid
:: File /var/cache/pacman/pkg/nerd-fonts-fantasque-sans-mono-2.2.2-1-any.pkg.tar.zst is corrupted
(invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: sweet-kde-theme-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>
" is invalid
:: File /var/cache/pacman/pkg/sweet-kde-theme-git-r25.41a9a69-1-x86_64.pkg.tar.zst is corrupted (i
nvalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: mhwd-garuda-git: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is
invalid
:: File /var/cache/pacman/pkg/mhwd-garuda-git-r20.dc8eff1-2-any.pkg.tar.zst is corrupted (invalid
or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: garuda-wallpapers-extra: signature from "Nico Jensch (Chaotic-AUR) <[email protected]
org>" is invalid
:: File /var/cache/pacman/pkg/garuda-wallpapers-extra-r9.ef73a85-1-any.pkg.tar.zst is corrupted (i
nvalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: ngrok: signature from "Pedro Henrique Lara Campos <[email protected]>" is invalid
:: File /var/cache/pacman/pkg/ngrok-3.1.0-1-x86_64.pkg.tar.zst is corrupted (invalid or corrupted
package (PGP signature)).
Do you want to delete it? [Y/n]
error: rate-mirrors: signature from "Nico Jensch (Chaotic-AUR) <[email protected]>" is in
valid
:: File /var/cache/pacman/pkg/rate-mirrors-0.11.1-1-x86_64.pkg.tar.zst is corrupted (invalid or co
rrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

Missing your garuda-inxi.

How did you do this
"I tried reinstall all package but gives error "

Use for terminal text the three ~ in first and last line.
And post the command and the output. Please.

6 Likes

i actually made it like this

Please try to give from terminal a

garuda-update

(or use button System update) then try again.

4 Likes

worked thank you

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.