I only have 1080p as render option in all my games

Hello Garuda users.

im new here and today i have finaly installed this beautiful distro but i have a problem! i can only use one resolution in games being 1080p. i cannot for the life of me able to change games resolution to anything lower like 720p for example in any in game video settings its just showing 1080p.

i have tried other distros but i really do like garuda and its my 1st time with a "arch" installtion. i had problems with the wifi card but i solved that but cant find anything on this forum or any google search.


scottc@scott-vivobookasuslaptopx415dam415da
-------------------------------------------
OS: Garuda Linux x86_64
Host: VivoBook_ASUSLaptop X415DA_M415DA 1.0
Kernel: 6.4.3-zen1-1-zen
Uptime: 28 mins
Battery: 100% [Not charging]

Packages: 1817 (pacman)[stable]
Shell: fish 3.6.1
Terminal: konsole 23.4.3

CPU: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx (8) @ 2.1 GHz
GPU: AMD Radeon Vega 8
Memory: 1.20 GiB / 5.73 GiB (20%)

████████████████████████
████████████████████████


╭─scottc@scott in ~
╰─λ garuda-inxi
System:
Kernel: 6.4.3-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 13.1.1
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=dda9529b-83fe-4fbe-a50f-ae28ae285729 rw rootflags=subvol=@
quiet rd.luks.uuid=c03f2441-22d2-4c4f-b4d2-fd233f2d9998 quiet
rd.udev.log_priority=3 vt.global_cursor_default=0
rd.luks.uuid=f09fc4d5-d875-45eb-8e97-8dc7d00eff5b
resume=/dev/mapper/luks-f09fc4d5-d875-45eb-8e97-8dc7d00eff5b loglevel=3
ibt=off
Desktop: KDE Plasma v: 5.27.6 tk: Qt v: 5.15.10 wm: kwin_x11 vt: 2
dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Laptop System: ASUSTeK product: VivoBook_ASUSLaptop X415DA_M415DA
v: 1.0 serial: <superuser required>
Mobo: ASUSTeK model: X415DA v: 1.0 serial: <superuser required>
UEFI: American Megatrends v: X415DA.309 date: 05/23/2023
Battery:
ID-1: BAT0 charge: 30.6 Wh (100.0%) condition: 30.6/37.1 Wh (82.5%)
volts: 7.8 min: 7.8 model: ASUSTeK ASUS Battery type: Li-ion serial: N/A
status: not charging cycles: 87
CPU:
Info: model: AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx bits: 64
type: MT MCP arch: Zen/Zen+ note: check gen: 1 level: v3 note: check
built: 2019 process: GF 12nm family: 0x17 (23) model-id: 0x18 (24)
stepping: 1 microcode: 0x8108109
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 384 KiB desc: d-4x32 KiB; i-4x64 KiB L2: 2 MiB desc: 4x512 KiB L3: 4 MiB
desc: 1x4 MiB
Speed (MHz): avg: 2223 high: 2770 min/max: 1400/2100 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 2100 2: 2100
3: 2100 4: 2769 5: 2596 6: 2770 7: 2100 8: 1255 bogomips: 33536
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities: <filter>
Graphics:
Device-1: AMD Picasso/Raven 2 [Radeon Vega Series / Radeon Mobile Series]
vendor: ASUSTeK driver: amdgpu v: kernel arch: GCN-5 code: Vega
process: GF 14nm built: 2017-20 pcie: gen: 3 speed: 8 GT/s lanes: 16
ports: active: eDP-1 empty: HDMI-A-1 bus-ID: 03:00.0 chip-ID: 1002:15d8
class-ID: 0300 temp: 44.0 C
Device-2: IMC Networks USB2.0 VGA UVC WebCam driver: uvcvideo type: USB
rev: 2.0 speed: 480 Mb/s lanes: 1 mode: 2.0 bus-ID: 3-2.2:5
chip-ID: 13d3:5a11 class-ID: 0e02
Display: x11 server: X.Org v: 21.1.8 with: Xwayland v: 23.1.2 compositors:
1: kwin_x11 2: Gamescope driver: X: loaded: amdgpu unloaded: modesetting
alternate: fbdev,vesa dri: radeonsi gpu: amdgpu display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.00x11.22")
s-diag: 582mm (22.93")
Monitor-1: eDP-1 mapped: eDP model: BOE Display 0x07f6 built: 2020
res: 1920x1080 hz: 60 dpi: 158 gamma: 1.2 size: 309x174mm (12.17x6.85")
diag: 355mm (14") ratio: 16:9 modes: 1920x1080
API: OpenGL v: 4.6 Mesa 23.1.3 renderer: AMD Radeon Vega 8 Graphics
(raven LLVM 15.0.7 DRM 3.52 6.4.3-zen1-1-zen) direct-render: Yes
Audio:
Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio driver: snd_hda_intel
v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 03:00.1
chip-ID: 1002:15de class-ID: 0403
Device-2: AMD ACP/ACP3X/ACP6x Audio Coprocessor driver: snd_pci_acp3x
v: kernel alternate: snd_rn_pci_acp3x, snd_pci_acp5x, snd_pci_acp6x,
snd_acp_pci, snd_rpl_pci_acp6x, snd_pci_ps, snd_sof_amd_renoir,
snd_sof_amd_rembrandt pcie: gen: 3 speed: 8 GT/s lanes: 16 bus-ID: 03:00.5
chip-ID: 1022:15e2 class-ID: 0480
Device-3: AMD Family 17h/19h HD Audio vendor: ASUSTeK
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 03:00.6 chip-ID: 1022:15e3 class-ID: 0403
API: ALSA v: k6.4.3-zen1-1-zen status: kernel-api with: aoss
type: oss-emulator tools: N/A
Server-1: PipeWire v: 0.3.73 status: active with: 1: pipewire-pulse
status: active 2: wireplumber status: active 3: pipewire-alsa type: plugin
4: pw-jack type: plugin tools: pactl,pw-cat,pw-cli,wpctl
Network:
Device-1: Intel Wi-Fi 6 AX200 driver: iwlwifi v: kernel pcie: gen: 2
speed: 5 GT/s lanes: 1 bus-ID: 01:00.0 chip-ID: 8086:2723 class-ID: 0280
IF: wlp1s0 state: up mac: <filter>
Bluetooth:
Device-1: Intel AX200 Bluetooth driver: btusb v: 0.8 type: USB rev: 2.0
speed: 12 Mb/s lanes: 1 mode: 1.1 bus-ID: 3-2.1:6 chip-ID: 8087:0029
class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 4 state: up address: <filter>
Drives:
Local Storage: total: 953.87 GiB used: 117.88 GiB (12.4%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Fanxiang model: S500PRO 1TB
size: 953.87 GiB block-size: physical: 512 B logical: 512 B speed: 31.6 Gb/s
lanes: 4 tech: SSD serial: <filter> fw-rev: SN11457 temp: 39.9 C
scheme: GPT
Partition:
ID-1: / raw-size: 944.77 GiB size: 944.77 GiB (100.00%)
used: 117.88 GiB (12.5%) fs: btrfs dev: /dev/dm-1 maj-min: 254:1
mapped: luks-c03f2441-22d2-4c4f-b4d2-fd233f2d9998
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 720 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 944.77 GiB size: 944.77 GiB (100.00%)
used: 117.88 GiB (12.5%) fs: btrfs dev: /dev/dm-1 maj-min: 254:1
mapped: luks-c03f2441-22d2-4c4f-b4d2-fd233f2d9998
ID-4: /var/log raw-size: 944.77 GiB size: 944.77 GiB (100.00%)
used: 117.88 GiB (12.5%) fs: btrfs dev: /dev/dm-1 maj-min: 254:1
mapped: luks-c03f2441-22d2-4c4f-b4d2-fd233f2d9998
ID-5: /var/tmp raw-size: 944.77 GiB size: 944.77 GiB (100.00%)
used: 117.88 GiB (12.5%) fs: btrfs dev: /dev/dm-1 maj-min: 254:1
mapped: luks-c03f2441-22d2-4c4f-b4d2-fd233f2d9998
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: partition size: 8.8 GiB used: 0 KiB (0.0%) priority: -2
dev: /dev/dm-0 maj-min: 254:0
mapped: luks-f09fc4d5-d875-45eb-8e97-8dc7d00eff5b
ID-2: swap-2 type: zram size: 5.73 GiB used: 609.5 MiB (10.4%)
priority: 100 dev: /dev/zram0
Sensors:
System Temperatures: cpu: 45.2 C mobo: N/A gpu: amdgpu temp: 45.0 C
Fan Speeds (RPM): cpu: 2400
Info:
Processes: 279 Uptime: 28m wakeups: 1 Memory: total: 6 GiB
available: 5.73 GiB used: 1.48 GiB (25.8%) Init: systemd v: 253
default: graphical tool: systemctl Compilers: gcc: 13.1.1 Packages:
pm: pacman pkgs: 1817 libs: 518 tools: octopi,paru Shell: fish v: 3.6.1
default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.28
Garuda (2.6.16-1):
System install date:     2023-07-12
Last full system update: 2023-07-12 ↻
Is partially upgraded:   No
Relevant software:       snapper NetworkManager dracut
Windows dual boot:       No/Undetected
Failed units:

i have uploaded the infomation that is needed to start with some help.

sorry for the long post but really hoping yous guys can help me out.

kindest regards.

Looks like you have a pending restart (after updating and running garuda-inxi before rebooting, it will show the ↻ in the output).

Try rebooting first to see if the issue persists.

3 Likes

I done that and it didn’t solve it. Steam games I change the res but games on heroic I couldn’t, but changing to the latest wine fixed this issue.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.