I can't install any software with Octopi

Hello,

I can't install any software with Octopi.

I have an error message.

Installation des paquets sélectionnés...

* 
resolving dependencies...
looking for conflicting packages...
Packages (13) cblas8;5;243m-3.10.0-1 colord-gtk8;5;243m-0.3.0-1 colord-gtk-common8;5;243m-0.3.0-1 flickcurl8;5;243m-1.26-12 gmi8;5;243m-3.0.2-1
graphicsmagick8;5;243m-1.3.37-1 lua8;5;243m-5.4.4-1 opencv8;5;243m-4.5.5-2 openmp8;5;243m-13.0.1-1 osm-gps-map8;5;243m-1.2.0-1 pugixml8;5;243m-1.11.4-1
tbb8;5;243m-2021.5.0-1 darktable8;5;243m-2:3.8.1-1
Installed Size: 163,27 MiB

:: Retrieving packages...

(1/13) opencv-4.5.5-2-x86_64
opencv-4.5.5-2-x86_64 is up to date
Eerror: failed retrieving file 'opencv-4.5.5-2-x86_64.pkg.tar.zst.sig' from mirror.osbeck.com : The requested URL returned error: 404 
warning: failed to retrieve some files 
error: failed to commit transaction (failed to retrieve some files) 
Errors occurred, no packages were upgraded.

Commande terminée avec des erreurs !

Do you know what I should do?

Thank you

inxi
[email protected] in ~  
λ garuda-inxi
System:
Kernel: 5.16.10-zen1-1-zen x86_64 bits: 64 compiler: gcc v: 11.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=95fb94f7-48e0-4b5e-8e3f-920c9cf0ec70 rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0 loglevel=3
Desktop: KDE Plasma 5.24.1 tk: Qt 5.15.2 info: latte-dock wm: kwin_x11
vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop Mobo: ASRock model: H410M-ITX/ac serial: <superuser required>
UEFI: American Megatrends v: P1.20 date: 07/23/2020
CPU:
Info: model: Intel Core i3-10100 bits: 64 type: MT MCP arch: Comet Lake
family: 6 model-id: 0xA5 (165) stepping: 3 microcode: 0xEC
Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
L3: 6 MiB desc: 1x6 MiB
Speed (MHz): avg: 3563 high: 3604 min/max: 800/4300 scaling:
driver: intel_cpufreq governor: performance cores: 1: 3602 2: 3601 3: 3300
4: 3602 5: 3600 6: 3601 7: 3600 8: 3604 bogomips: 57600
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Vulnerabilities:
Type: itlb_multihit status: KVM: VMX disabled
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Enhanced IBRS, IBPB: conditional, RSB filling
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: Intel CometLake-S GT2 [UHD Graphics 630] vendor: ASRock
driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:9bc8 class-ID: 0300
Display: x11 server: X.Org 1.21.1.3 compositor: kwin_x11 driver:
loaded: intel unloaded: modesetting alternate: fbdev,vesa display-ID: :0
screens: 1
Screen-1: 0 s-res: 5120x1440 s-dpi: 96 s-size: 1351x380mm (53.2x15.0")
s-diag: 1403mm (55.3")
Monitor-1: DP1 res: 5120x1440 dpi: 109 size: 1190x340mm (46.9x13.4")
diag: 1238mm (48.7")
OpenGL: renderer: Mesa Intel UHD Graphics 630 (CML GT2)
v: 4.6 Mesa 21.3.6 direct render: Yes
Audio:
Device-1: Intel Comet Lake PCH-V cAVS vendor: ASRock driver: snd_hda_intel
v: kernel alternate: snd_sof_pci_intel_cnl bus-ID: 00:1f.3
chip-ID: 8086:a3f0 class-ID: 0403
Sound Server-1: ALSA v: k5.16.10-zen1-1-zen running: yes
Sound Server-2: PulseAudio v: 15.0 running: no
Sound Server-3: PipeWire v: 0.3.47 running: yes
Network:
Device-1: Intel Ethernet I219-V vendor: ASRock driver: e1000e v: kernel
port: N/A bus-ID: 00:1f.6 chip-ID: 8086:0d55 class-ID: 0200
IF: eno1 state: down mac: <filter>
Device-2: Intel Dual Band Wireless-AC 3168NGW [Stone Peak]
driver: iwlwifi v: kernel bus-ID: 02:00.0 chip-ID: 8086:24fb class-ID: 0280
IF: wlp2s0 state: up mac: <filter>
Bluetooth:
Device-1: Intel Wireless-AC 3168 Bluetooth type: USB driver: btusb v: 0.8
bus-ID: 1-9:4 chip-ID: 8087:0aa7 class-ID: e001
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 931.51 GiB used: 220.14 GiB (23.6%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Kingston model: SA2000M81000G
size: 931.51 GiB block-size: physical: 512 B logical: 512 B
speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: S5Z42105
temp: 34.9 C scheme: GPT
Partition:
ID-1: / raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 220.14 GiB (23.6%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%)
used: 576 KiB (0.2%) fs: vfat dev: /dev/nvme0n1p1 maj-min: 259:1
ID-3: /home raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 220.14 GiB (23.6%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-4: /var/log raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 220.14 GiB (23.6%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
ID-5: /var/tmp raw-size: 931.22 GiB size: 931.22 GiB (100.00%)
used: 220.14 GiB (23.6%) fs: btrfs dev: /dev/nvme0n1p2 maj-min: 259:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 15.3 GiB used: 1.5 MiB (0.0%) priority: 100
dev: /dev/zram0
Sensors:
System Temperatures: cpu: 32.0 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 272 Uptime: 53m wakeups: 0 Memory: 15.3 GiB
used: 3.72 GiB (24.3%) Init: systemd v: 250 tool: systemctl Compilers:
gcc: 11.2.0 clang: 13.0.1 Packages: pacman: 1305 lib: 364 Shell: fish
v: 3.3.1 default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.12
Garuda (2.5.4-2):
System install date:     2022-02-18
Last full system update: 2022-02-20
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       No/Undetected
Snapshots:               Snapper
Failed units:            plexmediaserver.service

[email protected] in ~ took 1s
λ

The file was not on the mirror server, so either try wait and again or use a different mirror server.

1 Like

ah ok,

how do I change my mirror?

Did you look at anything before asking that question? For example, use the forum search function or look in the Garuda Assistant menu?

2 Likes

I don't have the Garuda Assistant menu

really? Its also referenced in "garuda welcome"

1 Like

Take some time to explore your system.
You can open Garuda Assistant (and applications in general) in a number of ways.
In this case, in the standard configuration there should be a link on the left side of the Latte Dock to "Garuda Welcome", from there you can open Garuda Assistant (but perhaps in the standard configuration there is already a link in the dock).
Or press the meta key (win) and start typing the name.
Or alt+space to open krunner and start typing the name.
...

3 Likes

yes, it was in the Dock Latte, but it disappeared. I'm paying at the same time as another application.
When I type Garuda in the search, I get only Garuda settings manager and Garuda system maintenance

I can't put pictures on the forum, I'm new here

Try in this way.
ctrl+alt+T will open a terminal.
Type update and press enter.
This should update your system, including a refresh of your mirrorlists.

5 Likes

Yesssss!
It worked
He managed to install the software with Octopi

Great thanks

1 Like

But I have another problem, I don't know I open a new topic?

I have an unknown error from the "Open Collaboration Service" API

When I want to get new decoration to modify the Theme

Yes, please, open a new topic.
This is important to keep the forum clean and usable for future users which will be searching either the first or the second problem.

3 Likes

Yes, I understand

Thank you very much for your help

I love Garuda, I have adopted him

1 Like

As a result, I managed to re-install Garuda Home Assistant which had disappeared

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.