I can't access preferences menú and the grub ask me to choose a snapshot

Hello.
I have Garuda Dr4gonized
So I have been working withouth any issue since 1 month ago, but today I change the time zone and suddenly the grub asked me to choose a snapshot to initialize the OS.
Also when I tried to enter to the pulseadio or windows manager It shows me this advice window


"It sasys that the system couldn't find any view, so there's nothing to show"
Before this happened I was trying to install a codec for my headphones from pamac AUR and everything was working well.
All I did was
sudo pacman -S paprefs pavucontrol
for enable the codec for high fidelity audio.
In fact I could modify the codec for LDAC , I went to dinner and when I came back the grub show me a menu to choose a snapshot.
I have been searching for related issues, or maybe there is a trouble with the update of this week .I don't know what is causing this problem.
I can still running commands in the terminal.
Any help will be appreciated.
Thank you.

What have you done finally?
Can you login Plasma, or you mean you can only use TTTY?
Post your pacman.log and info

cat /var/log/pacman.log  | nc termbin.com 9999
inxi -Fxxxza  | nc termbin.com 9999

Post the output urls.

1 Like

Hello Petsam,
I can log in in my system but I wasn't able to access to my preference menu to connect my bluetooth headphones.
I have tried updating the system via command line in terminal.
But 5 minutes ago I found a related Issue and I tried updating Kwin using
-sudo pacman -Syu kwin
and apparently everything works fine now.
I'm just about to reboot and to see if the snapshot option still in the grub menu


The snapshot menu still.
The URLS are the next ones
https://termbin.com/t4q6
https://termbin.com/mtvm

Your problem was

When your system is being updated, you have to make sure the upgrade process completes successfully and reboot normally.
It seems your laptop thought you don't need it to stay powered on and shut down, breaking your system.

You have to disable PM when there is an update process, or hope a snapshot will save you, but it is not foolproof...

4 Likes

Oh that's why, thank you very much for your time.
I'will do take into consideration your advice.
I have already restore the snapshot , but now I have noticed that when I went to dinner a shutdown happened.
Thank you in advance Petsam

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.