I can't access garuda lxqt

Sou novato em Linux

Sou novato em Linux, tenho apenas 3 anos de uso que me esforço para aprender, já tentei varias distribuições, fedora, manjaro, ubuntu e acabei ficando com o Mint Mate por ser leve, não aquecer a maquina como o Manjaro, eu gostei dele mas acabava com a bateria muito rapido. E vi uma reportagem com o Garuda Linux e instalei o LXQT primeiro numa vbox e achei bem rapido, primeiro transferi para uma partição, é que meu notebook samsung está com o bug UEFI e não permite mais gravar entradas no boot e eu uso refind no boot, mas não funcionou muito bem, depois resolvi instalar direto e também não funcionou muito bem, todos os problemas com as atualizações, então achei que podeira ser a ISO e baixei a mais recente ontem, após a atualização não aparece o menu de boot e vai direto para uma pagina de login que não havia visto antes e simplesmente não aceita a senha, criei outro usuário e também não dá acesso. O que pode ser? Como reverto isso? Só havia instalado o anbox, que não funcionou, e google chrome, não mexi em mais nada! Tudo padrão. Nessa tela aparece a opção do ambiente x11 e se tentar logar nele trava. Só tenho algum acesso pelo alt,shit,f2 mesmo se rodar garida-inxi lá como vou passar para vocês? Pelo live-cd posso fazer isso do sistema instalado?

I'm new to Linux, I've only been using it for 3 years that I'm trying to learn,

I've tried several distributions, fedora, manjaro, ubuntu and I ended up with Mint Mate because it's light, it doesn't heat up the machine like Manjaro, I liked it but It ran out of battery very quickly.
And I saw a report with Garuda Linux and I installed LXQT first in a vbox and I found it very fast, first I transferred it to a partition, is that my samsung notebook has the UEFI bug and no longer allows recording entries at boot and I use refind at boot , but it didn't work very well, then I decided to install directly and it didn't work very well either, all the problems with the updates, so I thought it could be the ISO and I downloaded the latest one yesterday,
after the update the boot menu doesn't appear and goes straight to a login page that I hadn't seen before and it just doesn't accept the password,
I created another user and it doesn't give access either.
What can it be?
How do I reverse this?
I had only installed anbox, which didn't work, and google chrome,
I didn't touch anything else! All standard.
On this screen appears the option of the x11 environment and if you try to log in it crashes.
I only have some access via alt,shit,f2 even if I run garida-inxi there how will I pass it on to you?
Through the live-cd can I do this from the installed system?

Welcome :slight_smile:

Yes, please.

I managed to recover the system, in fact I installed it again and in the update, the login screen appears again that does not accept the password, it seems that the user's home is read-only and prevents access to .Xauthority, which prevents startup . I installed the desktop gnome(gdm) and it managed to start the desktop, and I didn't have anything installed from lxqt in octopi, it seems that the conflict between wireplumber and pipewire removes everything from lxqt, it's that neither the garuda assistant nor the octopi can solve the conflict in the update and only removing the pipeware manually is it possible to proceed with the update. When this ends, not even the off button works, it is not possible to access anything or the terminal through the shortcut. And in fact, even after installing everything in lxqt's octopi, on the system screens, octopi, garduda's home screen, the buttons to minimize and increase the window do not appear and the alt/tab does not work either. Is it possible to solve this, reset lxqt desktop to default?

[[email protected] ~]$ garuda-inxi
System:
  Kernel: 5.18.12-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.1.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=bc636772-d0ae-4c46-85a3-408f286eba31 rw [email protected]
    quiet quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
    loglevel=3
  Desktop: LXQt v: 1.1.0 tk: Qt v: 5.15.5 info: cairo-dock, lxqt-panel
    wm: Mutter v: 42.3 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Laptop System: SAMSUNG product: 270E5G/270E5U v: 0.1
    serial: <superuser required> Chassis: type: 9 v: 0.1
    serial: <superuser required>
  Mobo: SAMSUNG model: SAMSUNG_NP1234567890 v: FAB1
    serial: <superuser required> UEFI: Phoenix v: P03RCB date: 10/24/2013
CPU:
  Info: model: Intel Core i5-3230M bits: 64 type: MT MCP arch: Ivy Bridge
    gen: core 3 built: 2012-15 process: Intel 22nm family: 6
    model-id: 0x3A (58) stepping: 9 microcode: 0x21
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 1197 min/max: 1200/3200 scaling: driver: intel_cpufreq
    governor: schedutil cores: 1: 1197 2: 1197 3: 1197 4: 1197 bogomips: 20752
  Flags: avx ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf
    mitigation: PTE Inversion; VMX: conditional cache flushes, SMT vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Not affected
  Type: spec_store_bypass
    mitigation: Speculative Store Bypass disabled via prctl
  Type: spectre_v1
    mitigation: usercopy/swapgs barriers and __user pointer sanitization
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling
  Type: srbds status: Vulnerable: No microcode
  Type: tsx_async_abort status: Not affected
Graphics:
  Device-1: Intel 3rd Gen Core processor Graphics vendor: Samsung Co
    driver: i915 v: kernel arch: Gen7 process: Intel 22nm built: 2012-13 ports:
    active: LVDS-1 empty: DP-1,HDMI-A-1,VGA-1 bus-ID: 00:02.0
    chip-ID: 8086:0166 class-ID: 0300
  Device-2: Silicon Motion WebCam SC-10HDD12636N type: USB driver: uvcvideo
    bus-ID: 1-1.4:4 chip-ID: 2232:1041 class-ID: 0e02 serial: <filter>
  Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
    compositor: Mutter v: 42.3 driver: X: loaded: modesetting
    alternate: fbdev,intel,vesa gpu: i915 display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1366x768 s-dpi: 96 s-size: 361x203mm (14.21x7.99")
    s-diag: 414mm (16.31")
  Monitor-1: LVDS-1 model: Chi Mei Opto 0x15a3 built: 2010 res: 1366x768
    hz: 60 dpi: 101 gamma: 1.2 size: 344x193mm (13.54x7.6") diag: 398mm (15.7")
    ratio: 16:9 modes: 1366x768
  Message: Unable to show GL data. Required tool glxinfo missing.
Audio:
  Device-1: Intel 7 Series/C216 Family High Definition Audio
    vendor: Samsung Co driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
    chip-ID: 8086:1e20 class-ID: 0403
  Sound Server-1: ALSA v: k5.18.12-zen1-1-zen running: yes
  Sound Server-2: PulseAudio v: 16.1 running: yes
  Sound Server-3: PipeWire v: 0.3.56 running: yes
Network:
  Device-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
    vendor: Samsung Co driver: ath9k v: kernel pcie: gen: 1 speed: 2.5 GT/s
    lanes: 1 bus-ID: 01:00.0 chip-ID: 168c:0036 class-ID: 0280
  IF: wlp1s0 state: up mac: <filter>
  Device-2: Realtek RTL810xE PCI Express Fast Ethernet vendor: Samsung Co
    driver: r8169 v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: 2000
    bus-ID: 02:00.0 chip-ID: 10ec:8136 class-ID: 0200
  IF: enp2s0 state: down mac: <filter>
Bluetooth:
  Device-1: Qualcomm Atheros AR3012 Bluetooth 4.0 type: USB driver: btusb
    v: 0.8 bus-ID: 1-1.3:5 chip-ID: 0cf3:3004 class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 1 state: down
    bt-service: enabled,running rfk-block: hardware: no software: no
    address: <filter>
Drives:
  Local Storage: total: 700.95 GiB used: 6.64 GiB (0.9%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Toshiba model: MQ01ABD075
    size: 698.64 GiB block-size: physical: 4096 B logical: 512 B
    speed: 3.0 Gb/s type: HDD rpm: 5400 serial: <filter> rev: 2F scheme: GPT
  ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Motorola model: Moto G
    size: 2.32 GiB block-size: physical: 512 B logical: 512 B type: N/A
    serial: <filter> rev: 0001 scheme: MBR
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
Partition:
  ID-1: / raw-size: 30.08 GiB size: 30.08 GiB (100.00%)
    used: 6.59 GiB (21.9%) fs: btrfs dev: /dev/sda7 maj-min: 8:7
  ID-2: /boot/efi raw-size: 287 MiB size: 96 MiB (33.45%)
    used: 43.2 MiB (45.0%) fs: vfat dev: /dev/sda1 maj-min: 8:1
  ID-3: /home raw-size: 30.08 GiB size: 30.08 GiB (100.00%)
    used: 6.59 GiB (21.9%) fs: btrfs dev: /dev/sda7 maj-min: 8:7
  ID-4: /var/log raw-size: 30.08 GiB size: 30.08 GiB (100.00%)
    used: 6.59 GiB (21.9%) fs: btrfs dev: /dev/sda7 maj-min: 8:7
  ID-5: /var/tmp raw-size: 30.08 GiB size: 30.08 GiB (100.00%)
    used: 6.59 GiB (21.9%) fs: btrfs dev: /dev/sda7 maj-min: 8:7
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 3.71 GiB used: 0 KiB (0.0%) priority: 100
    dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 67.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 199 Uptime: 10m wakeups: 1 Memory: 3.71 GiB
  used: 1.04 GiB (28.0%) Init: systemd v: 251 default: graphical
  tool: systemctl Compilers: gcc: 12.1.0 Packages: pacman: 1008 lib: 262
  Shell: Bash v: 5.1.16 running-in: qterminal inxi: 3.3.19
Garuda (2.6.5-1):
  System install date:     2022-07-21
  Last full system update: 2022-07-21
  Is partially upgraded:   No
  Relevant software:       NetworkManager
  Windows dual boot:       Probably (Run as root to verify)
  Snapshots:               Snapper
  Failed units:            snapper-boot.service

I edit your post, please read

I am reluctant to weigh in here, because it appears you are weaving a very tangled web.

Is it not SDDM? Can you describe it, or take a photo or something?

Can you please clarify? These two things are not the same.

This sometimes happens if running commands with sudo or as root when they should not be. Try to delete it from the tty:

sudo rm ~/.Xauthority

It will be automatically recreated next time you log in.

This is a creative workaround, however I can't help but think this is going to cause problems. Gnome has a lot of opinionated choices it will drag into the mix. I can already see your stack is getting a little messy:

:grimacing: I hate to say so but there is just going to be Gnome all over your LXQT and stuff is probably going to break from time to time because of this. How are your snapshots looking?

Your efforts to resolve this conflict with Garuda Assistant have left you with all three sound servers running:

I think you should take the PulseAudio server back down for now, it is very unlikely this will be helpful in your case.

As far as trying to resolve the conflict with Octopi, that is not the correct way to update. Please update by running this command in the terminal:

garuda-update

That should automatically resolve the dependency difficulty you are experiencing.

If it does not go well, please paste the input and output from the command into the thread so we can take a look.

4 Likes