I am getting kernal error while booting

I attached a file. I am getting this error every time i tried to boot. Please help me in this regard.

Been there. Based from experience and suggestion I got, go re-install. I hope other can help you. Good luck :pray:


What about the previous snapshot?


what about my data. actually, I accessed it through windows but even if I reinstalled it. I think I will get this kind of error in the future too. So that means my only option is to reinstall it again and again. :thinking:

How many and which kernels do you have installed, at present?

I didn't installed any kernel. I was using default kernal that comes with the garuda linux. At night I turn off my laptop but in morning when I was trying to boot up it gave me this error. Not so sure what to do

Just a thought, but -

On reboot, at the grub screen, try down arrow to 'advanced options' and see if there are any other kernels listed. If so, try to boot from another, preferably LTS.

EDIT - you can boot a previous snapshot as @jonathon suggested earlier - have you done this yet?


Thanks it worked.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.