How to configure Garuda to prompt for user password?

Garuda opens up without asking for password to user? Why is it so? How to configure to prompt user to provide password when booting up?

If I had to guess? It's because you configured it to do so during installation.

But since guessing is not a good way of going about fixing things, you should read this and help the garuda folks help you.

4 Likes

As @Zod has already stated you likely configured your system for "autologin". You would need to change that yourself. Methods to do that vary depending on your DE (which you never identified).

Search for how to enable/disable autologin on the desktop you are using.

A long video for some they have root access?
:man_facepalming:

su                        
Passwort: 
[[email protected] sgs]# passwd sgs

I stop here, no TTY needed, tell me if I am wrong.

Perhaps my language barrier has struck again?
1 Like