How to completely swap out pipewire with pulseAUdio

Hey all i was trying to install a voice assistant called mycoft ai from github but running the installation script gave me the error that the package pulseaudio and pipewire-pulse are in conflict, I tried removing pipewire-pulse but it has some dependencies so I searched how to replace pipewire with pulseaudio but all of the results were the opposite of replacing pulse with pipewire.
I cant use the garuda assistant aswell because it throws a error for a split second which is unreadable while enabling pulse support something like failed to satisfy

Please ask there or open issue on

But i want to remove pipewire and change it to pulse lets forget about the voice assistant how can we swap it because all of the search results showed how to replace pulse with pipe

As always reboot with working snapshot.
ANd search for pipewire pulsaudio in forum

There isnt a error here, I just want to replace pipewire with pulse. I did but I cant remove pipewire-pulse because it has tons of dependent software

sudo pacman -S pulseaudio
4 Likes

I tried it said target not found pulseaudio

Which distro are you running?

Output of pacman -Ss "^pulseaudio$" ?

1 Like

It was giving me that error i deleted the local cache and did a sys update and it fixed wierd thing is it never worked before u replied, no cap

1 Like

That's because my mere presence scares computers into working... :rofl:

5 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.